P ¢
Participant Handbook

Sector

Media and Entertainment

Sub-Sector
Animation, Gaming

Occupation
Animator

Reference ID: MES/ Q 0701, Version 2.0
NSQF level: 4



______________& Participant Handbook o ..

This book is sponsored by Media and Entertainment

Sector Skill Council Contact Details:

Address: 522-524, 5th Floor, DLF Tower-A, Jasola District Centre, New Delhi — 110025
Email: info@mescindia.org

Phone: +91 11 49048335 | 49048336

Under Creative Commons License: CC-BY -SA

Attribution-ShareAlike: CC BY-SA

[@¥olel

This license lets others remix, tweak, and build upon your work even for commercial purposes, as
long as they credit you and license their new creations under the identical terms. This license is
often compared to “copyleft” free and open-source software licenses. All new works based on yours
will carry the same license, so any derivatives will also allow commercial use. This is the license used
by Wikipedia and is recommended for materials that would benefit from incorporating content from
Wikipedia and similarly licensed projects.

Disclaimer

The information contained herein has been obtained from sources reliable to Media and
Entertainment. Media and Entertainment disclaims all warranties to the accuracy, completeness or
adequacy of such information. Media and Entertainment shall have no liability for errors, omissions,
or inadequacies, in the information contained herein, or for interpretations thereof. Every effort has
been made to trace the owners of the copyright material included in the book. The publishers would
be grateful for any omissions brought to their notice for acknowledgements in future editions of the
book. No entity in Media and Entertainment shall be responsible for any loss whatsoever, sustained
by any person who relies on this material. The material in this publication is copyrighted. No parts of
this publication may be reproduced, stored or distributed in any form or by any means either on
paper or electronic media, unless authorized by the Media and Entertainment.

5
-

&




Prima ko ol rdan




N H:-5-D-C
o " . ";Ih'li[:l . |
) L

Skill India AL FT L Transborming the skill landicape

Certificate

COMPLIANCETO
QUALIFICATION PACK- NATIONAL OCCUPATIONAL STANDARDS

is hereby issued by the

MEDIAAND ENTERTAINMENT SKILLS COUMCIL

far the

SKILLING CONTENT: PARTICIPANT HANDBOOK

Complying to Maticnal Occupaticnal Standards of
lob Relef Qualification Pack: *Animator’ QF Mo, "MES/Q 0701 N5OF Level 4

Drate of kauance: M{

“dalid up to: January 280 2027
* Valid up tathe nest review date afthe Dusification Pad
“Vabdug o date mentioned ahoee Sl e 5 ke

Authorised  Signatory
{Media and entertasinment skills coundcal)




—Acknowledgements

Media & Entertainment Skills Council (MESC) would like to express its gratitude to all the individuals
and institutions who contributed in different ways towards the preparation of this “Participant Manual”.
Without their contribution it could not have been completed. Special thanks are extended to those who
collaborated in the preparation of its different modules. Sincere appreciation is also extended to all who
provided peer review for these modules.

This manual would not be complete without the Media and Entertainment Industry’s support. Industry
feedback has been extremely encouraging from inception to conclusion and it is with their input that we
have tried to bridge the skill gaps existing today in the Industry.

This participant manual is dedicated to the aspiring youth who desire to achieve special skills which will be
a lifelong asset for their future endeavours.




Participant Handbook

— About this book

This Participant Handbook is designed to enable training for the specific qualification Pack (QP).
The National Occupational Standard (NOS) has been explianed under Unit/s.The Key outcome for
the NOSs indicates the starting point of the Unit for that respective NOS.

Understand Animation Requirements

Produce 3D Animation.

Conceptualise Creative Ideas for Production

Produce Stop Motion Animation. Plan Tools and Workflow.
Maintain workplace health and safety.

Produce 2D Animation.




Table of Contents

S. No. Modules and Units Page No.
1. Introduction and Orientation 1
UNIT 1.1: Introduction to Media and Entertainment Sector 3
UNIT 1.2: Key Words 8
2. Animation Requirement (MES/N 0701) 11
UNIT 2.1: Fundamental and Principles of Animation and Modeling 13
UNIT 2.2: Life Drawings: Human Anatomy Fundamentals 28
UNIT 2.3: Animation Production Process 35
3. Conceptualise Creative Ideas for Production (MES/N 0702) 47
UNIT 3.1: Create Hookup Poses and Animation 49
UNIT 3.2: Use Camera Angles to Emphasize Performance 53
4. Animation Workflow and Tools (MES/N 0703) 69
UNIT 4.1: Animation Workflow 71
UNIT 4.2: Tools Used for Animation 78
5. Produce 2D Animation (MES/N 0704) 83
UNIT 5.1: Working on Photoshop 85
UNIT 5.2: Working on Flash 97
6. Produce 3D Animation (MES/N 0705) 119
UNIT 6.1: Produce 3D Animation 121
UNIT 6.2: Creating, Manipulating and Viewing Objects 170
UNIT 6.3: Viewing the Maya 3D Scene 176
UNIT 6.4: Polygonal Modeling 187
UNIT 6.5: NURBS Modeling 215
UNIT 6.6: Animation 223
UNIT 6.7: Polygon Texturing 230
UNIT 6.8: Rendering 233
7. Stop Motion Animation (MES/N 0706) 239
UNIT 7.1: Stop Motion Using Stop Motion Pro 241
8. Maintain Workplace Health and Safety (MES/N 0104) 251
UNIT 8.1: Maintain Workplace Health and Safety 253
9. Communication Skills and Professional Skills 259
UNIT 9.1: Communication Skills 261
UNIT 9.2: Professional Skills 272

@er:m 6°o¢ EI@ 0 ﬂaoﬂ ﬁeoﬁ







1. Introduction and
. Orientation

s"r Unit 1.1 - Introduction to Media and Entertainment Sector

"'r Unit 1.2 - Key Words

MES/N 0701



2
3.
4

Participant Handbook

— Key Learning Outcomes E

Upon culmination of this module, user would be able to:

1.

Understanding script/brief/storyboard
Developing Models by Virtual assistance
Checking the functioning of Models
Abiding by statutory safety compliances




UNIT 1.1: Introduction to Media and Entertainment Sector

— Unit Objectives |':'§_

The completion of unit will enable:

1. Importance of media and entertainment.

2. Role and responsibility of Modeller.

—1.1.1 Media and Entertainment Sector in India

In today's digitalization era, the last decade has seen a massive development in the Indian media and
entertainment industry. Growing rapidly at 13.9% CAGR and contributing to about 1.7% GDP supported by the
increasing popularity of digital advertising which is churns a whopping INR 414 billion every year and more,
celebrating its position by being the 14th largest industry in the world.

This sector is one of the strong industries supporting the Indian economy by having over 700 television channels

and over 200 FM stations, constituting to the largest production houses globally and leading the film industry
internationally.

Erare of subrbcrpben and advertang
ki lor Lol waduity

Fre frar

# b b =% daer
o P gt 262 1 i A, Pl By
LT

Fig.1.1.1: Advertising Revenues for TV Industry

The Media and Entertainment industry is sustainably growing with the support of the Indian Government that
consciously takes initiatives like providing institutional finance to the film industry, digitalizing the cable network

and recent increase of FDI limit to 100% in DTH and cable parameters. Today, this industries employment is at
14% to country.

—1.1.2 Employability in Media and Entertainment Sector

e The performance, growth and profits of media and entertainment industry depends on the economic

structure of the country. The progressive support states to increase employment opportunities to 1.3 million
by 2022 from 0.4 million in 2013

e The film industry of India accommodates the highest workforce in the above statistics at 25%




Participant Handbook

The growing media and entertainment industry supports about 0.46 million workforce and is estimated to
grow at 0.76 million by next year.

The media and entertainment industry has many niche sectors that demand skilled labour, currently CAGR is
recorded at 13% but projected to grow with 1% increase comprising of 1786 billion within a year.

The highest employers remain the Film and Television sectors attracting employees from various walks and
classes. The variety of channels and sub stations keep attracting workforce caused by rapid digitization
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Fig.1.1.2: Media and Entertainment Employment
in 2013
Sub Sector Employment (in Millions)
2013 2017 2022

Television 0.14 0.28 0.64
Print 0.06 0.07 0.13
Radio 0.02 0.03 0.04
Animation, VFX and 0.02 0.03 0.04
Gaming
Films 0.16 0.24 0.44
Overall Sector 0.4 0.65 1.3

Fig.1.1.3: Employement in Different Sectors of Media and Entertainment

—1.1.3 Evolution of Media and Entertainment Sector

The initial start into entertainment was with Satellite Broadcasting over sound alone, bringing Radio into
action in India with the Radio Club commencing in 1923 while the Britishers ruled us.

The most connected medium and the influential one since British Raaj was the All India Radio that started
operations in 1936.

DD Network, the beloved Doordarshan started television operations in 1959, September 15th

The Indian government began licensing private companies to start their own radio stations on Indian
Broadcasting




—1.1.4 Major Subsector and Segments

e Advertising plays a crucial role in sustaining the performance of media and entertainment industry, as the
revenue collected with advertising mediums supports and grows the overall economy

e The industry does not rely so much on foreign materials and produces most equipment, appliances and
systems in house. A minor portion of exports may include antennas, cables and satellite boxes
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Fig.1.1.4: Media and Entertainment Sector

e The industry is specific to cultural and ethnic backgrounds, and is organized around specific hubs that
specialize in output for a given population segment. For example, the Mumbai film industry (Bollywood) is a
key film hub in the country. A similar hub also exists in South India.

Sub-sector Growth Rates (¥-0-Y, 2013) and Market Size (2013}
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_1.1.5 Role of an Animator

An Animator can also be called Flash Animator or 3D Animator or Flash Shadow Artist.

Job Description

Make a sequence of 2D or 3D images based on the concept art-work designed by animation artist
Traits

Individual should be a good team-worker and should have the pre-requisites of life drawing like human anatomy,
actions, expressions and emotions on the animation software.

Prerequisites

They should have a working knowledge of computer and operating system.

Mouse operation- click, save, edit, close

In this training program, you will: Understand Requirements Visualize the Ideas for Production to Plan
Workflow

Produce 2 Dimensional Animation

Produce 3 Dimensional Animation

To Stop Motion Animation

uphold safety

Types of jobs available to someone with training in that profession:
Animation Director

Animator

Art Director

Background Painter

Cartoonist

Character Animator

No v ok~ w N

Character Rigger and many more




—1.1.6 Career Progression of an Animator

SLANMMmator

Fig.1.1.6: Career Progression Path of an Animator
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UNIT 1.2: Key Words

— Unit Objectives E

By the end, reader will be well equipped to

1. Familiarise with technical terms associated animation

—1.2.1 General Key Words used in the Book

e Animatic: when images in a series are placed together creating a storyboard, added later with effects, sound
and dialogs is called Animatic

e Compositing: A combination of several images into a processed single frame is compositing
e Composition: the placement of model in accordance with background and camera

e Creative brief: an outlining guide that provides an accurate summary of expected work like expectations,
audiences, planned objectives, expected turnaround, budgets, parameters, investors etc.

e Key Frame: The main frame poses to begin and end frames with

e Modelling: The design process of creating characters that are three dimensional using software applications
for same

e Rendering: the conversion into 2D images from 3D images by applying three dimensional effects is called
rendering

e Rigging: It facilitates movement in images as required by placing joints wherever necessary to a static image

e 2D Animation: A flat image as, drawn on paper, in two dimensional environment but using specific software
to create movement

e 3D Animation : a three dimensional images that create life like experience that support the human eye as in
like reality, like Xbox or Sony PlayStation games

e Animation: A rapid movement of images using frames to create movement controlled by time, motion and
speed.

e Anticipation: Pre-empted or pre conceived movement as designed by the Artist
e Aspect Ratio: the width to height ratio of the picture

e Background Painting: The background to the character also known as backdrop to enhance images and
motion

e CGl: Computer Generated Images
e Clean up: Recreating image artwork on 2D images

e Computer Animation: Using virtual and digital technology and applications that facilitate animation process
on computer.

e Frame Rate: the speed at which frames move in series

e Graphics Tablet: Creating drawings or sketches on the monitor
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e Pixel: Smallest component of an image like a small dot defines the resolution of the image
e Raster: Horizontal lines that contain pixels that is used to form an image on CRT

e Rotoscoping: a placement of back ground video while frames are in motion

e Title Cards: Words or sentences appearing during scenes with no audio movies

e Tween: Animation process occurring between key frames

e Vector: A mathematical control which produces cleaner, smoother images and manually controllable effects
and sizing using vectors rather than pixels

e CEL: A plastic sheet that is a that confluence with the background, outline, character, object or effect made of
cellulose acetate or cellulose nitrate that can have inked or xerographical images that are coloured by hand
or serigraph process.

— Notes







2. Animation
Requirement

Unit 2.1 - Fundamental and Principles of Animation and Modeling
Unit 2.2 - Life Drawings: Human Anatomy Fundamentals

Unit 2.3 - Animation Production Process

MES /N 701
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— Key Learning Outcomes E

The module will enable understanding as below

Descriptive guidelines to animation

Familiarise with modelling.

Character sketching and Drawing of human anatomy.

Production concepts and their applicability to each project.

The various techniques available for animating objects.
Understanding various elements that influence the final art work.

Enact and emote.

© N o v A~ w N e

Learn to create hook up poses and animation.




UNIT 2.1: Fundamental and Principles of Animation and Modeling

— Unit Objectives E

The completion of unit will enable:
1. Key rules and techniques to animation.

2. Familiarise with modelling.

—2.1.1 Principles of Animation

The movement of images by using several frames to correspond the live movement of design through time and
vision. A basic movement like a tree swaying to a complex one of a tree growing from a plant can all fall under

Animation design.Everything moves in some way, from the fast, flitting firefly to the old and eternal mountains
that, in the timescale of their own existence, slide and creak and edge their way forward. Movement connects
all things and movement defines all things. Humans, especially, are defined by how they express their individual
being through movement. From the nervy to the aggressive, from the passive to the arrogant, from the fit to
the ailing, all human nature is expressed by the way it presents itself in pose and action. How true is the adage
“actions speak louder than words” for the animator. Though all actions are individualized, the actual process of
movement itself is defined by specific laws and principles that are immutable and universal. These principles of
movement are the foundation upon which all animation is based, whether that movement is drawn by hand,
sculptured in clay, or generated by a computer. Animated action is produced by projecting a series of different
positions in a fast, continuous presentation to create the illusion of movement. The real secret of animation is to
position each inanimate moment in such a way as to make that illusion real, impactful, and filled with believable
character for the viewing audience. It’s really that simple, and really that hard!

Animation has defined its own principles over the years. Although most of these principles emerged from the
traditional 2D world of animation, most definitions, terminologies, and principles of movement can be applied

to all of animation’s disciplines. Many of these principles will be covered in detail and more specifically in the
sections on 2Dand 3D animation, but here is an overview of elements and factors of both. These principles are:

Squash and Stretch

Anticipation

Staging

Straight Ahead Action and Pose-To-Pose Action
Follow Through and Overlapping Action

Ease In and Out (or Slow In and Out)

Arcs

Secondary Action

© 0 N U A W NP

Timing

10. Exaggeration
11. Solid Drawings
12. Appeal
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Squash and Stretch

The tool that will require mastering as provides volume and weight to character. It helps define facial expressions
and emotions. The level of use is determined by the style of picture or feature. A shorter picture requires broad
stretch whereas an expression requires subtler one. This is used in
all animation frames and designs from speaking, to walking to a
simple box moving.

Note:
e Volume of character does not change

e Using as per different characters, materials and models

e Change as required but not change style Fig.2.1.1: Squash and Stretch

e Fast action can be smoothened with Expanding/stretching tool
Usage:

Understanding scale tool to determine up or down dimensions

Anticipation
If an action is to be at all dynamic in its movement and poses, the process of anticipation is important. The law of
anticipation says that if an object is going to move forward,it must first move backward a little. Or, before moving

to the right, it needs to anticipate this by starting to move to the left a little. Similarly, if a character is to jump
upwards, it must first squash down a little.

As the character goes to pull down on the rope, he lifts it up a little first to anticipate the major downward Action
Anticipation always gives an important counter point to the main action. It teases the audience into believing
that a character or object is moving in one direction when, in fact, it ultimately moves off in the other. This trick,
therefore, adds further punch to the ultimate intended direction of the movement.

Fig.2.1.2: Anticipation Examples

Timing of anticipation is important too. The best anticipation is sometimes incredibly quick, at other times
incredibly slow. How many times have you seen a cartoon character wind up really slowly, almost imperceptibly,
then suddenly speed across the screen in the opposite direction? Sometimes we don’t even see the run, just the
blur or speed lines, or a cloud of dust, that get sucked along behind.

Consider a character pushing himself away from his desk, as shown below. The windup to the action would be
him slowing-in to the end anticipation moment, where his body moves forward and his leg bends like a tightly
wound spring. Then, suddenly, he pushes back and away from the desk, pushing hard on his leg, slowing-out
as he does so. The effect is all the more powerful and convincing simply because of his slowing squeeze into th
anticipation position, then his accelerating faster and faster as he pushes away from the desk. Ultimately, it is the
timing and the anticipation that makes this all work so well.




Anticipation dictates that if a character is to move backward, it has to move forward first.

Staging

When staging a number of shots that are derived from a single, large location, | prefer to sketch out a master
shot of the full location, including the figures in it, first. This enables me to get familiar with its layout, size and

Fig.2.1.3

the relationship or various settingsand characters involved (see the figure at the top of page 276). | believe that
one of the biggest failings in animation is that a great background design is created and then the figures are
just dropped in with no thought of style, framing or location. Similarly, with unimaginative camera work when
different shots are required. By doing a master sketch of everything first, you will see the various elements that
can be played with, as well as the possible camera angles that will be better than just the wide shot, mid shot,
and close-up from the same viewpoint. It is much easier to do this with 3D animation, as once the environment
and the character models are established, you simply place those characters and move the camera freely until
the perfect shots are established for each scene.

Fig.2.1.4: Anticipation dictates that if a character is to move backward,
it has to move forward first.
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If animating within a complicated setting for a particularly large number of scenes, | may even build a simple
cardboard cut-out version of the set and its characters. This becomes a valuable source of reference that | can

Fig.2.1.5

study from all angles when seeking interesting ways of staging and framing action scenes. In inventing new and
creative shots around a location, especially with two or more interacting characters, you must never forget
essential film techniques such as not crossing the line, maintaining action continuity, etc. The same action can be
framed in many different ways; look for unique & interesting ways to stage your action.

Straight Ahead and Pose to Pose Animation

Straight ahead drawing follows a direct detailed process from end to end of a scene whereas Pose to Pose draws
each relevant pose animation and then goes into detail of each as required. Both allow impromptu innovation
and design as size, volume and depth can be determined in selected pictures however in P2P the senior artist
can give over work to assistant as the charting and keys are planned, this way all drawings need not be done by
him alone. P2P allows more time for animation planning. A combination of both methods is used for animation.

Follow Through and Overlapping Action

Animation has to record a lot of detail movements. Sometimes the torso is constant but other parts of the body
are in movement, like the arms, legs, hair, clothes etc. For eg: When Tom is chasing Jerry his four legs are in rapid
movement. This is a follow through animation. A type of Drag action is when the parts of characters body do
not synchronize with the body moving. Like the eyes of Roger Rabbit move out of the body and stay fixed on a
particular thing, or imagine a dog chasing a car but when his body starts to run his ears and legs are still following,
this effect is created using multiple frames per second and called Overlapping Action, these help create a real
effect on character movements

To note: Action remains continuous and does not end to create good animation
For Example:
e Hand throwing ball continues past release point

e To open door, reach for door before you finish walking




Fig.2.1.6: Overlapping Action
Keys:
e Table animation: lead and drag points
e An action should never be brought to a complete stop before the next begins

Flexibility in movement is not just a matter of character structure and capability. Factors in the movement of
secondary objects, such as clothing, hair or props, can give an additional believability to the action. For example,
when a character with long hair turns his or her head, there will certainly be some kind of distortion or delay to
the motion of the hair. (Except in the case of TV anchors, whose hair is glued down with copious hair spray, of
course!) Normally, as the head turns, the hair will delay somewhat. Then, when the head stops its turn, the hair
will not only catch up but will most probably continue beyond the head stop position, only to return and settle

C.0.8M85L

Fig.2.1.7

down eventually where the head is, as in the figure directly below. The longer, more fluid and more flexible the
hair is, the more there will be a diminishing back and forth in the hair’s action. This is known as overlapping
action.
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Here, the character’s head and body has just stopped moving but the hair continues to swing and settle using a
fluid, overlapping movement that will keep the scene alive and believable.

-
s

Fig.2.1.8

Overlapping action also occurs on clothing. Again, it is entirely unrealistic that a character’s clothes will move in
exact accord with their body. For an extreme example, consider a running character with a long flowing coat, as
shown below. While the character is in motion, the coat will flare out behind him. However, when the character
stops, the coat will tend to keep on moving in the direction of the run, wrap itself around the here, note the
stretching of the cloak as the character moves forward and down the steps. Then it bunches up as the character
loses his forward momentum and prepares to take the next step.
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Overlapping action can occur with props too, such as a character waving a handkerchief at someone on a departing
train. As the hand comes down on the wave, the handkerchief will drag behind it. However, when the hand rises
again, the handkerchief will tend to drag behind downwards, the effect of gravity and the hand’s momentum.
Then, when the hand descends again, the handkerchief will pass it and rise upwards again, always a beat behind
the hand’s action, and so on. The same overlapping effect will occur on a whip being cracked and a horse’s tail
when at a gallop, etc.In this more subtle example, note the slight overlapping action on the brim of the drum
major’s hat.

Slow-Out and Slow-In

A great deal of movement requires either acceleration or deceleration in its action as nothing really moves
evenly, except maybe machines. You will have to develop the ability to think of this chart-wise and accomplish
it animation-wise. Nothing explains this process better than the classic bouncing ball. Almost every animation
tutorial in the world starts with the bouncing ball principle. However, like every cliché in life, its greatest value
lies in its familiarity and soundness of principle. A bouncing ball encompasses all the elements that the Modeller
needs to know in relation to action that speeds up and speeds down. The rubber ball also embraces the four
other factors of timing—structure, shape, volume, and flexibility—together with one other important factor that
affects the way all things move, gravity.

The bouncing ball effect, illustrated in the figure below, is simple to describe. A rubber ball is thrown up, then
lands and bounces high, then lands, then bounces not quite as high, then lands, then bounces even lower, etc.,
until it is out of energy and comes to rest. The principles described in this simple action define most of what
animation is about.

Fig.2.1.10: The Standard Bouncing Ball.

When thrown, the ball will accelerate into the air then slowly come to almost halt in midair as the forces of
gravity exert an effect on it (1). Stopping for barely a moment, gravity will drag the ball back down to Earth again,
accelerating as it does so. Then, hitting the solid ground (11), the ball will
squash then spring upwards again. It will not rise as high as the first time,
because the ground hit will have killed some of its velocity and the force of
gravity will not allow it to climb or accelerate as much as the first time. It
will again slow to a halt (19) and then accelerate downward again, where it
will hit (29) and bounce up again (37), actually several times, each bounce
successively smaller and smaller, until it finally comes to a halt.

Fig.2.1.11
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will again slow to a halt (19) and then accelerate downward again, where it will hit (29) and bounce up again (37),
actually several times, each bounce successively smaller and smaller, until it finally comes to a halt.

Now how can this be defined in a chart? First we have to isolate the key
positions, the high points of the bounce and the low hit points. Note that,
Fig.2.1.11 at its high point, the ball is perfectly round but is distorted at the
hit point, ground, the force of its velocity squashes the ball on one plane and
spreads as seen below left. When the soft, rubbery matter of the ball hits the
hard, unyielding ground, its velocity causes it to squash in one plane and spread out in another. (Remember, the
volume of any object remains the same whatever distortion happens to it; volume only lessens if the object splits
or parts break off.)

Fig.2.1.12

The distortion associated with the rubber ball’s hit position is known as squash. Showed in fig 2.1.11 Now, if it was a
bowling ball hitting a trampoline or soft grass, the opposite would happen, as shown below, the surface would give
and the ball shape would remain intact.

If the bouncing object is harder than the surfaceit hits, the surface will give way
instead of the object. Now consider the speed of the ball’s ascent and descent. As
the ball moves from its highest position, it will accelerate from what is essentially a
stopped position to a fastmoving one, as gravity drags the ball towards the ground
faster and faster.

2 5 = "\@ Fig.2.1.13
| | i |

If there was no change in velocity, the chart would look like this..

Fig.2.1.14

In betweening the ball to show squash and stretch will result in a more
natural and believable bouncing scene.

Fig.2.1.15

If the velocity of the ball is even and not accelerating or decelerating (which is impossible), the charting would
look like the chart at top left. But in reality, the movement is not even when the ball is accelerating downward.

The chart at top right shows the more realistic inbetween positions. The more drawings there are, the slower the
action will appear. Therefore, with the bulk of the positions spaced out like this at the top of the move, the effect
will be to have the ball start slowly and get faster as the positions spread out.

If the velocity of the ball is even and not accelerating or decelerating (which is impossible), the charting would
look like the chart at top left. But in reality, the movement is not even when the ball is accelerating downward.

The chart at top right shows the more realistic in between positions. The more drawings there are, the slower the
action will appear. Therefore, with the bulk of the positions spaced out like this at the top of the move, the effect
will be to have the ball start slowly and get faster as the positions spread out.




Once the ball has hit the ground and it bounces up to the next high
position, slowing as it does so, the chart would look like the one at right.
This time, the in between positions are bunched up at the end of the
action, ensuring that the velocity of the action slows down as it begins
to reach its zenith.

From this position, a new chart that requires the ball to speed up towards
the next hit position will be created, although as the ball is progressively
losing h eight during the bounces and as each lower bounce will occur
in less time, the in betweens within each chart will tend to become less
and less in total .

i

Fig.2.1.16: Using fewer inbetweens at the end
of the action slows the motion.

The action in the figure below, animated on twos, will give a really sharp snap to the bounce, as well as a certain
amount of hovering in the air. However, were this to be smoothed out more by animating it on ones, | would be
inclined to not in between the moves from 11-13 and 27-29, as the resultant snap from the squash position on
the ground and the next position up in the air will keep the necessary dynamic required for a strong hit as the

ball lands on the ground.

Fig.2.1.17: The Full Bouncing lllustration.
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Fig.2.1.18: The Final Charts for the Bouncing Action.

A more complete bouncing ball sequence, based on the full bouncing illustration above and animated on twos,

would be charted as seen above.

In animation terms, the charting of a movement that accelerates from one key position to another is called
slowing-out and the charting of a movement that has an object slowing down towards the next key is known as

slowing-in.
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Arcs

General curve element is used to create realistic body movements, even our arms and legs don't move straight
or dont follow a perfect pattern, curves give the character a linear flow. For Eg : eating a bowl of soup.

C:] Trajectory of the ball

Fig.2.1.19: Kicking a Ball
Secondary Action

This action enriches the main action adding more dimensions to the character animation, supplementing and/
or re-enforcing the main action. Example: suppose a character is furiously, forcefully, aggressively, and forward
leaningly walking towards another character. The leg action is similar to a stomp. The secondary is a combination of
a few solid gestures of arms complementing the walk. Also, the chance
of dialogs being delivered at the same time with head movements is to
enhance the walk and dialogue, but not necessarily to distract from the
action of movement. All these actions should go hand in hand. The walk =%
has the main action and arm swings, head bouncing of the head and all
other actions are secondary or supporting action.

For example:
e Cord movement
e Facial expression

Keys

o Needs to be subordinate to primary action Fig.2.1.20: Cord Movement

Timing
Timing is the essence of animation. The essence of the weight and the object is determined by its speed and the

reason of its movement. If blink of eye is fast, a character will seem alert and awake. If it’s slow the Character may
seem tired and lethargic.

For example:

Head that turns left and right.

It may look like the character is stretching his neck when head turns back and forth

really slow (lots of in between frames). E‘g

A bit quicker it can be understood as saying "no" (a few in between frames)

Really fast, and the character is reacts to getting hit by a baseball bat (almost none in Pt
between frames).

Fig.2.1.21: Head
Exaggeration

Exaggeration does not mean intense distortion of a sketch or a broad, violent action all the time. It’s like a
caricature of facial features, expressions, poses, attitudes and actions. Action taken from real life action film
may be accurate, but stiff and mechanical. But in feature animation, a character must move more roughly to
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look natural. An exaggeration walk or an eye movement will increase the appeal of the film sense to keep from
becoming too theatrical and excessively animated.

Solid Drawings

The conventional method of drawing is also used in animation. Where the depth, structure, volume, expressions
etc. is determined on paper before giving it a two/three or four dimensional effect. A two dimension is the
drawing which is flat, three dimensions identify the movement whereas time lapse or time movement is four
dimensions.

Appeal

Agreeable Attractiveness is crucial to any animation.
Usually cartoons spring to our mind when we think of
animation but only the funny characters is not just the

essence, there are angry, villainous, friendly, different .-.-_-_T‘d:"."

types of emotions and personalities that create a feature. S —— s +_J'£g.} 3
You may be the best artist, with crisp drawings and lighting i J"Il." L.
but you if fail to capture the right emotions of character ! i

the personality might not be attractive enough. Similarly
an inappropriate texture may kill the effect. The right
combination of techniques used with the right timing ‘}'

will hit the emotional yet mental chords of the audience.
The excessive or least use may create the wrong idea as

A

compared to the storyboard. Earlier cartoons were mere R '
flat frames and images placed on back to back strings, it is ;"' i -:

|mpor'Tant to evolve with demand and get more detailed Fig.2.1.22: Appeal

appeal.

—2.1.2 Modeling Process

Amongst the various design techniques used today, there are three most popular ones most commonly used :

1. Polygonal modeling: A Polygon has many point edges that can be connected using dots on the computer,
it also has many sides that can help rendition better. Vertices in the 3D platform create a polygonal mesh
that are used in singular or multiples curve shapes and are flexible to design

2. Curve modeling: Digital non planar curves are used with points that help determine structure based on
the applied weight to points that comprise the curve circumference. The focus is not maneuvering effect
through points that do not intersect

3. Digital sculpting: A recent entry into animation and fairly new to use, however widely accepted at this
earlier stage due to its flexibility and dynamic nature. This not only uses polygonal, curve technology
modelling but creates high resolution image back ups to track changes with data mapping. Methods
allow artistic approach as vertex positions can be set up, adjustments can be made to then set locations
also a new topology to correct or change finer details. Some techniques use voxels that refrain polygonal
stretching while some use triangulation to maintain surface smoothness.
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—2.1.3 Key 3D Modeling Terminology

Polygon geometry

Used to create smoother surfaces and are frequently used shapes
in animation however excessive use of geometry is required to get
higher smoothness.

Fig.2.1.23: Polygon Geometry
NURBS surfaces

A surface defined by four sides having points that can be controlled
to be used to create extreme smooth images and do not require as
many points as polygonal geometry does. Non Uniformal Rational
b-spline is one of the common geometrical methods.

Fig.2.1.24: NURBS Surfaces

Subdivision surfaces

Known as Non Uniformal Rational Mesh Surface, commonly
referred as Sub divisional surfaces is a combination of NURBS and
Polygonal geometry using mathematical calculations to smooth
surfaces automatically

Fig.2.1.25: Subdivision Surfaces

Faces

Faces are the visible sides to a polygon that can be worked on.
When three or more points are joint they cover blank space left.

Fig.2.1.26: Faces

Vertex

These are connecting points across ends of polygon that one
joining create faces. It is the smallest component in a 3D polygon
and joining of multiple vertices a work model is created that leads
to the final shape creation

Fig.2.1.27: Vertex
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Edges

They connect vertices and define the shape of face. They can re
design the structure of models. Together Vertex, Edges and Face
determines the shape of polygon

Fig.2.1.28: Edges

Topology

The area surrounding the shape, defining the flow and position is
called Topology. In all techniques of geometry it’s the topology that
sets the type and tone of the shape used whether face or edge

Fig.2.1.29: Topology

Triangle

Four edges connected perpendicularly by four points is a quad
shape. This gives a great topology to deform models and preferred
highly amongst 3D creators.

Fig.2.1.30: Triangle

Quad

Four edges connected perpendicularly by four points is a quad
shape. This gives a great topology to deform models and preferred
highly amongst 3D creators.

Fig.2.1.31: Quad

N-Gon

It has five faces ideally as is a polygon made by connecting 5
edges, it poses a difficulty while texturing more specifically during
deformation

Fig.2.1.32: N-Gon
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Extrude

Extrude means extra protruding features that allow excess
shapes to be placed over the 3D polygon and create characters
as desired. The additional extrusions can be edited as per any
other geometrical shape.

Fig.2.1.33: Extrude

Edge Loop

A ring is created by joining multiple edges by the first edge to
connecting the last in a loop. These create mesh that use hard
edges facilitating deformation in the right resolution

Fig.2.1.34: Edge Loop

Beveling

Rounding the edges of a mesh is called Bevelling. It is useful to
transform computer generated look as most objects have curved
edges. Beveling creates a new face by expanding vertices

Fig.2.1.35: Beveling

Pivot point

Pivot means main point where the movement can be controlled.
This can be placed anywhere on the model to create rotation,
scale or moves. For eg: when placed on the hinges of the box,
allows opening closing movement

Fig.2.1.36: Pivot Point

Normals

Enables light maneuvering over objects, normal help 3D animation
shade objects rightly on the geometry.

e P

Fig.2.1.37: Normals




Instances

Every image/object or model will require duplication or back up
however a simple computer duplication will increase rendering
time as each model will have to be duplicated. Instance is a
process pf multiple duplication or series duplication that is time
effective and efficient

———

Fig.2.1.39: Construction History

Digital Sculpting

Organic models may be difficult to give desired results with the
use of vertices or edges however digital sculpting deals with this
issue by creating traditional meshes that are better equipped.
You can pull or push outlines, creates details like creases or bends
without having to select vertex or edges. Often Maya is used to
create low resolution images that are exported into Zbrush or
Mudbox to create those finer

Construction History

Fig.2.1.38: Instances

You will use different techniques and tools on your model to
get the desired result, for instance you may use stretch or bevel
tool, to understand the different tools you have used in order or
sequence is what construction history does

Fig.2.1.40: Digital Sculpting
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UNIT 2.2: Life Drawings: Human Anatomy Fundamentals

— Unit Objectives | ©
At the end of the unit, you will be able to:

1. Life Drawings: Human Anatomy Fundamentals

—2.2.1 Facial Expressions

Expressions form the character of the model where unsaid things are communicated. Facial expressions
communicate leaps if captured correctly. The first thing to draw our attention are ones expressions. The eyes,
nose, mouth even eyebrows convey feelings. The face is an important nonverbal communication component.

FaindExeaessions]Buooyds Hee)
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Fig.2.2.1: Facial Expressions
Eyes

They say the eyes behold the maximum experience, they have the ability to change the entire created model.
The eyelid, lashes and the pupil changes can alone create different expressions. Even the eyebrow lines are subtle
conveyors, for eg a slender woman's eyebrows will be thin and sleek whereas a brawn man's eyebrows will be
thick.




Sleepy eye: Relaxed eve: Alert eye: regular Wide eye: big
partially covered regular opening, opening, evelid rounded opening
by eyelid. evelid marked. omitted

Half-covered Tangent pupil: Free pupil:

pupil and iris: just touches the touches

only a semicircle top edge. neither edge.
can be seen

Fig.2.2.2: Eyebrows

Mouth

This area plays with curves and is the second attention getter after the eyes. As detailed as types of lips, teeth
structure, tongue can create different emotions. For eg a toothless babys smile will be different to a child with
braces. Below are explanatory pointers on Curves of lips.

W VU A 6 m=m

1 2 3 4 5

Fig.2.2.3: Lips Move

¢ Both Up denotes happy

¢ Both down denotes sad, upset

e Upper down, lower up, mouth slightly open denotes laughing, happier can also mean astonishment when the
jaw is open.

e Both pressed together denote suspicion, anger

Nose

The nose may not convey emotions as strongly as eyes or mouth but it forms an identification feature of the
character you want to create. Subtle factors like nostrils flaring, sneezing wrinkles etc. create actions.
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Emotions
Below are detailed types of faces for understanding.
The Relaxed Face l , “ ,
Thisis where the facial features remain constant without extreme alterations
to them.
st | Reloed |

The Surprised Face

Fig.2.2.4: Relaxed Face

Is usually along with other actions, but a mild surprise to show emotions is by rounding features like the eyes and
eyebrows. This can also show shocked emotions but eyes have to get bigger with dilation of pupils.

Fig.2.2.5: Surprised Face

The Smiling Face

Characterized by facial features curving up.

Fig.2.2.6: Smiling Face




The Angry Face

States strong emotions that are harsh and is showed bye creasing the eyebrows, the more we contract them in
middle the more angrier the face. The pupils get darker.

& @& OO GOl ON
— —

Fig.2.2.7: Angry Face

The Sad Face

All the curves are downwards in this, the brows, eyes look down, lips also curve downwards. With
complimenting body like drooping shoulders add effects

= > =&
b L
— —

Fig.2.2.8: Sad Face

Body Expression

Body language is major component to nonverbal communication, even though expressions are controlled by
body can convey subconscious thoughts or emotions. They will add on to character sketch. The hand gestures
make a good difference if used correctly. Below are a few expressions to note:
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Hands on hips Arm-cross Touching

Fig.2.2.9: Body Expression

Hand on Hips

Arms positioning is pushes ahead from elbows, palms flat on waist downwards shows sign of power and
confidence, similarly folded hands on waist show informal thinking or threatening.

Arm-Cross

Hands crossed on top of other ending under shoulders, shows negative connotations like defense, not interested,
closed mind. Also shows anxiety around people, it’s like wrapping self-up in arms.

Touching oneself

Conscious playing with hair, touching the face, straightening clothes, scratching head or nose, grabbing ears,
moving legs or changing position mean uncertainty, nervousness or social anxiety.

Assignment

Step 1: Practice various body types to explore more nonverbal actions




Step 2: Now take your thumbnails and blow them up to the normal size. Start with the line of action and try to
exaggerate it. Make a series of drawings which tell the story of the scene along with the emotion you want to
convey.

Step 3: Build Your Character Pose Around The LINE OF ACTIONS. Keep Your Drawings Loose, Spontaneous And
try To Exaggerate Drawings

Step 4:Areadable silhouette is one of the important elements to good POSING. It needs to be easily distinguished
from the background
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Step 5: Once the Pose, line and Expression is set then add other elements to enhance the same, like the arms,
hair etc.




UNIT 2.3: Animation Production Process

— Unit Objectives FQT
The completion of this unit will enable:
1. Principles of Production as per projects.
2. The various techniques available for animating objects.

3. Understanding Intellectual property rights.

—2.3.1 Introduction

Animation has reached corners and is evident in our daily lives, one cannot miss animation spread around. You
visit a mall or drive on the highway, wherever there are screens you will encounter it. Perhaps its a blinking brand
name on billboard or a kitten playing with a dog, or its playing counter strike and finding it so real on system.
Like any business animation is the need of someone with capital to invest. Animation requirements vary and so
does the cost to it, like starting from time to idea, to script to design, especially the production requirements like
technology, equipment also determine pricing. Below are important stages of production and factors that affect
pricing and time

—2.3.2 Pre-Production

The initial stage where planning takes place that dictates the course of the animation. There are even dedicated
companies coming up in this sector. Pre production makes the process of film making structured and timely thus
controlling costs.

The Idea: Every animation film, clipping or video is based on an underlying
thought. It might be a single line that may have clicked to write a story on or a
complete book. But to get the idea into effective outcome is important. Even
a proverb pen is mightier than a sword can be an idea. The individual’s budget
is crucial to what method will be used to animate, a CG or Flash. Sometimes
stories develop over years, sometimes it takes minutes, and to create them is
costs nothing but creativity. ]

9)

The Script: The narrative written document of the entire story sequence is uﬂ
called the script. The writer captures the essence of thought into elaborate
writing, which describes characters, locations, camera framing and dialogues. Fig.2.3.1: Idea

The director then classifies it into scenes and shots. A shot is a single take and a scene is an entire setting or
combination of shots. It can take days or months depending on the length and upto 10% production cost is given
to writing.
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The Storyboard: A visual imagery of the script is created like a comic book where several panels illustrate scenes,
character position and camera focusing. The production begins on approval of storyboard as both time and
cost are affected if it needs major changes, minor changes can be required and are worked on throughout the
production. Storyboard is the base to building. It can take upto a week to month to create and costing is usually
per page or panel besides hourly rates of artist/writer.
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Fig.2.3.2: Storyboard

The Animatic

To understand the look and feel of storyboard, sound and dialogues are edited on panels, this makes easier
changes if required. The Animatic works as a guideline to final in understanding the actual animation required

for it. It may take upto weeks to put panels together along with edit and is based on budget of client. This is also
charged per second/minute on hourly labour costs.




Fig.2.3.3: Animatic

The Previsualization

A widely used technique by using digital stand ins or dummies to figure camera angles, lighting, frames,
environment or movement in 3D space before actually starting the final product. This technique is used in 3D
animation and features, to curb costs involved as changes can be done and issues be resolved before beginning
the final work. It takes upto a month for a 1 minute commercial and cost per second/minute on hourly labour
costs.

The Design

Design is a vast concept that includes sets, costumes, location environment to props to backgrounds. Design is
a continuous process as it adds value, hence it needs to be worked real time as well to understand ambience.
Design is sculpted digitally where concepts are painted to get the feel. It’s charged as per page or element and
hourly labour costs.

The Modeling

e 2D (Limited): Basic character postures and poses are created in a way that when worked on can give a
dimension to 2D as well. The human anatomy can be dissected into layers of elements.

e 3D: Various techniques to model like 3D scan, geometry re work, wire framing a mesh are used on 3D
elements if any in production. Sometimes characters are made as puppets with clay or pop decorated with
hair or clothes. Environments can be created using wood or paper. This takes up to two weeks to months
depending on details. It’s charged per model made or on hourly rate of work.
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The Rigging

e 2D (Limited): A character’s body must be in puppet like separated elements, the arms, legs, hands etc. Like
the wrist is connected to the forearm, which joins the elbow then the shoulder. These joints have pivot points
that can be adjusted or rotated as required.

e 3D: 3D mesh bends and folds are used to create bones, hair, muscles, eyes and clothes once the character
model is made. It is tedious and intricate to get the desired outcome. Stop Motion: Armatures are used to
hold clay or mesh models that are nothing but aluminum or wire skeletons. The characters feet are bolted to
the set that allows free movement. This is the crucial yet challenging part and requires time depending on
complexity of 3D model. It is charged per model or on hourly rate.

The Texturing

e 2D: Textures can be complex or simple depending on the model, simpler ones are flat using gradient textures
but complex ones need to have ability to move with the model.

e 3D: Texturing is colour, gradient, hand painting or digital imagery. Even photographs can be digitally used
as textures, this enables innovative surfaces and designs. Lighting behavior like reflection, shadows and
bouncing off is also texture control.

e Stop-Motion: Gradience or textures are hand done on puppets and models.

e Time Involved: Layouts take anywhere between days to month and cost based on per hour, per model and
hourly charge of work .

e Cost Involved: Based on a per model or per hour of work charge.

_2.3.3 Production

Once the script is finalised, the design and storyboard approved the final work towards its creation starts. Usually
begins at slow pace but picks up momentum and is fastest at the end. The time frame and cost depend on how
much effort and attention went into pre production.

The Layout
Layouts are based heavily on Illustrations than the storyboard alone.

e 2D: A hand painted background is used wherein the animation character must be within that background
which later will be painted.

e 3D: Usually done during pre visualization, models and characters are placed in 3D space with camera to
understand motion and give better modelling opportunity to designers.

e Stop-Motion: The use of puppets already has models ready for camera movement, as they are on the actual
set, they need correct lighting to get the plot for camera motion. Once the plot and angle is set a computer
controlled rig handles complex camera movements capturing single frames dynamically.
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¢ Time Involved: Layouts take anywhere between days to month and cost based on per hour, per model and
hourly charge of work.

e Cost Involved: Based on a per drawing or per hour of work charge.

The Animation

e 2D (Classical): The character positions set the pace for key drawings and points of action. Once they have
been finalised drawing in between are done to smoothen. movement. A pencil test is done where rough
sketches of above are tested. Once approved the rough lines are erased and blended with the background.
Then lights, textures and effects are added, this prolongs the animation process however flow and motion
are best with the classical approach.

e 2D (Limited): Very few drawings are done and worked around digitally to copy the classical method. Many
images are pasted on top of each other and are manipulated to create fluid movement. Like eyelid blinking
with eyelash curling. The hands and legs are attached like puppet and computer is used to create movement
in character. Automatic smoothening in-betweens are used by help of software making production faster and
Money efficient.

e 3D: A 3D character after rigging can be moved around virtually just like a manual puppet. It uses computer
language like coordinates and slider controls to Maneuver the character. Smoothening changes and
positioning occurs automatically within the software. It is defined by realistic output and quality

e Stop-Motion: Since using puppets they are shot single frame by frame like traditional drawing method. Due
to it being live on the set, any wires, mesh or support cables need to be rigged to achieve real character
action and animation. Eg flying that work against gravity).

e Time Involved: Ultimately, the more frames of motion there are, the longer the animation will take to do.
Even cost-efficient animation can be the most time-consuming part of production.

e Cost Involved: Usually based on a per second of film charge, although limited 2D animation may be per
drawing

The Rendering

Rendering means using computer technology to auto create frames in the digital spectrum. Since every software
requires some amount of rendering, computers are programmed to auto calculate to produce final image. Due
to which it can be done quickly within a week even for a high definition 3D image. Simpler images can be done in
seconds. The charge for work idcS per GHz charge.

e Time Involved: Depending on how complicated the calculation of the 3D scene is or how massive the finished
images are, anywhere from seconds to weeks.

e Cost Involved: Based on a per GHzh charge.

—2.3.4 Post-Production

When the final scripting, animation and rendering is done the details are then added like audio, special effects,
dialogues etc. to complete it. It’s like chiseling a made sculpture to perfection .
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The Effects

Effects vary from glowing insects to flying airplanes, to creating shadows or adding glittery backgrounds,
sometimes as simple as expanding backgrounds or making night turn day, even elemental 2D effects like air,
water, fire as used in combinations. Usually since images are drawn in 2D adding effects by hand paint or draw
becomes easier than 3D however time can be determined by how much detail is required. Per second cost or per
hour wage rate is given for this.

The Compositing

Compositing just like name suggests is layering several images into final work. Although it is the end process,
the right effects occur through compositing, just like removing green screens, color correction and rotoscope
masking sound basic the task is of art. Placing a Jaguar in the center of empty ground to making a 2050 skyline
credits to compositing artistry. Ideally green screens make compositing easier

The Editing

Editing is a continuous process and works through pre to post production editing each scene in detail and final
minute touches. From animation to rendering through compositing editor is at constant work to re check update
and edit fresh shots. It is time consuming even though done since the beginning, progresses slower in the end
than beginning.

The Audio

Sound is a crucial part as it adds the mood and feel, scratch audio is like dummy audio that is added to understand
the effect And setting time. Well known professionals are considered as 70% movie is conveyed through final
audio. Song writers, composers and Sound engineers work together to write, play the score and mix in efficiently.
Some sounds or songs take over months to finalize, depending on how particular the requirements is. Since its
from dummy to performance to final it can take from weeks to years’ time to make. It is charged per sound or
hourly labour rate for Sound, whereas engineers charge per hour, composers charge per hour or per mixt.

—2.3.5 Choosing an Animation Medium

Animation is a great way to communicate stories, however it may not always be the only option as it takes time
and costs higher.

Hence choosing the right medium for requirements makes this easier. Especially for cartoon books, fairy tales
and fables it works best to keep the essence. 2D classical animation is drawing by hand and based on artists
character creation and skill. Every frame is hand crafted hence more natural than technology bound. Although
production is time consuming as there is no rigging, yet preferred by few. It starts a lot earlier to production
and due to time taken costs much higher. On the other hand Limited animation is perfect for budgeted clients,
as software’s make inking, painting easier by inbetweens automatically. A single drawing is rigged a piece and
becomes technologically easier, time saving as fewer drawings are required. Rendering 2D images is detail work
as many layers can slow down compositing to get final image




_2.3.6 Requirements and Specifications of the Project

DA o

Each project is a well thought process and below are guidelines used for approach
1.

IT team is to define a requirements document that details all business and functional requirements for the
project, its gives the necessary outline of project

Design guidelines and necessaries are set forth in the document detailing how to design the project
Then phases are outlined and timelines are given to them and added in the document
The schedule is discussed and set forth to underline how what and when of the project in the document

Test plans are used as best practice for every phase to check achievement and completion parameters that
set the right pace and keep checks throughout by cross referencing

The final stage decides how well the plan has been executed as per document, against test parameters and
documented goals, most importantly it checks if project fit well as per timeline and budget

Traditional Animation

Traditional animation uses traditional technique of drawing by hand on translucent papers with coloured pencils.
Each drawing is made on separate sheet that make upto frames. Test are done with rough images to check how
many frames would be required as timing is crucial, and audio must fit correctly with animation. It is tedious and
takes longer to execute, as only once inbetweens are cleaned does team move to production where each image
is photographed. Eg Tarzan, Snow White, Alladin

Fig.2.3.4: Traditional Animation
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2D Animation

Its produced on flat surfaces also known as vector animations. It
uses computer technology to generate 2D images just like traditional
techniques but digitally drawings not physical.

Fig.2.3.5: 2D Animation

3D Animation (CGI, Computer Animation)

3D animation is more complex as it requires thorough computer
working knowledge and software expertise. Traditional animation
skillset was of craftsmanship as each frame was individually worked
on, with CGl or computer animation even though each frame is
worked on digitally a lot of effort is minimized and tools to further
enhance can be utilized.

Fig.2.3.6: 3D Animation

Motion Graphics (Typography, Animated Logos)

Example forms are typography and animated logos. Motion graphics

differs in a way to others as there is no character or story and used in

ﬁ ' multimedia projects, it is for commercials and marketing promotions

; where just logo or text is in motion. Like explainer videos, tele promos

and app commercials use flat images that are given movement along
with audio.

Fig.2.3.7: Motion Graphics

Stop Motion

A single photograph is used by moving it slightly and photographing it once again, doing this for several times to
create illusion of motion, stop motion is using sequential photographs with physical materials to create action
rather than traditional drawing by hand. Both photograph frames and time them in animation. The process is time
consuming as photographs need to be moved by minute inches to create the right flow.

Fig.2.3.8: Stop Motion




Claymation

This involves making clay or play dough characters on wire frames or
mesh that can be easily manipulated Armikrog and Neverhood are
advanced claymation techniques using metal structures for strong
support to dough.

Fig.2.3.9: Claymation

Puppets

Use of puppets as is by changing their facial expressions as required,
they can be manipulated within the rig it stands on.

Fig.2.3.10: Puppets

Cut-Out

Cut outs use cardboards or paper to create characters and shooting
them from the top angle of camera, the base is moved around to
create movement illusion.

Fig.2.3.11: Cut-Out

Silhouette

Stands for shadow animation, where cardboard or paper cut
outs are used only in black and the backgrounds are white, it is
rarely used in today’s time.

Fig.2.3.12: Silhouette
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Action Figure/Lego

Using play figures like Gljoe, Lego to by creating movement in them
with softwares, here characters are already constant. It is popular
on social media videos, especially Youtube.

Fig.2.3.13: Action Figure

Pixelation

Use of people against green screens and creating unreal imaginative
backgrounds and animation around them. It uses method of stop
motion to take photographs but its better controlled as objects are
real people

Fig.2.3.14: Pixelation

—2.3.7 Observe, Act and Emote

Creating natural and credible emotions is necessary to create believable animation. Good animated emotion can
add a great deal of drama to the scene and create an interest in the people watching the animated film. Emotion
lies not only in the facial expression of the cartoon character but also in the body language.

One of the ways to communicate emotion in animation is by making sure we are creating a thinking character.
It is important to pass on the idea that the thoughts of the animated character urge his farther actions and
movements. The anticipation principle of classical cartoon animation can be used to create believable and
emotional animation in 2d as well as in 3d environment.

e |t is important to create eye and head movement preparations before creating the body movement itself.
The eyes should move first since they are responsible for the upcoming movement of the body and are the
window to character’s soul, thoughts and emotions.

e Head movement comes second in the line. If this principle of animation is not carried out and the body
moves before the head and the eyes, the action will not look like it was initiated by the character but by some
other force and is opposed to the character’s initial thoughts. Creating a thinking character is the first step to
giving life to the personage.

e Emotions can be conveyed with time taken by person, a stressed individual will do things in a hurry and no
structure, whereas a secured person will show calmness and discipline in arrangement.

e Even eyebrows communicate volumes where squeezed in the middle show by suspicion, anger and funny
expression.

e To create more realistic and living eyes it is important to remember that their surface is always moist and
reflect light and it is important to deliver that in the material of the eye surface or the drawing of the eyes.




Eyebrows also play an important role in communication and emotional expression. Raised eye brows often
symbolize surprise and astonishment as well as uncertainty and confusion

Lowered eye browse symbolize deception or annoyance. Eyebrows can evoke anger, sadness, fear and other
various emotions that human body can communicate.

Itisimportant to understand that most of the communication in the world we live in is not verbal communication.
An Modeller is obligated to understand the role of emotion in animation, remember that almost every part of
the body can be used to communicate and use this knowledge in the process of animating cartoon characters.

—2.3.8 Intellectual Property Rights

Intellectual property rights (IP) stands for the copyright of an idea, or creation by human intellect in fields of:

Art
Literacy
Design
Images
Symbol

Inventions

It is an outcome of human intelligence and Creativity. In Artistic genre books, music, paintings, movies, programs
and performances have safeguard of copyright. Properties under production, manufacture fall under patents
and trademarks. This enables creators to protect their product from being replicated. A documented transfer
and permission of rights is required to re-create the idea into other forms like movies. In production arena, the
producer needs to have necessary finance and licenses to purchase these rights and detail agreement to allow
specific flexibility. He then hires a writer for adaptation of written stories or scripts which have IP right attached
to it. The writer creates a brief and screenwriter creates screenplay. An option agreement is signed between
the owner and the producer that allows recreating the work into animation or feature, commercials etc. for a
specified period wherein the owner is paid an agreed fee to utilize his work as adaptation.
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__Key Learning Outcomes E

Upon culmination of the module, reader will be able to:
1. Find inspiration in form of character references that would aid design.

2. Generate inventive ideas and thoughts for creation using visualization and utilizing references from the
concept art work arranged by the creators, drawing from creative ability, acting and performing.

3. Give priority to target audience, schedule and show requirements.




UNIT 3.1: Create Hookup Poses and Animation

— Unit Objectives @
Upon culmination of the unit, reader will be able to:

1. Enact and emote.

2. Learn to create hook up poses and animation.

—3.1.1 Fundamental of Animation

When we cut to a scene in such a way that the character’s pose in the last frame of the first scene and the first
frameof the next one match, then that is called the hook-up pose which acts like a glue to hold the cartoons
together.The responsibility of the storyboard lies to check repeatedly that no mistakes are present by the time
we start the animation as in cartoons editing is done before animation.

Inan animated series, there are many different animators working on many different scenes. They are not working
on them in chronological order or are they looking over each other’s shoulders to see if the whole show comes
together seamlessly. That’s where the ‘hook-up’ comes in. The hook-up pose is the glue that holds the cartoon
together. If one character (or more) cut from to a different scene entirely, then the hook up doesn’t apply. But
when a scene with one character (or more) is cut to the next scene with same scene character then hook-up
poses is required. This means the character’s pose in the last frame of the first scene and the first frame of the
next one should basically match.

The hook up pose is given below for instance: Continuity errors needs to be avoided that are similar to ones in a
live-action film. Such as:

Fig.3.1.1(a): The Hook-up Pose Fig.3.1.1(b): The Hook-up Pose - Errors
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Close on her bare feet. Cut to other scenes of people reacting, she
gets her voice back

Fig.3.1.1(c): The Hook-up Pose - Errors

Shoes are a mistake.

Lesson to learn: On the storyboard always make note of the model
and/or wardrobe changes during the sequence of scenes

Fig.3.1.1(d): The Hook-up Pose - Errors

Notice Ariel and Ursula’s pose.

Fig.3.1.1(e): The Hook-up Pose - Errors

This is the first pose of the next scene. You can see that this is not
a perfect hook-up. Ursula should have clenched teeth and Ariel
should have her eyes closed. It happens so fast that you don’t
notice.

Fig.3.1.1(f): The Hook-up Pose - Errors

Ursula antics to jump into the ocean as the scene continues. Note
that despite being a mermaid Ariel is wearing clothes

Fig.3.1.1(g): The Hook-up Pose - Errors

Then it cuts to Erik getting nearer to the rail and leaning over.

Fig.3.1.1(h): The Hook-up Pose - Errors




It then cuts underwater as Ursula drags Ariel behind. Now Ariel is no longer wearing the clothes. IT is possible
that they have fallen off during the dive into the water while we were focused on Erik. In case the clothes were
floating away it would have been logical. Ensure that animation is logical unless it is intentionally kept that way.

More hook-ups

Ariel realizes that she is not wearing pants and has legs for the very first time.

Fig.3.1.2(a): The Hook-up Pose - Errors

She lifts her right foot.

Fig.3.1.2(b): The Hook-up Pose - Errors

Here is the hook-up pose

Fig.3.1.2(c): The Hook-up Pose - Errors

Lifting the foot is the real action of the scene

Fig.3.1.2(d): The Hook-up Pose - Errors

She twists her toes, laughs, and then looks off

Screen at Scuttle’s voice.

Fig.3.1.2(e): The Hook-up Pose - Errors

Cut wide and see how her pose hooks-up. The other two little guys
don’t matter because they weren’t in the previous scene. We’re only
concerned with Ariel’s pose. This is only for a couple of frames

Fig.3.1.2(f): The Hook-up Pose - Errors
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Then Scuttle arrives flying towards her.

Fig.3.1.2(g): The Hook-up Pose - Errors

The camera trucks a little as Scuttle descends to land on her leg.

Al |l ¥

Fig.3.1.2(h): The Hook-up Pose - Errors

Cut to the hook-up or start pose. See how Scuttle and Ariel are in
the same positions.

Fig.3.1.2(i): The Hook-up Pose - Errors

And so he lands. More action, more yadas. Again, this can’t be the first pose because in the previous scene he
hadn’t landed yet. So there you have it, the hook-up.

— Notes




UNIT 3.2: Use Camera Angles to Emphasize Performance

— Unit Objectives |
Upon culmination of the unit, reader will be able to:

1. Learn to use camera angles to emphasize performance.

2. ldentify the different types of camera shots.

—3.2.1 Camera Positions

The first thing a filmmaker should consider when interpreting a script is the placement and framing of the camera.
There are three basic camera positions—the wide shot, the mid shot, and the close-up. Secondary to these are
the ultra-wide shot and the extreme close-up. With these basic concepts in mind, a filmmaker can transform a
seqguence into something quite dramatic and powerful.

—3.2.1.1 Ultra-Wide Shot

Sometimes, in the opening of a film or of a new sequence, it is necessary to give an exaggerated sense of scale
and proportion in relation to the character. The opening of a western, for example, is more impressive if we see
the main character riding through a vast landscape of prairie, forests, and snow-capped mountains as if he or
she is barely significant. In an ultra-wide shot, we experience the character being dwarfed, or dominated, by the
setting. The ultra-wide shot is best witnessed in some of the great epic movies of the director David Lean, where
his figures were so dominated by their wide, ranging environment that they were sometimes like a speck on the
lens. The ultra-wide shot is therefore a relating shot of great scale and dimension (see the top photo on the next

page).

Fig.3.2.1: Ultra Wide Shot
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The ultra-wide shot includes a lot of background and shows the subject (in this case, the stop sign) as a very small
part of the whole.

—3.2.1.2 Wide Shot

The wide shot is, conventionally, the opening shot of any new sequence, often defined as the establishing shot.
The purpose of the wide shot is to set the scene, giving the audience an immediate overview of the location,
its content, and its relationship with the main character, or characters, within it. This is the reason why most
filmmakers will favor the wide shot as their establishing shot for the opening sequence of their film, or for any
new setup within a sequence that requires a new location. For most openings, the wide shot should be the
preferred shot, but some openings or transitions work

A wide shot can only be a wide shot if there are full-sized characters within the shot, as the wideness of a shot
depends entirely on the relationship it makes with the actor(s). Any shot that is larger than the character(s) in
view—we can see the whole character from head to foot with much of the location they are in around them—
should be deemed a wide shot (see the bottom photo).

Fig.3.2.2: Wide Shot

The wide shot shows the whole character but also the immediate setting for the scene.

3.2.1.3 Mid Shot

The mid shot requires that the camera be brought in closer so the character is not entirely visible. Usually, the
camera frames the character from the waist to the top of their head, although you can have a mid shot of the
character from the waist to the bottom of their feet, if it serves a purpose. The mid shot brings the audience in a
little closer to the character without the sense of overcrowding him or her.
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A mid shot is used if the character is doing something that we need to see more clearly (something that would
probably be lost on the audience in a wide shot) or if they are reacting or in some way relating to something
around them that we need to see a little more clearly. The character may be noticing something about another
character’s appearance or they may see something they need close beside them. It is all a question of what the
character is doing and what around them is involved in that particular action. In this way, the wide shot and the
mid shot are both shots of “relating” —in the wide shot the character is relating to the wider location around
them and in the mid shot the character is relating to something that is closer to them. These are therefore
moreimpersonal shots and will communicate that to the audience, even if this is subliminal.

Fig.3.2.3: Mid Shot

—3.2.1.4 Close-Up

The close-up is a shot that we use to get right in on the action to
communicate something quite specific to the audience, with no other
distractions. Quite often, this is a really close shot of character’s face
as they are speaking or reacting in some way. A close-up shot shows
us an area that is approximately from a character’s neck to the top of
the head. However, a close-up shot can also be one of a hand picking
something up, a tossed key landing in an open drawer, a fuse reaching

a bomb just before the explosion, or anything else that needs to be
witnessed closely Fig.3.2.4: Close-up (The close-up shot focuses us on
the subject and their reaction or action.)

The close-up especially enables a character to express themselves facially, rather than with his or her body. It
enables the audience to get a clear, unequivocal look at something they must not miss if the drama of a situation
is to be fully understood. In the genre of horror, it can also set up a shock for the audience, with the camera
locked onto a close up of a frightened face, then the film cutting to a wide shot of the same scene where a
previously unseen monster is now standing behind the unsuspecting victim. The close-up is considered a very
personal shot, because we only focus on the person.
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—3.2.1.5 Extreme Close-Up

The extreme close-up is exactly what it suggests; the camera zooms
in to fill the screen with minute details, as in the figure below. It
might be an eye blink or stare. It might be the tip of a match lighting
the end of a cigarette. Or it could be a raindrop hitting the ground
in extreme slow motion. Whatever the requirement of the shot, the
camera takes the audience into its most up-close and intimate detail
and makes it impossible for the audience to ignore it. An extreme
close-up is the thing that finishes off an action, or series of actions,
a shot that records an un- missable moment in a scene or sequence.  Fig.3.2.5: Extreme Close-up (It forces the audience
Being an intensely personal shot, far more so than the close-up, it  inona particular action, in this case to show the bullet )

leaves an audience in absolutely no doubt as to what the filmmaker wants them to see at that moment in time

Fig.3.2.6: A quick tip when working out the framing of a scene in animation is to make the shape of the screen with the hands and move
them around until the best framing of that artwork is arrived at.holes!

—3.2.2 Camera Lenses

There are four basic lenses: the standard lens, the wide-angle lens, the long lens, and the zoom lens. There is
actually a fifth lens called a fisheye, which is worthy of mention too, although this has a more extreme effect
on the image than the others and therefore should be used very sparingly, unless the project requires it. Each
lens has specific qualities in capturing a scene that the others don’t and therefore each offers specific options to
the filmmaker when considering the content, impact, and mood of a scene. Prime lens” is a generic term that
describes most of these lenses, which create a fixed relationship between the camera and the object. Zoom
lenses, on the other hand, can move the point of view in and out during the filming. All lenses are defined by a
measurement known as focal length, which influences both the magnification and the field area) of view that
each offers. Lens selection is more essential to the 3D animator than any other, although 2D animators can
achieve the same effect by distorting the perspective and the scale of elements within their artwork.
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—3.2.2.1 Standard Lens (50-100mm Focal Length)

The standard (or normal) lens is the one that most still cameras use. It captures the picture pretty faithfully (see
below), with little or no distortion at all, and covers a reasonablywide viewing area. Most animated filmmakers
instinctively use a standard lens viewpoint in their films for most of the time.

Fig.3.2.7: The standard lens does not introduce any special effects to the image.

—3.2.2.2 Wide-Angle Lens (20-35mm)

The wide-angle lens provides more depth to the picture and gives it an exaggerated 3D perspective look. This

Fig.3.2.8: The wide-angle lens offers more of the surrounding background.
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lens will be required when a strong foreground character, or object, needs to be closely focused upon but with
as much of the surrounding background environment being seen in the shot at the same time. The wide-angle
lens can focus on the things that are closest and takes a far larger angle of view than the standard lens. In terms
of visual effect, the wider the lens is, the more distorted the central image will be and the more distorted its
relationship to the background will be. The basic tendency will be that the things nearer to the camera will
appear artificially closer and the things further away will appear pushed even further away. The wide-angle lens is
favored by journalists and fashion photographers who have to capture as much of an image as possible but often
in a very confined space. Wide shots, as well as mid shots and close-ups, can be seen through a wide angle lens
if a particularly exaggerated effect is required between the foreground and background objects.

—3.2.2.3 Long Lens (85—-600mm)

The long lens is used mainly to feature a detailed part of a larger shot when the camera is located far away.
The long lens acts like a telescope and brings a far-away object much closer. The angle of view of a long lens is
very narrow, so be aware that much of the surrounding background will be lost. This gives a flattening effect to
everything behind the object, which essentially lessens any sense of perspective to the relative elements within
the shot. The long lens effect can be seen in most wildlife documentaries, where the animals are filmed from a
great distance away. However, the shorter long lenses (85-135mm) are often used for close-up portrait shots as
they tend to give a more natural perspective to the features of the face. (The reverse of this, therefore, means
that a wide-angle lens used in a close-up portrait shot will enlarge and distort the nose in a way most people will
hate seeing!) The flattening of perspective of a long lens will bring a certain surreal, claustrophobic closeness to
a crowd shot, such as with a sea of fans chanting at a soccer match, or a character being pursued toward camera
through busy rush-hour crowds. The depth of field is most limited on a long lens, which means that the distance
of focus around the subject area is not very long; the central object in the scene will be sharp but the immediate
and far background imagery will be progressively more blurred.

—3.2.2.4 Zoom Lens (28-80mm; 18-35mm; 70-300mm)

Azoom lens is useful when the camera has to move in and out of a shot
while the scene is playing. Unlike the prime lenses, the zoom lens can
change between a close-up to a standard lens, or a standard lens to a
long lens. A character may be moving forward or backward in a shot
and the filmmaker needs to study his facial expression at all times. The
zoom lens moves with the action of the scene, so the character’s face
remains approximately the same size in the shot regardless of their
relative position to the camera.

Fig.3.2.9: The wide-angle lens offers more of the
surrounding background

Another effect the zoom lens can offer is pulled focus. This is a procedure where the initial part of a scene focuses
on something sharply in the foreground while the background is blurred. However, the filmmaker may suddenly
wish the audience to see something in the background, so the lens will suddenly re-focus on it as it emerges in
the distance, leaving the foreground out of focus (below).
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Fig.3.2.10: The before and after of a pulled focus shot. It begins with the foreground in sharp focus and the background blurred and ends
with the foreground blurred and the background sharp.

—3.2.2.5 Fisheye Lens (6—16mm)

The fisheye lens gives the effect of an extremely exaggerated wide angle lens, up to 180 degrees of the scene
from the camera’s point of view (below). The visual effect of the lens is to give a greatly distorted, circular bend
to the shot, as if we are seeing the entire reflection of the scene on the surface of a highly reflective silver ball.
Fisheyelenses are best used in extremely close, cramped environments, where even a wide angle lens will not
encompass the entire scene. Alternatively, the fisheye lens can give an altered consciousness feel to a scene, as if
the principal character is drunk, drugged, or dreaming. The fisheye lens can be very disconcerting for an audience
and therefore is should be used minimally, unless there is a real purpose in the effect.

Fig.3.2.11: The fisheye lens dramatically distorts the scene.
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—3.2.3 Lighting and Filters

We cannot talk of lenses without also mentioning the use of lighting and filters in the shot. Filters are colored
gels that cover the lens and exaggerate the color, tone, or contrast of what is being seen. Modern digital image
manipulation techniques enable us to do all kinds of miraculous things with an image these days, long after it has
been captured. However, everyone agrees that, in live-action photography at least, the best way of getting the
desired effect is to actually capture it through the lens in the first place, whenever possible. Filters give us the
option of limiting what the camera sees. They can reduce lighting hot spots (flares and reflected light for the sun
or lamps, etc.), they can intensify shadows, and they can even emphasize surface textures that the human eye
may not see. The subject of filters and their uses can fill an entire book and there is not enough space to go into
such things now but, suffice it to say, for example, a color filter can give a mood or tone to a scene that was not

there originally and increases the dramatic effect.
- -

Fig.3.2.12: The top-left segment is the original color shot but some of its color is removed, taking it more towards a basic black-and-white
shot. The top-right segment has increased contrast and saturation added to it. The lower-left section has been given a cool blue color filter
treatment, whereas the bottom-right is much warmer, with red filters added.

—3.2.4 Camera Moves

Most shots are static, or close to being static, depending on the nature of the film. However, it is often necessary
to move the camera with the action, to follow or illustrate what is going on. For example, a man walking down
a street, looking through windows for something may not be an interesting or informative shot if the camera
remains in a fixed position and we watch the man move down the street from a distance. It would be much more
interesting for the camera to move with the man, to actually see him looking in each window, or even swing the
camera around him to look into the window and see what the man sees also. A number of camera moves are
available to the filmmaker to accomplish this.




—3.2.4.1 Fixed (Locked Down) Shot

Most shots are static, or close to being static, depending on the nature of the film. However, it is often necessary
to move the camera with the action, to follow or illustrate what is going on. For example, a man walking down
a street, looking through windows for something may not be an interesting or informative shot if the camera
remains in a fixed position and we watch the man move down the street from a distance. It would be much more
interesting for the camera to move with the man, to actually see him looking in each window, or even swing the
camera around him to look into the window and see what the man sees also. A number of camera moves are
available to the filmmaker to accomplish this.

Fig.3.2.14: A locked-down wide shot.

—3.2.4.2 Tracking (Panning) Shot

In live action, a tracking shot is one where the camera follows right alongside the action as it progresses, as with
our man when he walks along a street, looking in windows. To achieve this, the camera is actually mounted on
a dolly which is fixed on top of a straight railroad-type track that is laid down parallel to the action. As the man
moves, the camera moves beside him, along the track, enabling the audience to see everything he does as he
does it. In traditional animation, the same effect of moving along with the action, or moving across a wide piece
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of background artwork that is wider than the screen width, is known as panning. Panning can occur horizontally,
or vertically, as when moving up towards the top of a tall building, or else dropping earthwards from a great
height, etc

Fig.3.2.15: A full 360-degree tracking/panning shot of a narrow trail through a copse of trees.It begins in the top-right section, pans from
right to left along the top layer, and then from right to left along the bottom layer. Ultimately, the action returns back to its original position
again at the bottom-left hand section.

—3.2.4.3 Zoom Shot

A zoom shot is one where the camera moves in or out of the action. This may be achieved through the use of a
zoom lens (as already discussed) or else by actually dollying the camera on a track that is laid directly towards the

Fig.3.2.16: At first glance, there is no sign of our main character, Kermik. However, as the camera zooms in, your attention is focused on
his hiding spot.




action. The camera may start on the part of the track that is furthest away from the scene, and then be wheeled
toward it, giving the effect of the action getting closer, and therefore larger, in the screen. A zoom in or out of a
shot may not involve the action at all. It may be used to identify a specific prop or object within a larger scene
that can either be seen upfront and zoomed out of, or in the distance and zoomed into.

3.2.4.4 Dolly (Crane) Shot

The dolly (or crane) shot is essentially a combination of the track and zoom shots, although it can be even more
than that. Taking the example of our man walking down the street again, the camera might see him as a wide
shot from the back (establishing him and the street in one large shot), move into and alongside him as a mid shot,
then end up in front of him and observing his face and the inside of the window he is looking into as a close-up.
To achieve this, the camera essentially zooms the lens wide for the opening shot as it sits on the end of the track

Fig.3.2.17:Kermik is clearly visible in the establishing view here, as is the entire location he is seen in. To draw
the audience closer into his features and away from the distracting surrounding environment, the camera dollies
around and in on his face.
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running behind the man (and yet parallel to his action), zooms in as the camera dolly is moved along the track
beside him, then zooms in closer as the camera moves to a final position on the track ahead of him and the
window. Zoom shots can go further than this of course. They can actually complete a full 360-degree turn around
the subject in the shot and can continue rotatingaround until it is required that they stop.

Scene-to-Scene Transitions

Every shot, in one way or another, leads to another. The usual way is with a cut, but this need not be so. There
are other transitions that are available, each of which offers a different interpretation to the scene change. Here
are some of the most popular ones and a possible reason for using them.

The Cut

Fig.3.2.18: Here, the light on the animator’s lightbox slowly fades on.

The cut is so common in filmmaking that it barely merits definition. A cut is simply that, the cutting of one scene
to another with nothing in between. The last frame of one scene butts directly up to the first frame of the next.
The cut is therefore the simplest and most direct transition of all and probably used more than 90 percent of the
time.

The Dissolve

Fig.3.2.19: A Cut Transition.

The dissolve gives a slightly softer transition in the sense that, over a number of frames, the previous scene fades
away as the incoming scene fades in. The dissolve can take place over a very few frames (often known as a “soft
cut”) or it can take seconds to complete, depending on the nature of the transition. A summer country setting,
for example, may dissolve into an identical shot (a “match dissolve”) which can now be seen in the fall or winter.
Where the cut is a punch, the dissolve is more of a caress.

Fig.3.2.20: Dissolving from one scene to the next.
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—3.2.4.5 The Fade

The fade is a device that concludes one event to begin an entirely new one. Fades tend to be used when a softer,
more lyrical transition is required from one scene to another, where a change of mood or pace is required, or else
where a movement forward in time in implied. In a fade, the picture gradually dissolves away to black or white
before the next scene dissolves up from that same black or white. In that sense, there is definitely a lingering
feeling of the exiting scene left with the audience, giving them time to gather thoughts or emotions before the
next scene is eased into their consciousness. Of course, this can be done more abruptly with a cut to black (or
white) then a cut into the new scene. However, the fade is all about choreographing the transition of one mood
or emotion to the others and therefore is a more poetic technique.

The choice between black or white is subtle and can be arbitrary. The most common choice is black. My instincts
are that a fade to black has a more lingering, reflective, and subconscious feel to it, while a fade to white is more
visible and therefore has a greater conscious, active, and energetic feel to it.
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Fig.3.2.21: The Fade Transition

—3.2.4.6 The Wipe

The wipe is a lesser-used transition these days, though it was very common in the early days of filmmaking.
Basically, a wipe occurs when the image of the incoming scene wipes across the screen, eventually eliminating
the image of the previous scene. Wipes can occur horizontally, vertically, in circles, in spirals, and in any number
of patterns, such as a checkerboard. Most digital editing software, such as Apple Final Cut and Adobe Premiere,
have a number of built-in wipes to choose from, but often a wipe is intrusive in the action and can tend to be
gimmicky unless used for a specific reason, like a genre movie that attempts to recreate the mood of 1920s movie.

Fig.3.2.22: A Wipe Transition

—3.2.4.7 The Ripple and Other Special Effects Dissolves

This is another infrequently used transition but it is worthy of mention because it has a cliché value in some
circumstances. A ripple dissolve is just like a regular dissolve in effect, except that as the transition takes place it
has a rippling water effect. The ripple dissolve is used when the film enters a dream sequence, or a hallucinatory
sequence of some kind, or else the action is moving to beneath the water. Like the wipe, the ripple dissolve has
become a predictable transition device in many cases, although if used sparingly and wisely it can be effective.
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Fig.3.2.23: A ripple dissolve, created in Premiere.

—3.2.5 Screen Aspect Ratios

One last thing that the filmmaker must contend with before finally getting down to the actual creative aspects of
filmmaking is the format, or screen ratio. We take screen ratios for granted when we watch a film, be it a cinema
film, a TV show, a DVD movie, or a Webbased animation. However, each is rigidly defined in terms of screen
measurement ratios and therefore it is important that you know the advantages and disadvantages of each.

Standard Academy (also referred to as the 4:3 or 1.33:1 format) is the format most used in film and television
production. The fundamental requirement of the Standard Academy screen shape is that it be 4 units wide by 3
units high, which means for every four units the frame dimension is wide it has to be three units high. Standard
Academy is also called TV Academy.

e Film Academy is very similar in appearance to the Standard Academy aspect ratio,
except that its actual screen ratio is 1.37:1. In reality, this is virtually identical to the
Standard Academy format. However, if you are in any doubt, always work to the 1.37:1/
Film Academy size, for the worst that can happen is that a fraction of the image in the
height measurement will be lost when it is shown on TV.

ol e ol
Academy

Formak

Widescreen has a 1.85:1 ratio and has a definite advantage over either of the Academy
formats for the filmmaker, in that it has a more landscape shape, which lends itself
much more aesthetically to filmic landscapes and panoramic views. This means that
with widescreen format, more scale and dimension can be integrated into the image,
which can only improve the look of things for the animated filmmaker. Widescreen
is an enormously popular format, so it can be easily screened anywhere. The
disadvantage of widescreen films is that when they are shown on TV, they either have
to be letterboxed (have a black bar at the top and the bottom of screen to make it
viewable in the Academy format screen) or else have the image cropped (have the film
image fit the TV screen vertically but lose some of its image on the left and right side).
There’s no perfect way of squeezing a widescreen image into an Academy format, but
| suggest that the former option is a far more desirable one than the reverse, from a
filmmaker’s point of view.
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Cinemascope (also called “scope”) uses an entirely different system from all the other
film formats. Scope material is shot and projected through a special lens, known as an
Fig.3.2.24 anamorphic lens. This lens squeezes the film image inward from side to side, resulting
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in a horizontally squashed picture when an individual frame is examined with the naked eye. However, after the
second pass through an anamorphic lens, the film image is stretched out again when projected onto the screen.
The screen ratio for scope animation provides an even wider panoramic view than widescreen. The official format
for a scope screen size is 2.35:1, which means that for every unit the artwork is tall, it must be 2.35 units wide.

When projected, scope produces the most spectacular, epic-style picture imaginable. However, it is extremely
inappropriate for television use, since it requires even more letterboxing or cropping than the widescreen format.

High Definition Format. The advent of high definition TV has attempted to bring standardization to all the formats,
offering moreof the visual advantages of the widescreen format but not requiring the extreme letterboxing or
cropping that Academy demands when seen on a TV screen. The ratio for hi-def is 1.78:1 (or 16:9), which means
that for every one unit high, the width has to be 1.78 units.

—

— Notes
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__Key Learning Outcomes E

Upon culmination of the module, reader will be able to:

1. Be aware of various software production tools available in market today. Suggest the most optimum tool for
the production.

2. Assess timelines for production with respect to the production agenda.




UNIT 4.1: Animation Workflow

_ Unit Objectives E
Upon culmination of this unit, reader will be able to:

e Follow the work plan including production schedule, workflow, timelines, department wise output targets
and technical specifications for the show.

—4.1.1 Introduction

There are significant differences in the production of the different types of animation but in listing at least the
principal two; i.e., 2D and 3D, we will get a much clearer understanding of the general processes that go into all
aspects of the medium. These processes pretty much reflect what professional studios have long adopted as the
norm, and therefore the functions they represent have been perfected through countless decades of trial and
error. We will actually go into further detail on each stage in later units, but here is a generalized overview of what
it takes to make an animated film through these established production procedures. Student and independent
filmmakers will need to adapt these procedures in accordance with their own production capabilities.

—4.1.2 Animation (2D and 3D)

Of course, the key production process of an animated film or game is the animation. Animators are responsible for
all the movements in the production which are requirement dependent. For example, it would not be unknown
for animator on a large project to be cast to animate a particular character in the storyline. Animators, like
actors, have specific areas or genres of expertise. It benefits the whole production if talents and weaknesses are
identified and animators assigned characters, scenes, or features that maximize their strengths. |, for example,
have always worked best with physical action animation, such as dancing, running, jumping, and sports related
activities. Other animators have a talent for dialogue, or sensitive relationship interaction with other characters,
or environmental movement, etc. So, if there is a choice to be made, it’s wiser for me to be cast to a character
that was physical, rather than the subtly communicative.

Naturally, with 2D animation, an animator needs a significant degree of artistic and drawing ability, which is not
quite so true for a 3D animator. | do argue, though, that 3D animators are better at what they do if they pay
attention to drawn observation skills; looking at the portfolio Web sites of some of the very best 3D animators
confirms this theory.

—4.1.3 Backgrounds (2D)

There can be no animated films without backgrounds. The background (essentially anything that does not
move in a shot) sets the location, the mood, and the visual style within which the animated characters will
move. Backgrounds can be anything from a basic flat color to a vast and complex watercolor painting. At one
time, traditional 2D animation backgrounds were exclusively painted onto watercolor paper, Bristol Board, or
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similar absorbent water stock, but nowadays most can be created
digitally, using technology that offers a unique digital look of its own
or replicates the look of the traditional watercolor artwork.

Background artists clearly need to have advanced artistic skills and a
versatile range of artistic expression as the look of the backgrounds
usually changes from film to film, studio to studio.

Fig.4.1.1: The original concept art for a black-
and-white

—4.1.4 Environments (3D)

Environments are to 3D animation what backgrounds are to 2D. The environmental artist (and sometimes
animator) creates the sets and locations that the animated character needs to move and exist in. However, unlike
2D animation (where the background is a basic, two-dimensional piece of artwork), the 3D environment must
work in three dimensions and be capable of having the camera view any part of it in detail, from a closeup view
to a wide shot, depending on the demands of the production.

Environmental art can be anything from the inside of a box to a vast and lavish landscape. Even within the
specialty of environmental work, there are sub-specialists. Some environmental artists are more noted for their
interior work, where the quali-ties of surface texture, detail, lighting, shadowing, and furniture and prop design
are important in setting the scene. Other environmental artists achieve wonderful results with more organic,
natural exterior shots, such as trees, bushes, grass, rivers, and mountains. Environments often require animated
effects, such as running streams, waterfalls, drifting clouds, wind, or rain, all of which might be assigned to the
environmental department of a production (as opposed to special effects).

Fig.4.1.2: A 3D model of a 3D modeler’s environment!




—4.1.5 Special Effects (2D and 3D)

If the production is large enough, there will undoubtedly be a special
effects department to supplement the animator’s work. Special
effects can be anything from adding fire or a lightning effect to a
shot, to generating a full-blown hurricane or erupting volcano in 3D
movies. With 3D animation especially, there are so many overlapping
specialties that it is hard to know where the term “animation” ends
and “special effects” begins. For example, animating dinosaurs is not
just moving a big critter model around on the screen. Nowadays,
the audience expects to see the flesh and muscles move under the
skin, and even to see the skin deforming over the moving muscles.
Different specialists will handle this but are they termed animators or
special effects artists?

Ay ok .'. ’

- -

Fig.4.1.3: Animated effects can range from very
simple and traditional, like speed lines and dust
clouds, to the highly sophisticated ones in modern
Hollywood action movies.

—4.1.6 Checking (2D)

When all the animation is completed in 2D production, it is necessary
to check that everything is correct before the work moves into
coloring, scanning, or filming. The cost of redoing work further down
the line has to be avoided at all costs. Therefore, checking that all
the drawings are there; the instructions by the animator for other
departments are accurate and clear; and even that all the artwork is
suitable for digital scanning, coloring, or filming is an important stage
of all 2D production. specialists will handle this but are they termed
animators or special effects artists?

Fig.4.1.4: Checking (2D)

—4.1.7 Scanning (2D)

When all the drawings are complete, they are individually scanned and numbered. Digital scanning is more and
more the preferred choice (over traditional filming using a rostrum camera) these days, as most scanned files
are much cleaner and more easily managed throughout the digital production process. (Although expensive,
professional digital rostrum cameras can compete with scanned images and are considerably faster to produce.)
It is possible to scan and digitally color original pencil drawings if the line quality is dark enough and there are few
breaks or paper grain in the line. However, a black line is best for scanning, which means that pencil drawings,
once tested and approved, should be cleaned-up or inked in (as a comic book is inked in once the initial pencil
sketched layouts are complete) before the scanning process begins. With a primary color filter on the scanner, all
the blue pencil construction lines can be eliminated from the final scan (see the figure below). This turns basic
inked-in drawings into solid-line finished characters, ready for digital coloring.
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Fig.4.1.5: An inked-in drawing is ready for coloring when scanned with a primary color filter.

—4.1.8 Coloring (2D)

It is easy to add colours to digital artwork though digital paint program.
However, there are two basic forms of digital animation these days:
vector and raster. Vector animation is more allied to Web and Flash
animation, although for 2D desktop animators with pencil drawing
abilities

Fig.4.1.6: With the holding lines removed, the
remaining flat colors on this black-and white
character produce an interesting design in
their own right!

—4.1.9 Compositing (2D and 3D)

The basis of modern digital animation is composting of images, combining several animation levels, or layers,
together to create one picture.

The digital artist can composite an infinite number of layers and never have problems with dust, color deterioration,
or inconsistency of coloring between the various layers.

Digital compositing allows for easy blending of different mediums, such as 2D animation, 3D animation, liveaction
film, illustrations, photographs, and graphic artwork, to produce a single film image. Hollywood films




Especially (both live action and animated) thrive on the options provided by digital compositing. Indeed, most
Hollywood films these days couldn’t even be made without digital compositing techniques!
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Fig.4.1.7: Separating the moving and static elements reduces the amount of redrawing for each frame.

—4.1.10 Editing (2D and 3D)

Live-action editing is a much more creative process, in the sense that the director and editor take innumerable
shot options for each scene in the film and use a process of trial and error and selective elimination of the least
desirable options to create a satisfactory edit which interprets the film material best. Animation has made all
those decisions before a single scene of the film has been animated and therefore, unless there was a gross
miscalculation with the original storyboard or animatic up front, or unless a entire sequence has had to be
redesigned, the finished animated scenes will pretty much be dropped into the existing animatic as they become
available, until the entire animatic is replaced with the finished, colored, and composited animation footage.
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Fig.4.1.8: Software such as Premiere, which makes the editing aspects of animation so much easier for the animator!.

—4.1.11 Final Dub (2D and 3D)

When the final pencil animation is completed, the sound editor and the film score composer will create the
final audio material. (With live-action filming, this often can’t occur until the film is edited.) Often, this is simply
a process of recording Foley sounds and the composing and recording of musical interludes for the film score
composer.
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Fig.4.1.9: Dub




4.1.12 Digital to Film Transfer (2D and 3D)

Any digitally created film has to be converted to film if it is to been seen theatrically. This has to be done
professionally, using specialized film recording equipment that will be outside the reach of most independent
filmmakers.
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UNIT 4.2: Tools Used for Animation

Unit Objectives I_-

Upon the culmination of the unit, reader will be able to:

1. Identify the software tool(s) to be used for production for 2D and 3 D animation.

Creating animations is a very time consuming activity requiring heavy computers and is one of the most complex
tasks.

However, over the recent years, the availability of different online animation and presentation tools have eased
the process of animation. Majority of these web-based tools are easy to operate and can produce animations
that are perfectly suitable for everyday applications.

—4.2.1 2D Animation Tools

Light box/Animation Desk

One of the important items you need to animate is a lightbox or an animation
desk.

Fig.4.2.1: Light Box

Adobe Flash Professional CS6

Thisis a powerful authoring environment used to create animation and multimedia
content.

Fig.4.2.2: Flash

Photoshop

IT is used for frame by frame animation.

Fig.4.2.3: Photoshop




Fig.4.2.4: Toon Boom Harmony

Monkeylam

This allows the animator to create animations from drawings and images captured
from a video. It has a lot of options to configure to obtain the desired animation.

Toon Boom Harmony

The Animate software from Toon Boom is for professionals and those looking
for good intersting effects.

Fig.4.2.5: Monkeyjam

—4.2.2 3D Animation Softwares

Fig.4.2.6: Autodesk Maya

ZBrush

up to completion.

Fig.4.2.8: 3ds Max

ZBrush gives the tools needed to quickly sketch a 2D or 3D concept and take that

Autodesk Maya

Maya is the industry standard 3D software and are used in most large studios.

=

Fig.4.2.7: ZBrush

3ds Max

It gives a comprehensive, integrated 3D modeling, animation, and rendering
solution. Normally used by game developers, visual effects artists, and graphic
designers.
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Blender

This is a free open source 3D animation software. modeling, rigging, animation,
rendering, simulation, compositing and motion tracking. Video editing and game
creation can also be done.

Fig.4.2.9: Blender

—4.2.3 Compositing Softwares & VFX

Adobe After Effects CS3

The animator can create high-impact communications by combining various
moving imagery, stillimages along with graphics, text, and sound in 2D or 3D space.

Fig.4.2.10: Adobe After Effects CS3

NUKE

This is a node based digital compositing application. It is used for film and television
post production.

Fig.4.2.11: Nuke

Realflow

RealFlow is an industry-standard, out-of-the-box fluid simulation software.
Fast and easy to use, it is compatible with ALL major 3D platforms

Fig.4.2.12: Realflow




—4.2.4 Editing Softwares

Final Cut Pro

This is an Apple product an is an industry level non-linear editing software. It has
a user- friendly interface.

Fig.4.2.13: Final Cut Pro

Adobe Premiere

It is used for editing 3D animation & graphics. It is used in many popular TV
shows & movies

Fig.4.2.14: Adobe Premiere
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__Key Learning Outcomes E

Upon culmination of the module, the animator will be able to:

1. Go about the storyboard for composition. Position the character with respect to the background and camera
to make the desired animation.

Draw the key frame drawings to get a reference point for strong poses and incorporate audio or music assets.
Understand the concept of Hook-up or transition from one scene to another.

Work with layers to get good perspective views.

Effectively work with the team and other departments (assets, lighting and effects).

Review the animation looking at the creative and design specifications along with the brief.

Meet quality standards (reducing iterations) so that they are delivered within time.

© N o v A~ w N

Use the principles of design, film-making and 2D animation to create sequences and scenes.
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UNIT 5.1: Working on Photoshop

— Unit Objectives |
Upon culmination of this unit, reader will be able to:

1. Create a prototype 2D output/pre-visualisation for review

2. Effectively use the Photoshop software

—5.1.1 Photoshop Tool Bar

Left click Window on the Menu bar on the screen then left click Tools and the Tools bar will appear. In Photoshop
CS3 the Tool bar may be displayed in two ways the images below will illustrate the differences:
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Fig.5.1.1: Photoshop Windows
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Compact Tool Bar
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Fig.5.1.2: Compact Tool Bar

Extended Tool bar

A small pair of arrow on the left side indicate the compact and the extended display:
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Fig.5.1.3: Extended and Compact Display
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Fig.5.1.4: Tool Name

The buttons on the tool bar has more than one tool or have different modes of the same tool. The Lasso tool for
eg. hides the button for the Polygonal tool and Magnetic Lasso tool. The figure shown bellow gives a view of the
additional tools or modes that are available.
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Fig.5.1.5: Additional Tools




—5.1.1.1 Tool Palettes
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Fig.5.1.6: Tool Palettes

Tool information menu: Change the size and other options regarding the selected tool from the tool bar
menu.

History palette: To undo your steps. By default it remembers 30 steps but this can be changed in the main
option.

Tool presets: Information defined for current tools
Brushes and Clone source: Select a brush and change the options. Use the Clone source options.
Character and Paragraph: Select text size, color, font etc. Align text. Change space and other options.

Navigator and Info: Navigate the image on your screen. Control the zoom in and zoom out. With info locate
the exactly position of a color or an object.

Color selection: Select a color or create a gradient.

Layer palette: One of Photoshop's most powerful features is the use of layers. Each layer in a Photoshop
document is a separate image, which can be edited apart from any other layer. A layer can be envisioned as
an image on a sheet of clear material.

Layers are handled with Layers palette. The Layers palette shows a small thumbnail view of each layer. This helps
in identification.

Layer visibility can be turned on and off to completely change the appearance of an image without affecting a
single pixel. Eye icon on the left of the layer manages its visibility.

To delete a layer, drag the layer to the Trash on the Layers palette.
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Fig.5.1.7(a): Layers Palette Fig.5.1.7(b): Layers Palette

Note: The appearance of the document window does not change.

_5.1.1.2 Capturing Images
Photoshop can be used to manipulate images. Images can be imported from a digital camera, mobile phone
camera, a scanner, Internet.

Digital Camera: Connect the device and copy the required images to a folder on the HHD. In Photoshop, File ->
Open -> and choose the images to open.

NOTE: If the original image needs to be used again then rename the manipulated image and save it.

Mobile Camera: Via USB cable this device is connected

Clase and Go To Bradge.. OEw

Fig.5.1.8: Open an Image




Internet Images: Download and save these images on a folder at a unique location so that they can be used later.

Scan your images: Put the image facing the glass of the scanning bed and go to File -> Import -> and select the
scanner source and adjust the parameters

NOTE: For print use quality: 150-300 dpi. For images for the screen use 72 dpi.
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Fig.5.1.9: Importing an Image

The image shows the way to import an image

_5.1.1.3 Saving Images in Different File Types in Photoshop

Photoshop allows you to save files in the following formats:
e JPEG: This is commonly used format in photographic images.

e PSD: The Photoshop Document (PSD) stores an image with the use of most imaging options available in
Photoshop. PSD format is used widely as photoshop is quite popular in the market.
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GIF: GIFs are suited for sharp-edged line art (such as logos) with a limited number of colors. This takes advantage
of the format's lossless compression, which favors flat areas of uniform color with well-defined edges (in contrast
to JPEG, which favors smooth gradients and softer images). GIFs can be used for small animations and low
resolution film clips.

NOTE: The manipulated images (which includes layers) should be saved as PSD files. The image or the text on the
image can be changed anytime.

_5.1.1.4 Color Format

RGB

Color model is an additive color model in which red(R), green (G), and blue(B) lights are added together in various
ways to reproduce a broad array of colors. Some devices which use them are color TV and video cameras, image
scanners, and digital cameras.

CMYK

Stands for Cyan, magenta, yellow, and key (black). IT is used in color printing and often referred to as process
color. Normally the ink is applied in the order of the CMYK.

~5.1.1.5 The Size and Resolution

Organising files and folder is an
important pre-requisite

The images should be saved with a
screen resolution of 72 dpi in order to be
able work easily with the flash project.
To change the resolution and size of
the images go to the top menu in the
Photoshop image and choose the Image
size. The new window will appear and
you can change the dimensions and the
resolution of the image. The Constrain
Proportion boxed should be selected.
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Fig.5.1.10: Change Size and Resolution
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—5.1.1.6 Optimizing your Files for Adobe Flash
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A new popup appears with options. Fig.5.1.11: Save File
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Fig.5.1.12: Save File
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On the right you can select what format you want for your
image. The two windows indicating the original image (left) and

the new image (right) that will be saved according to the color
resolution '
\

After selecting the color resolution save the image in a new
folder

NOTE: For images with transparency in background select the
transparency button and save as .qgif file

Fig.5.1.13: Save File

Bitmaps

A bitmap or pixmap is a image file format used to store digital images. It is called Bitmaps or Pixpmap as it is
a spatially mapped array of bits. Photoshop use bitmaps images from external sources as digital camera and
scanner.

Vector

This uses geometrical primitives such as points, lines, Shapes,
curves etc which are based on the mathematical equations, to
show the images in computer graphics. Each point has a clear
position on the X and Y axis of a work plane which then gives the
direction of the path. The picture shows a difference in vector
graphics and raster graphics (bitmap)

Fig.5.1.14: Vector

_5.1.2 Working on Abobe lllustrator

How to convert your vectors from bitmaps

Open Adobe illustrator and select the document which is to be modified with proper adjustments.
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Fig.5.1.15(a): Bitmap into Vector

To choose likable live trace alternatives select live trace option from the top menu bar.
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Fig.5.1.15 (b): Bitmap into Vector
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For example live trace: color 6 .Analyze the changes yourself.
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The above image is Bitmap and the image below is a vector graphic. The bottom image can be selected, copy and
pasted in flash to use it as a vector or you can export it as an *swf file (flash movie) so you can import it to flash
later as a flash movie (only one frame).
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Fig.5.1.16: Live Trace
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Fig.5.1.17: Importing




— Unit Objectives |@_

UNIT 5.2: Working on Flash

Upon culmination of this unit, reader will be able to:
1. Familiarise with Application of 2D animation techniques.

2. Working on Flash Software.

—5.2.1 Introduction to Adobe Flash

Flash is :

e A web multimedia graphics program

e Flash enables you to create interactive web "movies"
e Flash uses vector graphics

e Flash is easy to learn.

When Flash is launched a welcome screen appears with few shortcuts.
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Fig.5.2.1: Starting Window
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To start working on a Flash file, you now can use either the File Menu or you can click on an item in the welcome
screen. E.g.

e Use File >Open to open a *.fla file you are working on
e Open a "recent" item either through the File Menu or the button

e Create a new Flash file

—5.2.2 Layout of the Flash Desktop
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Fig.5.2.2: Flash Desktop




_5.2.3 Adobe Flash Library

The flash Library is a consolidated location where you

can browse, add, view, delete, and organize symbols | ity - Mwary - Y
as is done on a computer
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Fig.5.2.3: Flash Desktop

Adding an Item to the Library

It automatically adds items to itself when a symbol is created. Once text has been selected/created, press F8 or
go to Modify -> Convert to Symbol.

Convert to Symbol dialog box appears and select the Graphic button. Enter the name as "text":

Canvert 1o Symbal

Fig.5.2.4: Convert to Symbol

Press OK. Notice the changes that have come into being in the | pugme et [uss &
Library. k. crcle Moveie Clip =]
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Fig.5.2.5
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Displaying Items from your Library

Displaying just dragging and dropping multiple instances of the same item can be dragged. Click and drag the
circle movie clip from the Library to the stage.

You will now have two copies of the circle movie clip on stage now one of the copy can be deleted by pressing
the delete key.

Remember that by deleting an item from the stage does not delete

the item from the Library. The converse however is not true. ki r'u pa Eum
L
VY
*.
(=
h

Fig.5.2.6: Displaying Items

Deleting Items from your Library

Select the item to be deleted from the library and press delete on
the Keyboard.

Fig.5.2.7: Deleting Items

—5.2.4 Movie Clips

They are movies inside movies. These movie
clips have properties and timelines which are
independent of the main movie.

Fig.5.2.8: Movie Clips

They are 'timeline independent'. They can be edited specifically for each movie. They are flexible and save a
time. You must have seen by now that . fla’s use only 1 frame for each layer, even then the movie is complicated
as the clips in each layer have their own timelines and properties.




To edit a Movie clip double clicking on them from the Library 'Ctrl + L' of the main movie or they can be previewed
by using the 'Control | Test Movie'. If you have to create a movie clip inside an existing movie, use 'Insert | New
Symbol' and choose 'movie clip' and name it. Press OK.

There a fresh new stage and timeline for you to create the movie clip. You can add layers and graphics based on
your preference to this new movie to use in the main timeline. When its over, get back to Scene 1, make a new
layer for the clip. Then drag it out of the Library to the stage. Then use 'Control | Test Movie' to see it play in the
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Fig.5.2.9: Create a Movie Clip

main movie. Anything can be added the main movie without impacting the movie clips on the stage. Unless a
background image is inserted the background of movie clips will be transparent.

To edit the symbols choose the icon at the top right of the timeline

For movies created outside of your main movie open 'File | Open as Library' and import the .fla that has to be
used. Inthe Library it will appear as a symbol which can be dragged out to the stage as many times needed. A new
layer needs to be created for each movie clip that needs to be imported.
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Fig.5.2.10: Editing Symbol

Explanation of keyframes

e Blank Keyframe: On the Timeline this shows as an open circle. When there is no artwork on the Stage at that
frame a blank keyframe is seen.

e Keyframe : A solid circle represents a keyframe nn the Timeline. This happens when there is content on the
Stage.

e Frame : Different Layers can have different number of frames.
e Clear Keyframe : To erase the keyframe we use clear keyframe. It erases all the content from the Stage.
e Remove Frames: Choose the frames to erase and select Insert->Remove Frames.

e Timeline: The movie's content is controlled and organized over time using layers and frames using timeline.
If there are many layers to be displayed on the timeline then a scroll bar will appear.

e The Stage: This is the area when the animation will be displayed for editing. The size of the stage cab be
changed by from the Modify | Movie. The width and height can be changed.

e Onion Skinning Buttons: As the word indicates it let the animator view all layers of the animation in the
timeline in multiple layers for positioning. The layers that are dimmed cannot be edited.
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Fig.5.2.11: Keyframe

o Keyframe: Everything on the stage where something changes is a keyframe. Keyframes define changes in
the animation. The first frame in every layer is automatically a keyframe. Created keyframes are displayed in
Flash as a solid circle. Empty keyframes are shown as hollow circles.

¢ Playhead: The Playhead on the timeline is a movable beginning and ending point for your total movie. You
can click and move the playhead down the timeline at any speed for viewing your movie and helping you
identify frame changes for editing. To play your movie at any time during it's creation and editing stages, just
hit the 'enter' key.

—5.2.5 Frame by Frame Animation

Open mymovie.fla. Lets try to write "My Frog Movie' with one frame at a time.
Choose brush.

Draw the letter ‘M’ on the Stage.

Fig.5.2.12: M on frame 1

Now Choose Frame 2 on the Timeline. Insert a new Keyframe. Draw the letter ‘Y’ to
form the word ‘My’".

My FRog Movi

Continue and repeat the steps with different letters til Fig.5.2.14: Other Letters

‘My Frog Movie’ is written.




Drag the Playhead to the first Keyframe

B R S T g B RS B R

Fig.5.2.15: Playhead

Under Control -> Playplay your movie.

—5.2.6 Motion Tween

Animation in Flash is timeline based. The starting and ending point for a particular event are specified on timeline.
Time in flash is measured in frames per second or rate of frame change.

When an annimation is created in Flash, the starting frame and an ending frame should be specified. Lets take an
example. You can choose a ball to be on the left of the stage at Frame 1.

Fig.5.2.16: Object on Frame 1

The keyframe is then created. Nn the 20th Frame for example and move the ball to the right end of the stage.

Fig.5.2.17: Object on Frame 20

This will create an abrupt transition from one end (left) to the other (right). Therefore motion tweening is required.

Motion tweening: This creates a transition between the ball at first Frame and the last Frame n(where n is the
last frame). Flash calculates on its own the ball's position between Frames 2 and n-1. Now when you preview
the animation, the ball moves from its initial left position to its right position gradually and there is a seamless
movement.
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Create the Tweening example

Make a blue circle graphic symbol. Just have this circle in the center of your ]

stage. i
Insert a keyframe at Frame 25 in your timeline

Now, insert a keyframe on Frame 50 and 1 should have keyframe
Fig.5.2.18: Insert Keyframe

Modify circle size and choose Free Transform on Frame 25. The scale and

FrEFEREE R

skew boxes show around your circle. Click any of the boxes on the corners.
Drag it outward:

L
i
I
v
v
P
v
'

i
]
I
(]
i
i
e P Hremmms - -rrr-r--;'

e it .= 11
L P T B Fig.5.2.19: Modifying Size
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When the animation is previewed (Ctrl + Enter) the your circle starts off small

Lo and then suddenly becomes bigger and then gets back to its small size again.
wor sl Let's smoothen this better

Py framea

Choose all of the frames in the timeline from first Frame to Frame 50. Right
click on any of the frame(s) and choose the option for Create Motion Tween.
pra— You will see that when you preview the animation, the circle will smoothly
A s B animate from small to big and back again

Fig.5.2.20: Create Motion Tween

—5.2.7 Flash Shape Tween

Shape tweening: In Macromedia Flash it is referred as the transition from one shape to another.

Create a simple rectangle, in frame 1 of the timeline.

Insert a KeyFrame in frame 25 and 50 in the timeline window. Shaded "active"
area is from frames 1-50 and the animation is going to occur within this area.

Fig.5.2.21
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Fig.5.2.22: Select Frame 1 to 50

To enable morphing select the middle frame, frame 25, and draw a big blue circle
on top of the existing red box, so that red box is completely covered.

Choose any frame from 2 to 24 using left-click in the timeline window. Now in the
Properties option to tween is set to none. Choose shape from the Tween drop

down selector

Fig.5.2.23

T properties
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Fig.5.2.24: Choose Shape

Next insert another KeyFrame at frame 26. choose any frame from 27-49 (left click) and once again choose the
Shape Tween from the Properties.
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Fig.5.2.25: Choosing Shape Twin

In case of a dotted line than a solid line in the Timeline window, make sure that you followed the instructions up

to this point exactly.
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Fig.5.2.26

From the Control menu choose Control -> Test Movie.

Note that you cannot amend the text in case you break apart two times.

Shape Images (bitmaps)
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Only vectors can be shapped. To do this you can do that in
e [llustrator
e Inflash, choose the image, Modify > Bitmap > Trace Bitmap.

NOTE: Converting an image into vector will make the file big and will cause issues in the animation speed. This is
normally not recommended. Use lllustrator to convert into vector thus having a smaller files.

—5.2.8 Creating Mask

Masking is a simple way to reveal parts of a layer below.

Static Masks
To create:
Create a new flash document

On the timeline say there is a layer called "Layer 1", place an image
on this layer. Create a new layer above existing, Layer 2.

Fig.5.2.27: Masking

Once the layer 2 has been created, choose it and go to Modify -> Timeline -> Layer properties and choose 'Mask'
as the type and click ok.
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Fig.5.2.28 (a): layer 1 Fig.5.2.28 (b): layer 2

Go back to Layer 1 and Modify -> Timeline -> Layer properties. Choose 'Masked' as the layer type as shown above
and press ok. The bottom layer is the 'masked' layer where the image is.

NOTE: In case of two layers, second layer automatically becomes masked. If you have more than two layers, only
the layer that acts as the mask and the layer below it will be masked. You will need to repeat Step 1V for masking
other layers.
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Now create a shape such as a rectangle or an oval on the 'Mask'
layer (top layer). Now test your mask by pressing Ctrl + Enter or
by locking both layers.

Fig.5.2.29: Check Masking

—5.2.9 Text Masking

Text Masking:

Open Flash. From Modify Movie size the work area choosing 300
x 250. Let the background color be black. 'File | Import' to Import
a background image. Choose a larger image than the background
image. cover the stage by resizing the image. Modify > Transform
> Scale. Name the layer 'leaves'. Keep the frame rate to 20 fps.
This is done by clicking on it.

Fig.5.2.30: Text Masking

Above the first layer add a new layer. Choose the text tool and type
‘leaves' in the middle of the stage. User the necessary font and
color. Select the text layer and choose 'Modify > Layer'. Name the
layer as 'mask' and dot the 'mask' selection then click OK.

Fig.5.2.31: Character

Choose the 'leaves' layer and select Modify > Layer' and dot
'masked'. Click OK. Choose 'Control > Test Movie' to see the masked
layer (leaves) showing through the text.

Fig.5.2.32: Choose Layer

Now lets animate and make the mask move. To extend the timeline click on frame 40 of the 'leaves' layer and
press 'F5'. Lock the layer so that it is not edited accidentally. add a keyframe 'F6' on frame 40 after choosing the
mask layer. Open the frame panel 'Windows > Panel > Frame'

With the selected layer from the frame panel put a motion tween on the layer. Click on frame 1 and move the
text to the left side off the stage. Click on frame 40 and move it off to the right. Lock the layer and you will see the
mask. You will see the text roll across the static image.

107
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— 5.2.10 Working with Scenes

You can use scenes to demarcate a series of timelines that a SWF file will progress through In the Flash authoring
environment. You can use the second parameter of gotoAndPlay() or gotoAndStop() approaches, you can state a
scene to send the playhead to. All FLA files start with only the initial scene, but you can create new scenes.

The scenes property of the MovieClip class returns an array of Scene objects representing all the scenes in the
SWEF file. The current Scene property returns a Scene object that represents the scene that is currently playing.
The Scene class has several properties that give details of a scene. The labels property provides an array of
Framelabel objects representing the frame labels in that scene. The name property returns the scene's name as
a string. The numFrames property returns an int representing the total number of frames in the scene.
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Fig.5.2.33: Working with Scene

—5.2.11 Sound Forge: Sound Editing

Workspace: On opening Sound Forge, workspace will be blank.
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Fig.5.2.34: Workspace




The Toolbars: There are two toolbars which are on top of the workspace: one for controlling the recording and
editing (called the Editing Toolbar), and one for playback of sound files (called the Transport Toolbar).
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Fig.5.2.35: Workspace
Opening a File:
Create a new file
Open an existing sound file.
To create a new sound file:

click the New button on the toolbar

pull down the File menu and choose New

Fig.5.2.36: For Opening File
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Fig.5.2.37: Saving a File
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Adding Sound to a Movie
Adobe Flash can use: MP3 —
QuickTime — WAV — TIFF formats

S

To import File -> Import to Library.

Once theitis imported, it is shown as a choice from the library or as
a choice from the 'sound' panel.

Fig.5.2.38: Sound

To keep a sound in the background loop in the main timeline set the 'Sync' to start and set the 'Loops' to 999. If
the 'Loops' is set to 0 it will play once only. Sound can also be set to fade in or out.
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Fig.5.2.39: Sound as a Background

You can also assign a short sound to an event.

Fig.5.2.40: Short Sound

You can also synchronize sounds in the by adjusting the
timeline as shown by dragging the last keyframe of the
layer and moving it.
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Fig.5.2.41: Another Way




Use effect tab to fade sounds in/out.
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Fig.5.2.42: Effect Tab

— 5.2.12 Creating a Button

Open a new Flash document, go to Insert

New Symbol. Choose Button and give it a name. Click OK.

Once that’s done you will see that the timeline has changed to
adopt the properties of buttons. For example, click on the Frame
"Up", and make a Circle in the drawing area. Right click on the
other frames indicated "Over", "Down", and "Hit" and choose
Insert Keyframe. Change the color of the circle for the Over and
Down states. This will enable you to see that the button works.

Fig.5.2.44: Other Colors for Buttons

Add the movie to the main timeline. As this button was inserted
as a new symbol it must be placed in the main movie to work.
As shown in the figure click on ‘Scene 1’ on top left to be taken
to the main movie.

Buttons can be used to navigate and/or invoke advanced functions.

Fig.5.2.43: New Movie
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Fig.5.2.45: Scene 1 Button
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The timeline and drawing area should look empty if you began this button from a new movie. To add the button
go to Window -> Library (or use Ctrl + L) to show the Library Window.

The timeline should have only one Keyframe on the first layer. While on the screen the button should also be
visible.

Button Actionscript
In flash open the Actions panel, choose the button and type on Actions panel.
Fo to Movie clip control > on > release, on Actions panel

leave space. On Timeline control > gotoAndPlay > “and specify where you want to be transfer when you click the
button”
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Fig.5.2.46(a): Button Actionscript
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Fig.5.2.46 (b): Button Actionscript

e Go to File -> Export movie

Window will appear, name the movie and select format for the movie to be exported in.
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Fig.5.2.47: Button Actionscript
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_ Exercises

Correcting and Rotating Perspectives

Before Cropping After Cropping

After the initial selection rotate the image to rectify the angle and if needed adjust the perspective by the top
corners. It should be aligned in such a fashion such that the base of the house and the sides are aligned. Shift keys
can also be used to adjust the handles.
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Exercise:
Cropping using the Selection tools

A particular area is slected to be cropped. By default cropped image will be of rectangular shape. When a
selection is still active, choose Image -> Crop. The image will be cropped. Images can be cropped to a section
made with any marquee tools. An example is given below.

i
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Before Cropping After Cropping

Image Manipulation FE!

Step 1: Use the gradient tool to create a gentle sky gradient.

Step 2: Acquire some high-quality stock photography of clouds from wherever

Get them into the same canvas and place them so that they overlap each other and looks like cloud formation.
Go through each layer and Desaturate (CTRL+SHIFT+U) and set the layer to screen, There will be lots of squares
and other anomalies. Go through each layer again and adjust brightness-contrast (brightness down, contrast
up) until the square edges fade out. Ensure that the clouds don’t white out into silhouettes.
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desaturated and sel (o screen, desaturated on laver mode screen,

pre-conirasl post-Conirasl

Step 3: Further blending. Parts where the sky-part of the stock photo have not faded completely, you need to go
to use the eraser and smudge tool, using the following brushes:

| [ ———

Dont use perfect white to brush the clouds as they do not emit light nor are they blinding.
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Lets work on the faded-planet effect.
Get the planet out . Note the totally black night side.
Desaturate the planet layer, which should be flat CTRL+SHIFT+U (single layer)

Get the planet into the sky-and-clouds canvas. Adjust the brightness and contrast to get a strong visible crescent.

— Notes
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6. Produce 3D
. Animation

J"r Unit 6.1 - Produce 3D Animation

Unit 6.2 - Creating, Manipulating and Viewing Objects
Unit 6.3 - Viewing the Maya 3D Scene

Unit 6.4 - Polygonal Modeling

Unit 6.5 - NURBS Modeling

Unit 6.6 - Animation

Unit 6.7 - Polygon Texturing

Unit 6.8 - Rendering
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__Key Learning Outcomes E

Upon culmination of this module, you will be able to:

1. Make films by applying principles of 3D animation and design.
2. Work on motion or performance capture studio.

3. Prototype pre-visualisation making for review.

4. Critically review animation produced.
5

Apply 3D animation techniques like realistic 3D animation (key frame animation plus motion capture).




UNIT 6.1: Produce 3D Animation

— Unit Objectives E

Upon culmination of the unit, you will be equipped to:

1. Prepare 3D animation end-products using Maya Software.

2. Make films by applying principles of 3D animation and design.

6.1.1 The Maya User Interface

There are many software tools used across the globe for 3D animation. Maya is one of them.

It allows you to animate, create, and render 3D objects, scenes and effects within Maya.

—6.1.2 Starting Maya

Starting Maya on Windows
e Open the Maya app from the installed location on your PC Unlimited).

e (Windows XP Professional) From the Windows Start menu-> All Programs -> Autodesk -> Autodesk Maya
2008 - > Maya 2008 (Maya Complete or Maya Unlimited).

Starting Maya on Mac OS X
e On your Desktop ,in the Maya icon Double click.
e Then in the Dock click Maya icon.

e Inthe menu bar there is Apple Finder,Select application Go> and then to Start Maya ,browse the Maya icon
and ‘double click that icon.

e Starting Maya on Linux

e On your Desktop ,in the Maya icon Double click .
e Then type : maya,in the window named as shell.
Learning the Maya interface

e Work with menus.

e Use the Status Line buttons.

e Access the Shelf.

e Explore the Channel Box and Layer Editor.
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e Find out the command line and help line
e Use the Toolbox and Quick Layout buttons.

e Find out hidden menus

Autodesk has created Maya software to animate, model, and render 3D scenes featuring in movies, advertisements,
television, product visualizations, games, and on the Web.

Different versions of Maya have different features bundled in them. The commercial version includes everything
for creation and rendering of 3D scenes and animations. And in the advanced version effects like fluid, Hair, Cloth
& Fur features are included.

In the Personal Learning which is known as Freeware also includes a watermark When you first look at the
interface it might seem very confusing with so many buttons but only then will you begin to realise that these
buttons are logically grouped.

The Status Line is the top edge interface. The menus are mode dependent. And shelf are lies in it below & for the
set of commands which are together, it offers a very easy to use or we can say convenient way. There is a panel
of parameters called the Channel Box on the right of the interface. The parameters (also called as attributes) will
change as different objects are chosen. the Layer Editor is under the Channel Box.

On the bottom of the interface there are few sliders which are placed known as Time Slider, Range Slider and the
animation control, & these are basically used for moving & specifying the different frames in the sequence of
animation; the command line is at the end,that is used for the Help Line & for textual commands entering. Then
at Last there are buttons called Toolbox & quick Layout buttons which are the buttons in horizontal column, to
the left of the interface. These buttons are used to choose and transform scene objects and also to change the
interface layout.

The fact that execution of a command can be done in more than one way has the following advantages- it gives
beginners an intuitive approach and professionals shortcuts to save time and resources.

Advanced-user commands can be accessed with the Secret menus. These appear on right-clicking on the interface,
also can be accessed with keyboard shortcuts, well-known as hotkeys.

This software helps users by giving an option to customize the interface. With the use of this unique customized
features you will able to define shortcuts in the keyboard, to make custom set of the command icons and also
you can alter menus.

In the Preferencers menu, Window, settings there are many customization options which are included.

_6.1.2.1 Work with Menus

The main menu commands needs to be studied thoroughly.
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Changing Menu sets

The menus menu set dependent and are dynamic. You can jump between the ST EIH T
menu sets via drop-down list on left of the Status Line (Figure 6.1.1).

Modeling

Tip: Hotkey: F2 -Modeling, F3 - Rigging, F4 -Animation, F5 - FX, and F6 - Rendering

File, Edit, Modify, Create, Display, and Window are available in all menu sets. Rigging
ARmMation

Viewing Keyboard Hotkeys

Hotkeys are listed on the RHS. They can be pressed on the keyboard to execute a
command with minimal time.

They can customized by the Hotkey Editor, which accessed in Settings / Preferences,
Hotkeys menu command.

Flayboand Holay

Fig.6.1.2

Accessing Option Dialog Boxes

Some menus have an optional dialog box which have the changeable parameters. The apply buttons enforces the
changes. The values are persistent i.e. change is rippled to next time the commad is used. The box can be reset
to its original/default values also.

- G Ce e R

Fig.6.1.3
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Using Tear-Off Menus

The double lines at the yop of the menu indicate that there exist a tear-off menu
which are convenient as they make the menu commands accessible with one click.

Note: If the tear-off menu is made smaller then hotkeys will not be shown.

Understanding Tools versus Actions Fig.6.1.4

While selecting till another tool, tool is active, However you are able to executes action only once. The last used
tool is displayed at the bottom of the Toolbox for easy re-selection. Double-clicking a tool’s button will open the
Tool Settings interface on the right side of the interface, as shown for the Move tool in Figure 6.1.5. Tool settings
are persistent and can undergo reset.

ShoweHide Tool Senngs

Fig.6.1.5
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Tutorial 1: Use a Menu Command to Create a Polygon Sphere
e Step 1: Click on the Create menu> Polygon Primitives submenu > Options icon

e Step 2: Click the Apply button inside the Polygon Sphere Options dialog box. A single sphere objects will
appear at the origin in the Workspace.

e Step 3: Exit the dialog box.

e Step 4: Create menu> Polygon Primitives submenu > Cone. A cone object is added to the scene overlapping
the sphere.

e Step 5: For the object known as shaded objects ,you need to press the key 5. Then seems like crystal ball,
appears in the objects as shown in Figure 6.1.6.

e Step 6: File>Save Scene As >save the file as Crystal ball.mb.

Fig.6.1.6

_6.1.2.2 Use the Status Line Buttons

The combination of long row of buttons are known as Status line, which is below the menus. You would not be
able to change but can be hidden easily. These set of buttons includes from left to right, set list of the menu,
File, Mode menu selection, Mode buttons Selections, Mask button selection, Snapping, History, Rendering,
transform fields and the editor buttons which includes Hide/Show, as shown in Figure 6.1.7. These button groups
are presented and discussed in the lesson that corresponds to their feature.
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Fig.6.1.7

Using Pop-up Help
e b iy
Hold the mouse pointer over the icon and a help dialog box with the name F e R S N R

will appear. They can be disabled in the preference menu.

Watching for Cursor Clues

Cursor changes when it is over any interface button in a manner that it now
shows a small icon below it to indicate that there is an active menu on the
button

Fig.6.1.9
Expanding and Collapsing Icon Button Groups

Button groups are separated by vertical lines with Small Square in the middle. When these dividers are clicked
then the buttons may disappear and clicking them again may show them.

Expanded icon set Collapaed icon set

Fig.6.1.10

Opening and Saving a Scene

The Open and the save buttons will open the file dialog box (as shown in Figure 6.1.11), in which the directory
and file name can be selected. File name of the saved file will appear on the title bar.




SFEREERERE

¥ File 1ype Sqpecillic Dy

Fig.6.1.11

Opening Editors
Showa®ide Modeling Toolkd
The four buttons to the right of the status line are used to hinde/show the Sropeithicie ASnbagie Edioe

attributes for the selected object. hepariricle Tool Setergs

Fig.6.1.12

Showing and Hiding Interface Elements

Any interface element can be hidden by clicking on the dotted double line at the top or to the left of the interface
element as given in the fig below.

Hide Status Line bar

Fig.6.1.13
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Tutorial 1: Open a File

e Step 1: Click on Open a scene

e Step 2: Afile dialog box appears
e Step 3: Locate Skateboard.mb file

e Step 4: Click on open and the saved file is then loaded into software.

Fig.6.1.14

Tutorial 2: Save a File
e Step 1: In the Layer Editor, Click the create a button new layer
e Step 2: Click on Status line button for Save the current scene.

e Step 3: This file is automatically saved replacing the existing file. File name appears in the title bar

Tutorial 3: Maximize the Workspace Interface

e Right click on dotted double line on the left side of the Status Line - Status Line hidden. Similarly for all other
bars that appear on the screen.

e Choose the Display, Ul Elements, Status Line menu command. The Status Line interface element will reappear
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Fig.6.1.15

_6.1.2.3 Access the Shelf

The Shelf includes several tabbed panels of buttons. Click on one of the tabs and the buttons in its set will appear
where different set of buttons can be selected. Figure beow shows the buttons for the Polygons tab.

N

LR g,

Fig.6.1.16

Using the Shelf Menu

There are two menu icons at the left end of the Shelf. The one on the top is a mini-tab and is used to select a Shelf
tab from a menu. The bottom menu icon is an arrow. It can be used to hide all of the Shelf tabs, open the Shelf
Editor, create and delete shelves, load a custom shelf, and save all shelves.

Creating and Deleting Shelves " A Cromn Hew ... CEE

The Shelf menu is used to create and delete shelves.

The delete option deletes/removes the current shelf

Fig.6.1.17

Adding Icons and Menu Commands to a Shelf

Buttons can be moved/ added to shelfs by simple drag and drop. Menu commands added by selecting menu
command along with ctrl and shift keys. Icons are deleted by dragging them to right side small bin icon
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Adding Layouts and Scripts to a Shelf

Select the shelf to add custom layout and then choose Panels, Panel Editor from the Panel menu. In the Layouts
tab, shown in Figure 6.1.18, click add to shelf button. Scripts can be dragged from the Script Editor with the
center mouse button and dropped on the shelf. Scripts appear on the Shelf as a button labeled ‘MEL’ (Maya
Expression Language).

Fig.6.1.18

Using the Shelf Editor

The shelf editor allows us to rename, edit, change, and reorder the shelf. Explore!

i
b= o

Fig.6.1.19
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Tutorial 1: Create a New Shelf
e Step 1: Click on the Shelf menu > New Shelf.

e Step 2: Type the name MyShelf for the new shelf and click OK. A new tab with the typed name appears at
the right end of the Shelf.

Tutorial 2: Populate a New Shelf
e Step 1: Select the MyShelf tab to make it active.

e Step 2: Press Shift + Ctrl and select Create, NURBS Primitives, Sphere. A sphere icon will be added to the new
shelf.

e Step 3: Use other primitive objects in the Create menu and repeat step 2. The selected menu commands will
appear on the new shelf (shown in Figure 6.1.20).

e Step 4: Choose the Panel Editor panel menu command. The Panel Editor dialog box will appear.

e Step 5: Choose the Layout tab and choose the Four View option. Click the Add to Shelf button and then the
Close button. When the Four View option is selected, the view window changes to show four separate views.
After clicking the Add to Shelf button, a new icon appears in the current shelf.

e Step 6: Find the Move tool in the Toolbox and pull the icon with the middle mouse button to the new shelf.
Pulling/dragging the icon with the middle mouse button adds the icon to the current shelf. Figure 6.1.20
shows the new shelf.

e Step 7: Choose save all Shelves from the Shelf menu.

Fig.6.1.20

— 6.1.2.4 Explore the Channel Box and Layer Editor

Keyable attributes of selected objects shows within the Channel Box, as shown
in the Figure 6.1.21. Each attribute has a value associated with it which can be
numbers, color or state - on or off. These values can be changed by selecting the
channel’s value and entering a different value.

Note: Use the two double-arrow buttons underneath the Layer Editor to Shrink or
widen the Channel Box and the Layer Editor.

Fig.6.1.21
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Selecting Attributes

Asingle attribute becomes highlighted or selected when clicked on the title. Multiple attribute can be selected by
pressing the ctrl key and clicking on them one by one.

Using Channel Sliders

The animator can change attribute values by selecting an attribute in the Channel Box and then pulling/ dragging
with the center mouse button in the view panel. Using the button at the top of the Channel Box, shown in Figure
6.1.22, you can change the channel slider settings to Slow, fast or Medium. With a higher setting, the attribute
will change faster as you drag. A linear or hyperbolic slider setting can be selected. With the Linear setting the
attribute values will change linearly as you drag the mouse. The Hyperbolic setting however will cause the value
to change rapidly as you drag the mouse.

Note: You can also enter += and a number to add that amount to the current value. For example, typing +=2 in an
attribute field for a Radius value of 5.0 changes it to 7.0. You can also use -=, *= and /= to subtract, multiply and
divide relative values.

Manipulator, No Manipulators, Channel Shder toggle
Slow, Medium, Fast toggle

Linear, Hyperbolic loggle

Fig.6.1.22

Locking Attributes

Locked attributes are static and cannot be changed. They are grayed out. This can be done from the channel
menu.

el whvil et S

Locked attribute
—Selected attnbute

Fig.6.1.23

132




- T

Adding and Deleting Layers

Create new layer button will create a new layer as per our name, colour, display type. Deleting a layer from the
Layers menu will not delete its objects.

Move Selection Lip

Selecton Down

a New Layer

ale a New Layer and Assign Selected Objects

\'LWC-&H
MNormal Template or Ralerence Toggle
ayer Visibilay

Fig.6.1.24

Adding Objects to a Layer

Objects may be added on to the layer by right clicking and selecting from the popup menu
Hiding All Layer Objects

The Layer objects can be hidden by clicking the first column in the Layer Editor-column
Freezing All Layer Objects

The second column can be set to Template, Reference or Normal. The ‘T’ Letter appears in this column when its
the template. These Template layers cant be selected or moved while they are templates. The third column is
the color. Double-clicking on the layer name or the column opens the Edit Layer dialog box ( refer Figure 6.1.25).
The new color can be selected, layer’s attributes changed or the layer’s name changed.

-~ Edir L

Fig.6.1.25
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Tutorial 1: Change Channel Box Attributes

e Step 1: Choose File, Open Scene. Locate and open the Rocket. mb file. This file includes a simple rocket
centered about the grid origin. Check the Channel Box for attributes for the rocket object.

e Step 2: Enter a 5 in the Translate X attribute and press the Enter key. The rocket object is moved five units
along the X-axis

e Step 3: Click on the Translate Y and drag upward in the Workspace. Displacement of rocket object along
Y-axis equals the amount that the mouse was dragged and the attribute value is changed, as shown in Figure
6.1.26.

e Step 4: Save the file as Translated rocket.mb

Fig.6.1.26

Tutorial 2: Creating and Rename a New Layer

e Step 1: Choose the Create a new layer in the Layer Editor.

e Step 2: Edit Layer dialog box opens when double clicked.

e Step 3: Name the new layer > Save.

Tutorial 3: Add Objects to a New Layer

e Step 1: Create> Polygon Primitives> Sphere.

e Step 2: Edit> Select All menu command to select all of the objects.

e Step 3: Go to the Layer Editor, right click on the new layer and choose Add Selected Objects from the pop-up
menu. All objects will be added to the new layer.

e Step 4: Click on the first column in which V is displayed. All objects on the layer are hidden.
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_6.1.2.5 Animation Controls, the Command Line, and the Help Line _

At the end of the interface there is a Help Line which gives context-specific information.
Selecting an Animation Frame

All current animation frames are shown on the Time Slider at the bottom of the interface, You can navigate by
dragging black time marker

Cuwrrien) Framas Mark

Fig.6.1.27

Setting an Animation Range

Range Slider focuses on a specific range of animation frames. The Time Slider also moves as and when the range
Slider is moved.

Eorat brarea o Solal anemalics Lahed fraervi O BcAm) ar iidilege
Fan] brgrroi BF Surrend plapbach it raima o Suirant

Fig.6.1.28

Playing an Animation

Next to the animation frame value are controls for playing, going backwards, and moving through the frames.

Go to start of playback range

tep back one frame
tep back one key

ay backwards

Play forwards

tep forward one key
tep forward one frame
Go to end of playback range

Fig.6.1.29

Accessing the Animation Preferences

The button, shown in Figure 6.1.30 (Beneath the Go to End button) will open the Preferences
dialog box (refer Figure 6.1.31).

This dialog box when opened using this button despite of having all of the preferences for Maya,

Timeline category is selected, allowing animation preferences change

Fig.6.1.30
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Fig.6.1.31

Tutorial 1: Play an Animation

e Step 1: File>Open>Billiard balls.mb file.

Fig.6.1.32
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e Step 2: Drag time ameker on time Slider to left.

e Step 3: The entire animation sequence will play over and over when Play Forwards button is clicked

e Step 4: To pause the animation click the Stop button

_6.1.2.6 Use the Toolbox and Quick Layout Buttons

Below the Toolbox are the Quick Layout buttons.

Selecting Objects

Choose Objects tool and the Lasso tool are used to choose objects in the
scene. Choose tool is rectangular selection whereas lasso tool is free-
hand

To add objects to selection set, hold the shift key.All objects will be
white. Last object or key object will appear green.

lect tool

Lasso tool

int Selecton toal
kowve toal

Rotala 1ol

@ tool

Used toal

Fig.6.1.33
Using the Transform Tools

The Toolbox also includes the Move, Rotate, and Scale tools. When

Fig.6.1.34
Understanding Manipulators

e Wi mya s Hodaie Mamapishon ot bl s

Fig.6.1.35

any of these tools are selected, a manipulator will appear at the center
(pivot point) of the selected object. With these tools, you can transform

Transform manipulators are color-coded components—red X-axis, green Y-axis, and blue Z-axis, as shown in Figure
6.1.35. The selected axis turns yellow and dragging will transform the object along the selected axis.
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Apart from the transform manipulators there are numerous other manipulators too. Object manipulators are
made active by clicking on the Show Manipulator button in the Toolbox.

Note: tools selected from the menus appear in the last slot of the Toolbox.

Switching Layouts

Default layout options include Single Perspective View, Perspective
or Graph Editor, Four View, Perspective or Outliner, Hypershade or
Perspective, and Perspective or Hypergraph or Graph. The drop down
arrows show additional options.

Fig.6.1.36
Customizing Layouts

Select layout buttons > layout from the pop-up menu- can If you right-click on the Model View button at the
bottom of the Quick Layout buttons, you can select the number of panes that are displayed. If multiple panes
are selected, the Model View button will be divided into the number of panes that you selected. Clicking on the
Model View button will let you change the view that is displayed in the view that is clicked on.

Resizing and Editing View Panels
Panels can be resized by dragging the divider and only a single panel can

be called as an active panel at a given point in time.

Note: Space bar can be used to toggle between the sized of the active
panel

Fig.6.1.37

Panel menu commands are used/ fired to change the View of panel. The Panels menu can be seen at the top of
each view panel.

Tutorial 1: Choose an Object
e Step 1: Open Five spheres.mb file.

e Step 2: Select tool > click on the centeral sphere. Its attributes appear in the Channel Box and it turns light
green

e Step 3: Depress shift key and select all spheres




Fig.6.1.38

Tutorial 2: Transform an Object

Step 1: Open Five spheres.mb

Step 2: Select tool > click on centeral sphere.

Step 3: Move tool> extrapolate green (Y-axis) upward.

Step 4: You can see the spheres move upwards

Fig.6.1.39
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e Step 5: Scale tool > extrapolate red (X-axis) to the right.

e Step 6: Sphere elongation happens along the X-axis

e Step 7: File>Save Scene As>Elongated sphere.mb.

Tutorial 3: Change the Interface Layout

e Step 1: Click on the Channel Box button located on the RHS of the Status Line.

e Step 2: Choose Four Views button (Quick Layout buttons). The layout is changed to show four views (refer
Figure 6.1.40)

Fig.6.1.40

_6.1.2.7 Discover the Secret Menus

The secret menus show different options when the objects are right clicked

Accessing the Marking Menus

For a quicker access to commands right click with the mouse on the
view panel and then hold it there until options appear and release
when you point to the desired command. Figure 6.1.41 displays the
marking menu for a polygon sphere. Custom marking menus in a similar
manner such as Move Tool options (w), Rotate Tool options (e), Scale
Tool options (r), Polygon Brush options (o), Choose All menu (a), and
Menu Sets (h). Fig.6.1.41
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Customizing Marking Menus

Using the Marking Menu Settings dialog box one may add a marking menu to the Hotbox, alter the contents of a
marking menu, assign a hotkey to a marking menu.

= Marking Menus

Hothes WoETh Relft/Middle Right Bouse Ba

Fig.6.1.42

Using the Hotbox

The Hotbox shown, is accessible
By pressing the space bar.

Commands can be selected
from here.

Fig.6.1.43
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Customizing the Hotbox

Hotboox option for control can be selected from hotbox.

Tutorial 1: Access a Marking Menu

e Step 1: Create> Polygon Primitives>Sphere

e Step 2: Choose view panel away from the sphere to deselect it.
e Step 3: Right-click on the sphere >Select from the pop-up menu.
Tutorial 2: Use the Hotbox

e Step 1:Inthe centre of the view panel need to move the cursor and press and hold the Spacebar. The Hotbox
appears centered around where the cursor is located, as shown in Figure 6.1.44.

e Step 2: Drag the cursor to the Create button and select the Polygon Primitives, Sphere command. The sphere
object appears in the view panel.

Release the Space bar.

Fig.6.1.44

—6.1.3 Working with NURBS Surfaces

NURBS is an acronym for Non-Uniform Rational B-Spline. These splines are mathematically defined lines that you
can manipulate to form unique shapes. A NURBS surface is a solid object created from NURBS curves. NURBS
surfaces are useful for modeling organic objects like flowers and trees where the surfaces flow into one another.
URBS surfaces, like NURBS curves, can be edited by moving their control vertices (CVs). You can also display hulls
for the NURBS surfaces to see how the various CVs are connected. Using the right-click marking menu, you can
select to see all the components that make up a NURBS surface.

Another common component for NURBS surfaces are isoparametric curves (isoparms, for short). Isoparms are
representative lines that show the object surface. The direction of an isoparm is defined using the U and V
coordinate system with U-direction isoparms running horizontally and V-direction isoparms running vertically.

At the Rough resolution (enabled by pressing the 1 key) the number of isoparms is greatly reduced, but at the
Fine resolution (enabled by pressing the 3 key), many additional isoparms are shown. New isoparms can be
created easily by dragging from an existing isoparm to mark the location of the new isoparm. Marked isoparms
can be made permanent using the Surfaces, Insert Isoparms menu command.

The area between the Isoparms is called a patch. Each patch face has two sides. The side that is rendered is
determined by the direction of a hidden vector that is called the normal. It extends perpendicular to the patch
face.
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NURBS surfaces can be created using the Create, NURBS Primitives menu or by using one of the Surfaces menu
commands on a NURBS curve. Once the NURBS surface is created you can use the operations found in the
Surfaces menu to work with it.

Some of the operations found in the Surfaces menu let you attach and detach, align, open and close, extend,
offset and fillet surfaces. These operations all require that one or more surfaces are selected before they can be
used. The Help Line explains exactly what must be selected to use an operation.

The Surfaces menu also includes several tools and commands that may be used to edit NURBS surfaces including
the Surface Editing tool, the Sculpt Geometry tool, and the Break and Smooth Tangent commands. The Surface
Editing tool lets you click on a surface location and move it with a manipulator or change its tangent. The Sculpt
Geometry tool lets you push, pull, and smooth a surface using an interactively changeable brush. Breaking
tangents lets you create hard edges on NURBS surfaces.

Trimming is the process of adding holes to NURBS surfaces. This is accomplished by marking the area to trim
with a NURBS curve. These curves must be attached to the surface by projecting it onto the surface, marking an
intersection between another surface or by drawing on a live object.

Booleans offer a way to combine, subtract, and extract an intersecting volume between two overlapping NURBS
surfaces.

Stitching NURBS surfaces together attaches the surfaces so that moving one causes the other to move with it.
Maya lets you stitch objects by points, edges or using a Global Stitch command.

You can also convert between the various modeling types using the Modify, Convert menu. This menu allows you
to convert between NURBS, polygons, and subdivision surfaces.

_6.1.3.1 Learn the NURBS Primitives

The simplest NURBS surfaces are the primitive objects that can be created using the Create, NURBS Primitives
menu. The NURBS primitives include the sphere, cube, cylinder, cone, plane, and torus (which is shaped like a
doughnut), as shown in Figure 6.1.45. When selected, the primitive object appears at the grid’s origin.

|1
Fig.6.1.45
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Creating Spheres and Cubes

For the NURBS sphere primitive, you can choose the axis about which the sphere is oriented. You can also change
the start and end sweep angle values to create a partial sphere, as shown in Figure 6.1.46, using the Sphere
Options dialog box. The value of the radius determines the size of the sphere and the number of sections and
spans define the number of isoparms that are shown in the sphere. The cube NURBS primitive includes similar
orientation axis. You can also specify the cube’s width, length, and height values and the U and V Patches options
set the number of isoparms.

Fig.6.1.46

Creating Cylinders and Cones
The cylinder and cone NURBS primitives include Start and End Sweep Angles settings for creating partial objects.

You can also enter radius and height values and whether the object includes a cap on the top, bottom, or both.
The number of sections and spans determines the number of patches that make up the object.

Creating a Plane and a Torus

For plane NURBS primitives, you can set the width and length values. For the torus NURBS primitive, you can set
start and end sweep angle values, as well as radius and minor radius values.

Inserting Isoparms

The number of isoparms is initially set by the number of segments and spans, but you can add more patches to
a NURBS primitive using the Surfaces, Insert Isoparms menu command. If you select Isoparm display mode from
the marking menu, you can drag from an existing isoparm to the location where you want the new isoparm to be
located. This location is marked with a yellow dashed line, shown in Figure 6.1.47. If you apply the Insert Isoparms
menu command with the At Selection option enabled, a new isoparm is created. The Between Selections option
lets you create new isoparms for the U or V direction for the entire object.




Fig.6.1.47

Tutorial 1: Create a Candle from Primitives

Step 1: Press Four Views button (Quick Layout Buttons)

Step 2: Create a cylinder object using the Create, NURBS Primitives, Cylinder menu command.

Step 3: Click on the Scale tool and drag the green Y-axis manipulator to increase the cylinder’s height.
Step 4: Create another cylinder object using the Create, NURBS Primitives, Cylinder menu command.

Step 5: Drag the center handle in the Top view with the Scale tool to reduce the diameter of the cylinder,
and then drag the green Y-axis manipulator upward to lengthen the cylinder. Select the Move tool and drag
the green Y-axis manipulator to move the small cylinder to the top of the larger cylinder. The larger cylinder
is for the candle and the smaller cylinder is the wick.

Step 6: Create another cylinder object using the Create, NURBS Primitives, Cylinder menu command.

Step 7: Drag the center handle in the Top view with the Scale tool to increase the diameter of the cylinder,
and then drag the green Y-axis manipulator downward to reduce the cylinder’s height. Select the Move tool
and drag the green Y-axis manipulator to move the large flat cylinder to the base of the candle.

Step 8: Create a sphere object using the Create, NURBS Primitives, Sphere menu command.
Step 9: Elect the Move tool and drag the sphere upward in the Front view to the top of the candle wick.
Step 10: Click on the Select by Component button in the Status Line.

Step 11: Drag over all the top CV points in the Front view and move them upward in the Front view using the
green Y-axis manipulator.

Step 12: Select the very top CV point on the sphere and drag it up and to the left in the Front view. The edited
sphere looks like a simple candle flame, as shown in Figure 6.1.48.

Step 13: File> Save Scene As > Primitive candle. mb.
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Fig.6.1.48
Tutorial 2: Add Isoparms

e Step 1: Create a cone object using the Create, NURBS Primitives, Cone menu command.
e Step 2: Right-click on the cone object and select Isoparms from the pop-up marking menu.

e Step 3: Then, click and drag from the bottom circle upward about halfway up the cone. A yellow dotted line
appears where the new isoparm is located.

e Step 4: Select Surfaces, Insert Isoparms. A new isoparm is added to the object.
e Step 5: Right-click on the cone object and select Isoparms from the pop-up marking menu again.

e Step 6: Drag over the bottom circle and the new isoparm to select them both. The isoparms turn yellow
when selected.

Fig.6.1.49
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e Step 7: Select Surfaces, Insert Isoparms, Options.

e Step 8: Choose the Between Selections option and set the # Isoparms to Insert value to 5. Then click the
Insert button. Five new isoparms are created and equally spaced between the two selected isoparms, as
shown in Figure 6.1.49.

e Step 9: File>Save Scene As > New isoparms.mb.

_6.1.3.2 Edit NURBS Surfaces

Once a NURBS surface is created, you can edit its surface directly by selecting and transforming its components.
Transforming the object’s CVs edits the basic shape of these primitives. To see an object’s CVs, click the Choose
by Component Type button in the Status Line (or press the F8 key); choose the primitive’s CVs by right-clicking
on the object and selecting Control Vertices from the marking menu. The selected CVs can then be transformed
using the Move, Rotate, and Scale tools.

Selecting Components

NURBS surfaces can have as many times the number of CVs as a NURBS curve, as shown in Figure 6.1.50, which
can make it tricky to select the exact CVs you want. To help resolve this problem, you can use the commands in
the Selection menu. The Selection menu includes the Grow CV Selection, Shrink CV Selection, Select CV Selection
Boundary, and Select Surface Border commands. These commands can really be helpful as you select NURBS
surface components to edit.

Note: With a CV Selected, arrows keys are used to select the adjacent CV.

Fig.6.1.50

Using the Surface Editing Tool

With the Surfaces, Surface Editing, Surface Editing tool selected, you can click on any point of the surface and a
set of manipulators appears (as shown in Figure 6.1.51) that let you move the selected point. Dragging the Point
Position handle moves the point and dragging the Slide Along Curve manipulator with the middle mouse button
slides the Point Position handle along the isoparm. Clicking the Tangent Direction toggle switches between a U
align, V-align, and normal-aligned tangent. The Tangent Direction handle can also be manipulated to change the
surface point’s tangent. Clicking on one of the dotted axis lines aligns the tangent to that axis.
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Fig.6.1.51

Using the Sculpt Geometry Tool

The Sculpt Geometry tool, available in the Surfaces menu, lets you push,
pull, smooth, and erase surface CVs. Using the Tool Settings dialog box,
shown in Figure 6.1.52, you can select the radius, opacity, and shape of
the sculpt tool. When selected, a red manipulator shows you the size
of the brush radius and an arrow pointing away from the radial circle
shows how far the brush moves the surface. You can then paint on the
surface of an object to deform the surface.

Note: You can interactively change the brush radius by dragging with
the b key held down; you can change the brush distance by dragging
with

Fig.6.1.52
Simplifying Surfaces

The Surfaces, Rebuild Surfaces menu command reduces the complexity of a surface. This option offers several
different rebuild options and you can rebuild only the U or V direction.

Breaking and Smoothing Tangents

By default, NURBS surfaces are smooth across their surface because the tangent points between all the CVs
are aligned, but if you want to create a hard edge, you can break the tangent for a selected isoparm using the
Surfaces, Surface Editing, Break Tangents menu command. The Surfaces, Surface Editing, Smooth Tangents menu
command may be used to smooth an isoparm that has been broken.

Tutorial 1: Edit NURBS Components
e Step 1: Create a plane object using the Create, NURBS Primitives, Plane menu command.
e Step 2: Press the F8 key.

e Step 3: Select the Move tool, press Shift key and select the CVs at opposite corners of the plane object.
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e Step 4: Then drag the two CVs upward using the green Y-axis manipulator. The surface of the plane object
bends to follow the CVs’ movements.

e Step 5: Hold down the Shift key and select the other two opposite corner CVs.
e Step 6: Drag these two CVs downward using the green Y-axis manipulator.

e Step 7: Press the 5 key to see this surface shaded, as shown in Figure 6.1.53.

e Step 8: File>Save Scene As>Bent plane object.mb

P TIT T p—

Fig.6.1.53

Tutorial 2: Use the Surface Editing Tool
e Step 1: Create a sphere object using the Create, NURBS Primitives, Sphere menu command.

e Step 2: Click on the Model View button from the Quick Layout buttons and select the Top View command
from the pop-up menu.

Fig.6.1.54
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e Step 3: Select the Surfaces, Surface Editing, Surface Editing Tool menu command.

e Step 4: Click on the left edge of the sphere and drag the Point Position handle to the left to elongate the
sphere.

e Step 5: Then select and drag the Tangent Distance handle until it is on top of the Point Position handle.
e Step 6: Reiterate Steps 4 and 5 for the right-hand-side of the sphere.

e Step 7: Click the Model View button again and select the Perspective view. Then for viewing the shaded
Object need to press the key 5. The sphere object looks like a football, as shown in Figure 6.1.54

e Step 8: Select File, Save Scene As and save the file as Football. mb.
Tutorial 3: Use the Sculpt Geometry Tool

e Step 1: Select the Create, NURBS Primitives, Cylinder, Options menu command to open the NURBS Cylinder
Options dialog box. Set the Radius value to 5, the Height to 15, the Number of Sections to 20 and the Number
of Spans to 10. Select the Both option for Caps and click the Create button.

e Step 2: Press the key to zoom in on the selected plane object.

e Step 3: Select the Surfaces, Sculpt Geometry Tool menu command. Double-click on the tool in the Toolbox
and select the Pull option from the Tool Settings panel.

e Step 4: Hold down the ‘b’ key and drag the tool radius to around 2.0. Then hold down the ‘m’ key and drag
the Max Displacement value to around 2.0. Moving the cursor over the cylinder surface shows the size of the
Radius and an arrow pointing out from the surface shows the Max Displacement.

e Step 5: Move the sculpt cursor to the side of the cylinder and drag several times to pull a section away from
the surface. This pulled section is the character’s nose.

e Step 6: Rotate the view until the pulled area is directly in front of the view. Select the Push option in the Tool
Settings panel and drag below the pulled area to create a mouth.

e Step 7: Hold down the ‘b’ key and drag to set the Radius to about 1.0, and then drag in two places above the
nose area to create some eye sockets.

Fig.6.1.55
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e Step 8: Select the Create, NURBS Primitives, Sphere menu command and position the sphere in one of the
eye sockets.

e Step 9: With the sphere still selected, choose the Edit, Duplicate menu command and move the duplicate
sphere to the other eye socket. The simple character face object is shown in Figure 6.1.55.

e Step 10: Select File, Save Scene As and save the file as Sculpted face.mb.

Tutorial 4: Create a Hard Edge

e Step 1: Create a sphere object using the Create, NURBS Primitives, Sphere menu command.

e Step 2: Right-click on the sphere and select Isoparm from the pop-up marking menu.

e Step 3: Drag over one of the vertical running isoparms to select it.

e Step 4: With an isoparm selected, choose the Surfaces, Surface Editing, Break Tangent menu twice.
e Step 5: Right-click on the sphere and select Control Vertex from the pop-up marking menu.

e Step 6: Select the center CV that lies on the previously selected isoparm and drag it away from the center of
the sphere.

e Step 7: For viewing the shaded Object need to press the key 5. With the tangent broken for the givenisoparm,
extra CVs have been added to the object that make the selected isoparm a hard edge.

e Step 8: Select the Create, NURBS Primitives, Sphere menu command and position the sphere as one of the
eyes.

e Step 9: With the sphere still selected, choose the Edit, Duplicate menu command and move the duplicate
sphere to the other eye position.

e Step 10: File>Save Scene As>Bird head.mb.

Fig.6.1.56
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_6.1.3.3 Use Boolean Tools

When NURBS surfaces overlap, you can use the Surfaces, Booleans menu to access one of three tools that can
be used to add, subtract, or locate the intersection between the two objects. With any of these tools selected,
you can click to select the first object or objects and then press the Enter key before clicking to select the second
object or objects. The options dialog box (shown for the Union tool in Figure 6.1.57) for each of these tools lets
you delete the inputs and exit the tool on completion.

Note: The Boolean tools can only work on two NURBS surfaces at once

 HURES Boslean Union " e

Fig.6.1.57
Combining Surfaces with the Union Tool: When the Union tool is used on two overlapping surfaces, the intersecting
lines are removed and the resulting object acts as a single object.

Removing Surface Parts with the Subtract Tool: The Subtract tool removes an overlapping portion of the second
selected object from the first selected object. The sequence which is followed while selecting the objects
important. Reversing the selection order changes the result.

Creating a Surface Intersection with the Intersect Tool: The Intersect Tool removes all but the intersecting portion
of the two overlapping surfaces.

Tutorial 1: Create Boolean Union Surfaces
e Step 1: File>Open Scene>Boolean.mb.
e Step 2: Select the Surfaces, Booleans, Union Tool menu command.

e Step 3: Then select the sphere object and press the Enter key.

Fig.6.1.58
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e Step 4: Click on one of the cylinder objects and press the Enter key again to union the objects together.
e Step 5: Reiterate Steps 2 to 4 for the other two cylinders. The final object is shown in Figure 6.1.58.

e Step 6: File> Save Scene As>Boolean union.mb

Tutorial 2: Create Boolean Subtract Surfaces

e Step 1: Select File, Open Scene and open the file named Boolean.mb.

e Step 2: Select the Surfaces, Booleans, Subtract Tool menu command.

e Step 3: Select the sphere object and press the Enter key.

e Step 4: Click on one of the cylinder objects and press the Enter key again to subtract one object from the
other.

e Step 5: Repeat Steps 2-4 for the other two cylinders. The final object is shown in Figure 6.1.59.

e Step 6: File>Save Scene As > Boolean subtract.mb

Fig.6.1.59

Tutorial 3: Create Boolean Intersect Surfaces

e Step 1: Select File, Open Scene and open the file named Boolean.mb
e Step 2: Select the Surfaces, Booleans, Intersect Tool menu command.
e Step 3: Then select the sphere object and press the Enter key.

e Step 4: Click on one of the cylinder objects and press the Enter key again to intersect one object from the
other.

e Step 5: Reiterate Steps 2 to 4 for the other two cylinders. The final object is shown in Figure 6.1.60.

e Step 6: File> Save Scene As > Boolean intersect.mb.
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Fig.6.1.60

— 6.1.4 Animating with Keyframes

Simple 3D animation is surprisingly easy. Because Maya knows the exact location of objects in the 3D scene, it can
quickly and easily interpolate the location of an object as it moves between two different points in space. These
locations in space are called keyframes and they define intermediate positions of an object along its motion.

You can set keyframes for an object’s position, rotation, scale, and any object attribute that is keyable. All keys,
once created, are displayed along the Time Slider. One can copy and paste these keys to other objects and then
shift and scale them as needed.

Once an animation is created, you view it by scrolling through the time frames in the Time Slider. A preview of
the animation is shown in the view panel. The Animation Controls are also useful in moving through an animation
sequence. If the view panel is having trouble updating the scene fast enough, you can send snapshots of the
current scene to a buffer using the Playblast feature.

There are several features that make it easier to visualize the animated objects. These features include motion
trails, which show the trajectory of the object’s motion, and ghosting, which shows copies of the animated object
as it progresses in its motion.

Besides keyframing, another common way to animate objects is to attach an object to a motion path. The object
then follows the path. This makes it easy to draw a curve that defines exactly where the object moves.

You can also edit animated scenes in the Graph Editor, where all object motions and attribute changes are shown
as graphed curves and all keys are points. You can edit these curves and points by changing their smoothness and
working with their tangents.

6.1.4.1 Set Key Frames

You can animate using keys by positioning an object at its starting state and setting a key, and then changing it
to its ending state and setting another key. Maya then interpolates between the two states for all the times in
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between the two keys. Keys enable you to create fairly complex animation sequences with a limited number of
bwell-placed keys.

Note: All animation menu commands are found in the Animation Menu Set.

Setting Keys

When an object is in the exact position, you can set a key for the current time using the Animate, Set Key menu
command. You can also set keys by right-clicking on an attribute in the Attribute Editor or in the Channel Box and
selecting Key Selected or Key All from the pop-up menu. Attributes that have keys set are shaded light brown in
the Attribute Editor and in the Channel Box, as shown in figure 6.1.61. Tip The S key is the hotkey for setting keys.

I Attribute Editor
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Fig.6.1.61
Using Auto Key

You can use Auto Key mode to automatically create keys for attributes that already have at
least one key. To enable the Auto Key toggle, shown in figure 6.1.62, click on the Auto Key
button at the right end of the Range Slider. The button turns red when active. Once Auto Key
is active, you can select a new time or update an attribute and the key is created automatically
without needing to use the Set Keys menu command. Fig.6.1.62

Note: You need to create a keyframe for the selected object before enabling Auto Key or it won’t work.
Selecting Keys

Keys for the selected object appear on the Time Slider as thin red lines. If you click on one of these red lines in the
Time Slider, the current time is moved to that time and the key is selected. Selected keys are colored light blue,
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as shown in figure. If you hold down the Shift key and drag over several keys, the selected time turns red and all
of the keys within that segment are selected, as shown in figure 6.1.63. You can shift or scale the selected time
by dragging on the arrows positioned within and at either end of the selected area.

Note: Using the Key Tick Size setting in the Timeline panel of the Preferences dialog box, you can increase the
thickness of the keys displayed in the Time Slider. You can also change the key color in the Animation panel of the
Colors dialog box, open with the Window, Settings/Preferences, Colors menu command.
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Fig.6.1.63
Copying Keys

You can copy and paste a set of keys for the selected object between files using the Keys Clipboard. To copy the
keys to the Clipboard, select the Edit, Keys, Cut Keys or Edit, Keys, Copy Keys menu command. The keys stay on
the Clipboard as you close the current scene and open a new one. You can paste keys to the selected object using
the Edit, Keys, Paste Keys menu command.

Deleting Keys

x The Edit, Keys, Delete Keys menu command deletes all keys for the selected object. Any keys set for unselected
objects remain intact.

Snapping Keys

The Edit, Keys, Snap Keys menu command causes
all selected keys to be snapped to their nearest
Value or Time. This is especially useful after scaling
several selected keys. The Snap Keys Options dialog
box, shown in Figure 6.1.64, lets you select to snap
only the selected keys or all keys. You can also select
to snap only Times, Values or Both.

Fig.6.1.64

156




- T

Tutorial 1: Set Keys
e Step 1: Create a NURBS sphere object using the Create, NURBS Primitives, Sphere menu command.

e Step 2: With the Time Slider at frame 1, select the Animate, Set Key menu command. All transform attributes
in the Channel Box are highlighted in light brown to show that they have keys associated with them.

e Step 3: Drag the time in the Time Slider to frame 25. Note If frame 25 isn’t visible, drag the right end of the
Range Slider until the frame is visible. If the Range doesn’t extend to frame 50, enter 50 in the text field to
the right of the Range Slider.

e Step 4: Change the ScaleX, ScaleY, and ScaleZ attributes in the Channel Box to 5.0.

e Step 5: Select the Animate, Set Key menu command again.

e Step 6: Drag the time in the Time Slider to frame 50.

e Step 7: Change the ScaleX, ScaleY, and ScaleZ attributes in the Channel Box back to 1.0.
e Step 8: Select the Animate, Set Key menu command again.

e Step 9: Drag the Time Slider marker back and forth. The sphere increases and decreases in size as you drag
the Time Slider.

e Step 10: Select File, Save Scene As and save the file as Growing sphere.mb.
Tutorial 2: Use Auto Key
e Step 1: Create a NURBS sphere object using the Create, NURBS Primitives, Sphere menu command

e Step 2: With the Time Slider at frame 1, click on the makeNurbsSpherel input node in the Channel Box, click
on the Start Sweep attribute, and then right-click and select Key Selected from the pop-up menu.

e Step 3: Click the Auto Key button in the lower-right corner of the interface.

e Step 4: Drag the time in the Time Slider to frame
25.

e Step 5: Change the Start Sweep value to 180.

e Step 6: Drag the time in the Time Slider to frame
50.

e Step 7: Change the Start Sweep value to 359.

e Step 8: Drag the Time Slider marker back and
forth. The sphere slowly disappears as you drag
the Time Slider, as shown in Figure 6.1.65.

e Step 9: File> Save Scene As>Sweeping sphere.
mb.

. Fig.6.1.65
Tutorial 3: Move Keys 9

e Step 1: Create a NURBS sphere object using the Create, NURBS Primitives, Sphere menu command, and then
create a NURBS plane object and scale the plane object to be larger than the sphere.

e Step 2: Select the sphere and click on the Select by Component Type button in the Status Line.

e Step 3: Drag over all the CVs that make up the lower portion of the sphere in the Front view to select them.
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e Step 4: Select the Animate, Set Key menu command.
e Step 5: Drag the time in the Time Slider to frame 3.

e Step 6: Drag the CVs upward in the Side view and select the Animate, Set Key menu command again. This
example shows that components as well as objects can be animated. By dragging the lower portion of CVs
upward, the sphere is being squashed over three frames.

e Step 7: Click on the Select by Object Type button in the Status Line.

e Step 8: Select the sphere and move it upward in the Front view and select the Animate, Set Key menu
command.

e Step 9: Drag the Time Slider to frame 10, move the sphere back down to the plane object, and select the
Animate, Set Key menu command again (or press the shotkey). The sphere is now falling onto the plane
object.

e Step 10: Click on the Select by Component Type button in the Status Line again.

e Step 11: Select the same CVs that were selected earlier and drag over the set keys in the Time Slider with the
Shift key held down.

e Step 12: Drag the selected keys to the right until the first key rests at frame 7. Dragging over the set keys with
the Shift key held down turns the selected keys red and displays some black arrows that you can use to move
or scale the selected keys.

e Step 13: Drag the Time Slider marker back and forth. The sphere falls to the base plane where it is squashed
as it impacts with the plane object, as shown in figure 6.1.66 Select File, Save Scene As and save the file as
Falling sphere.mb.

Fig.6.1.66
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_6.1.4.2 View an Animation

Spending a lot of time rendering a final animation only to find out that you’ve made a mistake can be time
consuming and frustrating. Previewing animations can help eliminate mistakes early on.

Previewing Animation

Clicking the Play Forward button in the animation controls (shown in Figure 6.1.67) Play Forvard -
at the bottom of the interface cycles through the frames in the active view panel.
You can also click on the Play Backwards button to see the animation in reverse. If | 0 o 0 oy e
you select and drag the Time Slider handle, the view panel is updated as you drag

between the various frames.
=~ Pay Backbwarnis

Looping an Animation Fig.6.1.67

If you click on the Animation Preferences button, next to the Auto Key button, the Timeline panel of the
Preferences dialog box appears, as shown in Figure 6.1.68. In this dialog box, you can set the number of frames
that appear in the Time Slider. The Preferences dialog box also includes three Looping options—Once, Oscillate,
and Continuous. The Once option plays the animation through once when the Play Forward button is clicked.
Oscillate causes the animation to be played repeatedly forward and then backward, and the Continuous option
plays the animation forward repeatedly.

Note: You can also access the Looping options from a pop-up menu by right-clicking on the Time Slider or the
Animation Controls.
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Fig.6.1.68
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Enabling Ghosting

Ghosting is an animation technique in which you see an object’s position in the previous and/or coming frames,
as shown for the sphere in Figure 6.1.69. This is helpful when you work on the timing of an object’s motion. To
enable ghosting, select the Visualize, Ghost Selected menu command. In the Ghost Options dialog box, shown in
Figure 6.1.70, you can select exactly which frames are ghosted or how many frames before and after the current
frame are shown. To disable ghosting, use the Visualize, Unghost Selected or the Animate, Unghost All menu
commands.

All menu commands.

Fig.6.1.69

Fig.6.1.70
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Creating Motion Trails

A motion trail is the trajectory path that an animated object follows as it moves between frames, as shown in
Figure 6.1.71. To create a motion trail, use the Visualize, Create Editable Motion Trail menu command. In the
Motion Trail Options dialog box, you can set the start and end times for the motion trail and the Draw Style
option to Line, Locator, or Points. You can also select or deselect Show Frame Numbers.

Fig.6.1.71

Using Playblast

The Window, Playblast menu command captures a screenshot of the active view panel for each frame. These
frames are then stitched together to create a preview animation that is played in the default system movie player.
Using Playblast is convenient, because complex scenes can take some time to update their view in the view panel.
The Playblast Options dialog box, shown in Figure 6.1.72, lets you set the Time Range, Viewer, and Display Size
options. You can also select to save the preview to a file.

] e T

Fig.6.1.72
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Tutorial 1: Preview an Animation

e Step 1: Select the File, Open Scene menu command and locate and open the Simple airplane.mb file.
e Step 2: Drag the Time Slider to frame 10.

e Step 3: With the airplane selected, choose the Animate, Ghost Selected, Options menu command.

e Step 4: In the Ghost Options dialog box, choose Custom Frame Steps from the Type of Ghosting list. Change
the Step Size to 3 and click the Ghost button.

e Step 5: In the Animation Controls, press the Play Forward button. The animation loops over and over with
ghosting enabled, as shown in Figure 6.1.73.

e Step 6: Select File, Save Scene As and save the file as Airplane with ghost.mb.
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Fig.6.1.73

Tutorial 2: Use Playblast

e Step 1: Select the File, Open Scene menu command, locate and open
the Simple airplane.mb file.

e Step 2: Select the Window, Playblast menu command. Every frame of the
animation is captured in the Playblast buffer and the animated frames
are shown in the default system video player, such as the Windows
Media Player, as shown in Figure 6.1.74.

Fig.6.1.74
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_6.1.4.3 Animate Using Motion Paths

Key framing is easy to work with, but sometimes it can be easier to define a path and to have an object follow
that path. Motion paths are curves that you can use to define how an object should move through the scene.

Creating Motion Path Keys

You can create a motion path by dragging objects about the scene and using the Animate, Motion Paths, Set
Motion Path Key menu command. This command places a motion path key for the selected object for the current
time frame. Moving the object to another location and using this command again creates another key, and a
curve joining the keys is drawn. Each motion path key acts as a point on the curve. Figure 6.1.75 shows a sphere
following a motion path with several motion path keys.
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Fig.6.1.75

Drawing a Motion

Path You can use any NURBS curve as a motion path. By default, the first point on the NURBS curve marks the
starting point for the attached object. You can create motion paths using any of the curve creation tools found in
the Create menu, including the CV Curve tool, the EP Curve tool, and the Pencil Curve tool.

Attaching an Object to a Motion Path

To attach an object to a motion path, you need to select the object or objects to attach and then select the NURBS
path that you want to use for the motion path. The motion path curve should always be selected last. Select the
Animate, Motion Paths, Attach to Motion Path menu command. Figure 6.1.76 shows a NURBS sphere that has
been attached to the motion path. Clicking the Play Forward button shows the sphere following the entire path.
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Fig.6.1.76

Adjusting an Attached Motion Path

When an object is attached to a motion path, you can move the object along the motion path by dragging the
Time Slider. To adjust the attached motion path, you can move the attached object with the Move tool and create
a new motion path key with the Animate, Motion Paths, Set Motion Path Key menu command. Figure 6.1.77
shows an adjustment made to the existing attached path.
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Fig.6.1.77
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Deforming an Object as it Follows a Motion Path

If an object follows a motion path, you can select the object and choose the Constrain, Motion Paths, Flow Path
Object menu command. This command causes a lattice to appear around the selected object. This lattice deforms
as it moves along the motion path. By altering this lattice, you can control how the object deforms as it follows
the motion path. Figure 6.1.78 shows a torus object that follows a motion path with a lattice surrounding it.

Fig.6.1.78
Tutorial 1: Create a Motion Path

e Step 1: Create a NURBS cone object using the Create, NURBS Primitives, Cone menu command.

e Step 2: Select the Animate, Motion Paths, Set Motion Path Key menu command.

Fig.6.1.79
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e Step 3: Drag the Time Slider to frame 5 and drag the cone away from its current position.
e Step 4: Select the Constrain, Motion Paths, Set Motion Path Key menu command again.
e Step 5: Repeat steps 3 and 4 several more times. Each key acts as a curve point for the motion path.

e Step 6: Press the Play Forward button. The cone object follows the motion path curve, as shown in
Figure 6.1.79.

e Step 7: Select File, Save Scene As and save the file as Motion path.mb.

The other components of the default perspective view panel:

This panel shows how perspective camera view is used. At the top left
corner, own menu bar is placed.

In the Maya Scene at the centre there is a grid displayed which is el o

intersecting with two heavy lines.

Like many other applications in 3D, Maya is also one of that in which,
like three dimensions named as X, Y and Z axes. The location of origin
is also X, Y, Z position of 0, 0, 0. In the X, Z palne grid lies along. this is
refered as a plane because It might be visualizing an imaginary, two- Dimension, flat square laying which is along
with its 3D position.

Fig.6.1.80: Perspective View

With a color Scheme Maya labels all the axes X, Y and Z:for X red color,for y green color and for Z blue color. In
Maya application for indicating many color scheme this tools are used to access any specific items that are related
to X, YandZ.
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Fig.6.1.81: 3D View

Main Menu bar

Menus are grouped into menu sets which are accessible from the Main Menu bar
For grouping related tools & features Modules are the methods.Below the Maya
title in the Main Menu bar & chosen menu set Animation displays, Rendering,
polygons, surfaces & Dynamics.

Fig.6.1.82: Main Selector

In the menu set, when you switch or change, the left hand portion will exactly the same; this is the menu which
is common for all menu sets. This left-hand menu consists of Edit, File, Window, Creat and Display but there is a
changes in the right-hand portion of the menu.
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Fig.6.1.83: Menus

To select a specific menu set

When you select Animation from the drop-down menu then there is a change in Main Menu to display the set of
menu that is related to the module known as Animation module. menu selector>Polygons. For displaying the set
of Polygons, the main menu should be change.

From the Polygons menu set there is a creation of primitive 3D object. For ensuring in the check marks does not
be appeared along or beside any of this items need to Select Create > Polygon Primitives > Interactive Creation.

For creating 3D object which is cube primitive , select Create > Polygon

Primitives > Cube (from the Main menu Bar), and In the Maya workshop/ B im0
Workspace at the center place it as the Origin.

Status Line Fig.6.1.84: Primitive 3D Object

Located below the Main Menu bar, is the Status Line, consist of a various items, which are mostly used while
working or modeling in Maya within the object. It provides a quick graphical access to most popular commands.
Scene selector: In Maya Scenes it is used to create, open & save all your scenes.

Selection mode/mask: For selecting objects & its components like how you choose, it is used to control.
Snap mode icons: For the objects & components in the Snap Mode,it is used to control.

Show/hide editor icons: In the editors there are Attribute Editor, Layer Editor, Channel Box and Tool setting & this
icon used to hide or show any of the editors
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Fig.6.1.85: Status Line
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Fig.6.1.86: Line
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Collapse on groups by clicking on vertcal bans

Fig.6.1.87: Bar

Shelf

Just below the status line is the shelf. Because it is customizable,
icons as per our requirements can be put up here
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Fig.6.1.88: Shelf

To create an object using a tool from the Shelf

From the Shelf> Surfaces tab -to see the tools on that shelf.

Ny |

Fig.6.1.89: Selecting Surface Tab

Select Create > NURBS Primitives > Interactive Creation for ensuring that there is no any a check mark appear in
the item beside.

Select NURBS sphere icon from the shelf,which is located in the left end & then by clicking on it.

A Sphere primitive object appears, which is created by Maya and in the workspace of Maya put it at the center in
the position which is similar as cube.

Tool Popup

Fig.6.1.90: Tool pop-up

When the object displays like this, we refer to it as being selected or active

Sapbin fod D e e B
Fig.6.1.91: Object




To hide or show the Channel Box

Select the Show/Hide Channel Box on the Status line.

Fig.6.1.92: Channel Box

Saving your work

Everything that you have made in your workspace on Maya is known as scene.

To save your Maya scene
e File > Save Scene.

e Enter file name

e Save.

Default extension is .mb showing Maya Binary file and is saved in the default directory

Exiting Maya

Before exiting save the work

To exit Maya
File > Exit
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UNIT 6.2: Creating, Manipulating and Viewing Objects

— Unit Objectives E

Upon culmination of the unit, reader will be able to:
1. Create 3Dimensional primitive objects.
2. Select objects for editing purposes.

3. Rotate and move objects using mouse

—6.2.1 Creating a New Scene

Creating a new scene:

if it is Maya already running:
new scene automatically created.
else

select File > New Scene.

Fig.6.2.1: Project

WARNING: Scene not saved.
Save changes to untitled scene?

€D (v ) Ccancer )

Fig.6.2.2: Saving Scene

Click No. Maya creates a new scene and delete everything that was in the previous scene.

—6.2.2 Primitive Objects

For primitive objects, Maya provides various types and shapes which are, spheres, cylinders, and planes.

enw el e

Fig.6.2.3: Primitive Objects




For creating the base, of a polygonal cylinder

Select the Polygons from the menu set.

Then, select Create > Polygon Primitives > Cylinder > from the main menu, An option window appears. Select
Edit > then Reset Settings and then for setting following options:

Radius: 10

Height: 1

Axis divisions: 8

Height divisions: 1

Cap divisions: 1

Axis: Y

Then click create in the option window of Polygon Cylinder.

Fig.6.2.4: Cylinder

— 6.2.3 The Toolbox

The Toolbox: Layout shortcuts

. Fnt Weibm PR
The Toolbox: Layout shortcuts Livort Sher

The tool box contains tool icons and layout shortcuts which may
allow you to switch to different panels or even change the layout

Fig.6.2.5: Toolbox
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The workspace changes to a four-view layout. The perspective view is located in the top right corner and the
other views show the object from the top, front and side.

L-l-“—'—-l- -.- = ..

Fig.6.2.6: Four View

For viewing enlarged side view, move the cursor in that side view and then in your keyboard press tab to the
spacebar.

The Toolbox: Transformation tools

oy . . . . . . . . _
e Position the base in X,Z plane by lifting in Y d{rechon by transformation tools. ,_.,"Hl-m“
The tool’s name also appears in the Help Line at the bottom of the Maya ey
window.

Fig.6.2.7: Transformation Tools

Fig.6.2.8: Shortcut Key

Selection and de-selection of objects

e Only selected objects can be transformed.

3k an wssieama ol 19 halect
Fig.6.2.9: Transform Object
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To select the base primitive object in the scene view
In the scene view, need to select base primitive object.

In the scene view click the wireframe outline object’s, with the help of the left button on your mouse.Drag a
bounding box around one corner or the object’s wireframe from its edge, with the help of the left button on your
mouse.

When the wireframe outline color is displayed in bright green color, then that object shows it is selected, If in case
navy blue color shows that means it is not selected.

To adjust the base position, you need to use a Move tool. from the Toolbox Select Move Tool.

In the Scene view over the primitive cylinder, A move manipulator icon appears. Drag the Y green manipulator
in the side view to handle moves of the primitive cylinder which is upwards in the Direction Y. for this cylinder
which is aligned with the X axis from the bottom, move Y towards upward enough so that base cylinder is aligned.

Fig.6.2.10: Use Moov Tool

Now Needs to rotate slightly to the base cylinder, so that it should be parallel between front of the base & grid
line. Since in the Octagon its each facet shows 45 degrees of the circle, then we need to rotate object in the half
of the amount or we can say that 22.5 degrees approximately.

To adjust the base position, use the Rotate Tool

Put the mouse cursor in the view to display all 4 views & In your keyboard tap the spacebar. Then the views
panel appears of four views. Put the cursor of your mouse in the top view and tap the spacebar once. Then in the
workspace top view appears. Choose the Rotate tool from the Toolbox, when the base cylinder selected. Then

In the scene view rotate manipulator icon appears over the primitive
cylinder.

From the top view, drag the Y green manipulator ring for rotating the
primitive cylinder, so in result we can get one of the facets of the base
cylinder is aligned with the grid as shown in the image below. You are
rotating in its Y axis around the cylinder.

Fig.6.2.11: Rotate Manipulator

Fig.6.2.12: Top View
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— 6.2.4 The Channel Box

For getting information on the 3 distinct areas of the Object:Channel Box provides as an editing panel, such
as types of objects:shape node, input node & the transform node. Using the Channel Box, able to move and
rotate the base. Able to View the Transformation attributes in the Channel Box, When the base cylinder selected,

Specifically, the values are shown for Translate Y, and Rotate

Y. Adjust the attribute values, In the Channel Box, so that by tEm "ﬂ |

clicking in the field, we can match the above image and the e _Shaa

correct numerical values are entering. This accurately place = B

the base in your Maya scene. When it was first created, Maya Frasylae ¥ L] Translate Y
named the cylinder primitive. For you project Rename the m‘:i g

cylinder to something more meaningful. Using the Channel Baeaty ¥ F i Rotate Y
Box, Need to rename the primitive cylinder Click in the field m‘ E

with the name pCylinderl,which is In the Channel Box, By el ¥ i

typing new name: templeBase rename the object primitive || < £ 1

cylinder. And then click Enter. e -~

Fig.6.2.13: Move and Rotate

TEE 407 |(SEE AD S
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e b Traniletr X i
[ —— 0 TrantleY 08
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Fig.6.2.14: Rename Primitive Object

— 6.2.5 Duplicating Objects

For making exact copy ,duplicating is an existing solution which is a useful way .In that we can get without having
to start over. While coping it takes all the characteristics which are in the original.By the use of tool Dupliate you
may apply some substitute name or their synonyms .

For duplicate the temple base

Press the mouse cursor in the view, by displaying all the 4 views & need to tap the spacebar. Then for display base
view, click the perspective view.

From the main menu bar, choose Edit > Duplicate Special >, when temple base is selected. Then the window
appears which is named as duplicate special options.

Then Select Edit>Reset setting and then following options need to set in the Duplicate Special Options window.
Translate: 01.00
Rotate: 000




- T

Scale: 0.91.00.9
Geometry Type: Copy
Group under: Parent

Click Duplicate Special, from the window Duplicate Options. Then the
duplicate object is created by Maya which is scaled to 0.9 of X, Y axis the
original one & this templeBase is one unit above. The base for the temple g 6.5 15. scaling
appears stepped ,as its results from the scale operation. There is a record

of all the duplicated object which is tracked by Maya, based on their

original names renames after duplication i.e. object templeBasel.

— Notes
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UNIT 6.3: Viewing the Maya 3D Scene

Unit Objectives E

Upon culmination of the unit, you will be able to:

1. Application of 3D animation techniques on Maya Software-Viewing the Maya 3D Scene.

—6.3.1 Camera Tools

Orthographic views appearance is 2D because the projection of the displayed object using parallel projection in
only for 2 axes at one time.

Front orthographic view Side orthographic view

Fig.6.3.1: 2 Axes View

You can able to view the scene in a three-dimensional manner, When you use the perspective view for viewing
the scene.

Perspective View

By camera tools either orthographic or perspective cameras
can be selected

Fig.6.3.2: Perspective View




—6.3.2 Workflow Overview

By using multiple primitive like scaled, moved & rotated position
columns are made. First you need to create the first column, with
all components which are named and it should be positioned
accurately, then you will be able to create other duplicates and will
group it.

Menu.

Width: 1.75
Height: 0.6
Depth: 1.75

Fig.6.3.4: Polygonal Cube for the Pedestal

At their default settings, the other options should be left. Then Click

Capital (Cube)

shatt (Cylinder)

Base (Sphere)

Pedestal {Cube)

Fig.6.3.3: 1st Column Named

For the pedestal, need to create a polygonal cube

select Create > Polygon Primitives > Cube, which is in the Main

In the window known as polygon cube window, need to select

Edit> Settings reset and then the following options are set as:

Create, In the Cube Polygon which is in the Option window.

After that cube primitive is created by Maya and it should be

positions as the origin

Move the cube upwards (Y axis), from the side view, so on the top

surface of the temple base it rests.

Rename the cube column Pedestal, In the Channel Box.

For the shaft, need to create a polygonal

cylinder

Needs to select Create > Polygon Primitives > Cylinder >
From the main menu bar.

Then Select Edit > Reset Settings, from the window known as
Polygon Cylinder Options window, and then set the following
options: Radius: 0.5

At their default settings, Leave the other options as it is.
Click Create, from the window known as Polygon Cylinder

Options window Fig.6.3.5: Polygonal cylinder for the shaft In the
Polygon Cylinder Options window, click Create.

Fig.6.3.5: Polygonal Cy.

linder for the Shaft
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Stretch the cylinder upwards in (Y axis) in side view, so that on the top surface of column Pedestal it stands or
rests.

In the Channel Box, rename the cylinder columnShaft.
Viewing objects in shaded mode

Until now we have seen objects in wireframe mode i.e. only outlines. But through Maya possibility of shaded
images is realized.

Fig.6.3.6: Objects in Shaded Mode
To display the objects in smooth shaded mode.

Enlarge your perspective view, and dolly and tumble the scene so you can easily view what you’ve completed so
far.

Select Shading > Smooth Shade From the panel menu. Then dark gray color opaque object displays on scene
display. For the remaining lessons you can work with either shaped or unshaped mode of the objects.

—6.3.3 Grouping Objects

Grouping objects speedup transformation process.

There are many objects of the primitive in Maya are also known as combined or grouped objects. Like 6 Flat Square
or planes combined together and make one NURBS cube primitive, likewise hierarchy is also a combination of
group of plane objects.

The combination of nodes or objects when it connects together for any purpose and form a single unit it makes
a hierarchy & this combination of Hierarchies represents that how all the objects shares or exchanges their
characteristics & attributes.

For making the column, group the objects

All the four objects needs to combine the column simultaneously followed by one on another:
Click —Shift to each of the object until all the 4 objects in the scene view are selected.

In an orthographic view drag around the column objects, one large bounding box.

As a part of your selection, importantly you do not have to select templebase.

178
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If you accidentally select any of the base objects, deselect them.

select Edit > Group >_, which is in the main menu.

select Edit > Reset Settings ,In the window known as Group Options window, and then the following options
need to set:

Group Under: Parent

At their default settings, all the other options should be left.

In the Group Options window, click Group.

—6.3.4 The Hypergraph

The hypergraph shows us the objects and their dependencies which might be structural or functional or logical
or physical along with the repercussions of grouping.

For viewing the Hypergraph
Select Panels > Layouts > Two Panes Stacked, from the view menu.

Then there are two separate view menu splits from the scene view, titled as viewing panels & each has its own
view menu .then you will be able to view scene in the upper view & in the other Hypergraph.

Select Panels > Hypergraph Panel > Hypergraph Hierarchy, from the lower pane menu.
Below the scene view panel, the Hypergraph panel will display.

For ensuring Hypergraph is displaying in the scene hierarchy, needs to select hierarchy icon from the top of the
hypergraph panel.

Select View > Frame All, from the Hypergraph panel. Then In the scene all the objects are displays in hierarchy
which are in hypergraph

(3 vee Bcolmirls Gragh Rendeng Cptond Thim Putdln

-= HEEH{ Lsle|

Fig.6.3.8: Nodes
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To rename the parent node in the Hypergraph
As top (parent) level of the hierarchy is selected all column groups become by default selected.

Right click on the parent node and rename it. Now that the column is grouped, you need to position it at one
corner of the temple base.

To position the column on the temple base
Switch to wireframe mode by pressing 4 on the standard keyboard
To active all the column in scene view, select parent in hypergraph.

To place the column at the front corner of the temple base, needs to use the move tool in the Scene view as
shown below.

Column positioned
at comer of base

Fig.6.3.9: Column Positioned

To create a duplicate copy of the column

The Column which are still selected in the Hypergraph, then Select Edit > Duplicate Special > _ which are in the
main menu.

Then the window appears known as Duplicate special Options.

Now Select Edit > Reset Settings, from the Duplicate Special Options window, and then the following options
needs to set:

Number of Copies: 1
At their default settings, all the other options have to be leaved.
Click Duplicate Special, from the window known as Duplicate Special Options window.

In the scene an additional column objects are visible or shown by the updates of Hypergraph view. Then from the
original copy it takes prefix name in the copy and then it is labeled as column1.

It appears in the scene view like nothing was exactly copied or duplicated ,then it is also placed in the same
position as original position because nothing looks like duplicate. Then both Objects are on top with no difference.

For positioning on the base, move the duplicate column in the position.




For ensuring that column1 which is in the Hypergraph is clicking on its top node. So that it will be reflects in the
scene view. For positioning column1 on its adjacent corner of the templebase , move tool is used in the scene
view.

Two columns in
position

Fig.6.3.10: Two Columns in Position

Click the shortcuts of four view layouts which is in the Toolbax.Then four view layout is visible in place of workspace
& there is no longer display of Hypergraph.

Selection modes and masks

It isn’t always efficient to have the Hypergraph window open when you want to select an object at a particular
level within its hierarchy. Maya allows you to select items in different selection modes depending upon your
specific needs.

There are three main types of selection modes: Hierarchy, Object and Component. You use these modes in order
to mask or limit the selection of other objects in order to select only the types of items you want. When you use
a selection mask you are filtering out or masking items you don’t want to be chosen as part of the selection.

Fig.6.3.11: Selection Modes and Masks

In the objects the default selection mode is set, when you first start Maya. While working in Maya this is very
useful for selection work, if there is less exceptions to use the Hierarchy and Combinations selection mask

Choose the Combinations icon & Select by Hierarchy, In the Status Line.
On the line which is known as Status Line, in that you need to choose the Select by hierarchy icon.
While selecting items by hierarchy make sure selection are done from its root or parent node.

Then press or click shift —click column & column1, for selecting it simultaneously, in the scene view
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—6.3.5 Pivot Points

In 3D space, there is a specific position for pivot point, then it is used as a reference for the conversion or
transformation of any objects.

There is a pivot point in all objects like group, curve, and surface to group the two columns

Select Edit>Group> in the main menu bar, for ensuring the selection of column & columni.

In the Group Options window, select Edit > Reset Settings. Set the following options: Group Under: Parent
In the Group Options window, click Group.

In the hierarchy, the objects are together in Maya Group & At the origin, pivot point is positioned. (When there is
a change in the location of pivot point to the origin, then the tool named as move tool manipulator.

To duplicate and rotate the group With the selection of the column
group, you need to go to the main menu bar select Edit>Duplicate
Special>.

In the Windows there is Duplicate special options window, from
there need to select Edit>Reset Setting & then following options

need to be set: Fig.6.3.12: Rotate the Group
Rotate: 0900

Click or press Duplicate special, which is in the duplicate special options
window. Then In each & every copies columns are rotated & duplicated by
90 degrees.

Components and attributes

For comfortable & easily work on the temple roof, need to changethe
columns to its template mode & the base display.

Fig.6.3.13: Template the Base and
To template the base and columns Columns

In the scene select all the objects, then in the side view, set to hierarchy with
the help of selection mask.

Select Display > Object Display > Template from the main menu bar.
Then all the objects which are selected it becomes template.
To create and position a torus primitive for the entablature

Select Create > NURBS Primitives > Torus > _, which is in the main menu bar.

Select Edit > Reset Settings, In the NURBS Torus Options window, and then Fig.6.3.14: Torus Primitive Entablature
following options needs to set:

Radius: 8.5

Click Create, in the window of NURBS Torus option window.

Change or Rename the torus primitive Entablature, In the Channel Box. At the top of the columns, for the
purpose of rest move the entablature vertically in the scene.




—6.3.6 Components

All objects in Maya have a transform and a shape node. You need to modify all the component information, for
changing or making the shape of the entablature which is above or far beyond the basic scale transformation.

To select components of the entablature Dolly is used for closer view of Entablature, in the side view. Then Mode
which is known as selection mode needs to set to the component mode.

Wireframe of Entablature, Requires Right-click on that and from the pop-up menu select Control Vertex .

Then we can see pops up menu is also known as marking menu, which is used for selection of quick operation
which is related to the objects where in the mouse you do right-click. To change the shape of the Entablature, Use
the move tool, by moving the vertices up vertically as shown in the below fig.

Need to do right-click once on the wireframe of the Entablature & then from the pop-up menu select mode which
is named as object Mode, for the cancel the CVs display.

Fig.6.3.15: Components of the Entablature

In the entablature at its top the roof for the temple rests. By using one half of the sphere primitive, you can able
to create the roof for the temple.

To create a roof for the temple

You have to Select Create > NURBS Primitives > Sphere > _.

Select Edit > Reset Settings, In the NURBS Sphere Options window, and then the following options requires setting:
Sweep Angle Start: 0

Sweep Angle End: 180

Radius: 8.75

No. of Sections: 8

No. of Spans: 4

Rename the half-sphere templeRoof.

The roof needs to be rotated -90 degrees about the X axis and positioned on top of the entablature.
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To rotate and position the roof on the entablature

For pointing up the parts of Dome, need to rotate the roof in the side
view. For placing it near & close to the top edge of the Entablature,
move the roof.

For the appearance of sphere in slightly squashed form, needs to scale
the roof with its Z axis.

To untemplate objects Fig.6.3.16: Roof on the Entablature
By Hierarchy and Combinations button needs to choose select, On the Status Line.

By hierarchy: template button choose the Select, On the Status Line.

Fig.6.3.17: Untemplate Objects

For ensuring only templated objects will be affected, after the selection of Hierarchy. For selecting templated
objects simultaneously, drag a selection box all around the objects in the scene which is in the scene view.

Select Display > Object Display > Untemplate, from the main menu. Then choose the Select by hierarchy: root
button that is on the Status Line.
The Attribute Editor

The Editors which provides all the related information about the different nodes & their attributes for the objects,
materials in the scene is known as Attribute Editors.

To view object attributes using the Attribute Editor

o Select templeRoof, in the scene view. Then it becomes the selected
object.

Fig.6.3.18: Atributes
e On the Status Line you need to click the Show/Hide icon, to view the

Attribute Editor.
The Attribute Editor is used to represent & display the required attributes for
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Fig.6.3.19: Attribute Editor




the templeroof.and under the various tabs templeRoof objects appears for different attributes. All tab shows a
nods.

e Click the temple Roof tab to see its attributes. This option is the transform node, as it controls templeRoof’s
transformation. Every object which is visible has the transform node, which includes lights and cameras too.

e Click the temple Roof Shape tab to see its attributes. This option is the shape node option as the attributes
provide the geometric shape of the object or in some cases physical properties of the object during the
creation of the object

e Click the make Nurb Sphere tab to see its attributes. It’s a node which is an input node that has attributes
which are related to object’s history during its construction.

e The last two nodes are initial Shading Group and lambert1. In case you cannot see it then click on display
arrow. These nodes are normally default nodes. They relate to default shading material for the object

—6.3.7 Surface Materials

To control the shininess, color and also the reflectivity the animator uses shader/ surgace material/ surface
material

New material can be assigned to the temple objects

Click (right) on the Entablature to select Object Mode

Fig.6.3.20: Wireframe of Entablature
Select all the objects by dragging the selection box around the objects
Then the Rendering menu set has to be selected from the status line using the menu
The menu for rendering is displayed as the main menu changes
Choose Lighting/ shading then select Assign New Material then select Blinn

e rename blinnl shading to templeshader. This is done in Attribute editor
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Editing attributes of the shading material

can be changed

e Color Chooser then appears.

can be chosen

Fig.6.3.22: Color Chooser Appears

right side of the tabs.

e Using the gray box which is at the right of 'Color' the attributes

¢ Using the color wheel (the hexagonal wheel) the sand color

this tab is not visible you can choose the display arrow which is on the

Use the Show or Hide icon to close the editor.

e
=l

o[ b
L :

Fig.6.3.21: Edit the shading Material’s Attributes

e Accept to choose the color chosen.

Going back to the menu of Attribute Editor menu, the selected menu
item is chosen and then select the templeBase from that list.

To check its attributes choose the tab ‘templeShader node’. If In case

Fig.6.3.23

— Notes ’_




UNIT 6.4: Polygonal Modeling

Unit Objectives |@_

Upon culmination of the unit, reader will be able to:

1. Application of 3D animation techniques on Maya Software-Polygonal Modelling.

—6.4.1 Modeling

This is a process which requires good visual skills and also good hold on modeling tools. The accuracy depends a
lot on the attention the animator pays during modeling.

Various Modeling surfaces: Polygons
NURBS

Subdivision surfaces

Fig.6.4.1: Modeling Surface

Polygon surfaces: These are usually a network of Multi (three-or-more) sided surfaces which are flat called faces.
They are connected together to make a poly-mesh consisting of edges, vertices and faces.




Participant Handbook

_6.4.2 Setting Modeling Preferences

Before the polygon model is created the default settings can be changed so that the polgon can be created easily.

Choose preferences from the window menu. The user preferences window will be displayed select Polygon in
categories section In the display setting of the Polygon set

Border Edges to: On Edge Width to: 4

By doing this the border edges are displayed prominently on polygon-meshes In the Categories section of the
Preferences window, choose Selection. In the Polygon Selection settings, set the following:

Select faces with: Whole face
Click the Save button to close the settings window.

Turn off the Interactive Creation option for primitives: Select Create > Polygon Primitives > Interactive Creation
(no check mark).

Fig.6.4.2: Interactive Creation Option for Primitives

To load reference images into the front and side orthographic views
SelectvFour View shortcut.
In the front view panel menu, select View > Image Plane > Import Image. Select HelmetFront.jpg from

Getting Started Lesson Data/Polygon Modeling/source images

188




Choose open button
You will see helmetfront.jpg

using the side view panel 'import image' (select view->image plane->import image) select helmetfront.jog To

Fromt nd St mEES N The SrThopraghe
vepwrd with Alpha Gaen settngs reduced.

Fig.6.4.3: HelmetSide.jpg

Modifying the transparency of images

Using front view panel select camera (view -> camera). front orthographic view camera is selcted.

Keyable attributes are displayed for the Front orthograpic camera.

Choose imageplanel name of the input section to show the attributes for the image plane.

AlphaGain attribute value is set to 0.25. Now the image is partially transparent and has a translusent feel

Like how the AlphaGain setting was changed for the front view image change the AlphaGain setting for the side
view image plane.

This is done by selecting the camera from the side view panel and then changing the AlphaGain setting for the

side view image plane.

_6.4.3 Creating a Polygon Primitive

Utilizing the image planes as reference, make the upper top part of the helmet mesh from the cube primitive.
Primitive objects is one easy way for making 3D meshes as they can be changed to make other forms.

To make a cube primitive for the helmet mesh
Use perspective view and choose Polygon (create -> Polycon Primitives -> Cube
in options window, Edit -> Reset setting

Set width to : 14
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Height to: 14

Depthto: 14

Width divisions to: 1

Height divisions to: 2

Depth division to: 1 Choose Create button.

The cube primitive will be created. It will have one subdivision at the middle.

This will have four sided polygon faces and they are called quads Fig.6.4.4: Cube Primitive

Smoothening and subdividing the cube primitive

Choose Mesh -> Smooth- >_ while the cube is in the scene view.
In the new window set:

» Add divisions as: Exponentially

» Division levels as: 2

Choose - Smooth button

The cube primitive is neatly rounded at the corners. The cube will

Fig.6.4.5: Cube Primitive Smoothen

Be further subdivided as shown.

_6.4.4 Modeling in Shaded Mode

This gives a good sense of the Polygon 3D volume that the Polygon occupies

The shading can be controlled separately in each of the view. The animator can set the display to show both the
shaded and the wireframe display concomitantly or shaded in only the perspective view and in the orthographic
view show the object in wireframe

Displaying the helmet in Wireframe on the Shaded mode

Use the perspective view and right click the helmet mesh. Select the Object Mode from marking menu which
appears. This then changes selection mode to Objects.

Choose helmet mesh use perspective view, choose Shading - > Smooth Shade from the panel menu. The helmet
displays in the smooth shaded mode.

Choose Shading -> Wireframe on the Shaded. Wireframe shows on the mesh as well as the shading (even though
the mesh may or may not be selected).




Displaying the helmet in shaded X Ray mode

Select

Shading -> Smooth Shade All Shading-> Wireframe on Shaded Shading-> X-Ray
Displaying the helmet in shaded X Ray mode

Select

Shading -> Smooth Shade All Shading-> Wireframe on Shaded Shading-> X-Ray

The mesh changes to a translucent (semitransparent) shaded display with
wireframe. Fig.6.4.6: Shaded X-Ray Mode

The animator can do the same for front view too

-I-n—hl-l-l-ll.

Fig.6.4.7: W/reframe

_6.4.5 Model Symmetry

If we need to delete the left half of the mesh from the top view, right click and select the part from the marking
menu. Drag a bounding box over the faces on the half of the mesh which needs to be deleted (left in this case) to
select them. Use the delete button. The left faces will be deleted.

Fig.6.4.8: Model Symmetry
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_6.4.6 Selecting Components by Painting

Deleting using - Paint Selection Tool

Go to Toolbox, choose ‘Paint Selection Tool'. Chel i Pl Satisction Tool koo
il patel Bl Bl v B
st bl Loy el

Fig.6.4.9: Paint Selection Tool icon

From side view right click the mesh and choose Face from the marking menu .

select the faces along the front and also the lower areas of the mesh as shown below.

!uﬂdlﬂlﬂlmh llu-uhﬁlll‘nlt
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Fig.6.4.10

Delete the faces selected by using the delete button

—6.4.7 Selecting Edge Loops

From the top view the edges right above and below the X-axis, and the row to the right of the Z-axis are not
straight. To align these edges in these rows (called edge loops) snap them to the grid by using the ‘Move Tool".
Edge loop selections is important and useful while modeling using polygons.

Aligning edges on the mesh

In the top view, select the first horizontal edge loop that appears
directly below the X-axis by choosing Select -> Select Edge Loop
Tool from the main menu and then double clicking the edge loop as

Fig.6.4.11: Select Edge Loop

indicated in the image above. The edge loop is selected.

e Inthe Status Line, switch on the Snap to Grids option by clicking

Fig.6.4.12: Clicking the icon the button (icon).

e Grid intersection point. When many components are selected, you can align them to each other via the grid




Double-click the Move Tool icon and in the Mowe
Tool settngs tumn off Retain component spacing.

Fig.6.4.13: Clicking the Move Tool icon

Double click Move Tool to show the tool settings.
the Move Snap Settings, uncheck the Retain component spacing
From the top view drag the arrow (blue) on the Move Tool manipulator downwards

Edge loop snaps to a lower grid line. All the edges in the loop are now aligned to each other although its not
positioned at the location.

Switch off the ‘Snap to Grids’ option by clicking the icon.

Pull the manipulator arrow up to a small distance so that the edge loop is positioned almost at its original location
(the second grid line below the X-axis). The move tool is still active in top view while

Using the abovementioned steps the other edge loop that appears above the X axis is aligned and then align the
edge loop directly to the right of the Z axis. (Make sure to turn on and off Snap to Grids )

Once done the edge loops nearest to the X axes and the Z axes are aligned. doing this.

e kvt hre ilograed b the gl
Fig.6.4.14: Edge Loops Aligned

Editing the components in orthographic views
Editing the shape of the polygon mesh is done using Component selection and transformation.
Manually repositioning the vertices on the rear of the mesh

e Right click the helmet mesh and choose Vertex in the marking menu
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Fig.6.4.15: Select Vertex

From the side view, choose the pair of vertices near the rear lower edge (as shown in the image) by dragging a
enclosing box around them choose -> Move Tool.

From the side view, click and drag the arrow (blue arrow) on the Move Tool manipulator to the right till the
vertices are repositioned so that the helmet mesh matches the reference sketch.

By shifting the vertex as well as the vertex next to it along the axis of symmetry the animator ensures that the
symmetrical shape of the helmet mesh is maintained.

Do the same steps for the other pairs of vertices on the back of the
helmet mesh. Make sure that the edge-loops appear smooth with
respect to each other.

Fig.6.4.16: Appear Smooth

From the side view, choose the other pairs of vertices along the top
and front of the helmet mesh and shift them similarly so that they

match the reference image. You should not reposition the vertices

Réposation pairs of vertices for the top of the face shield as yet.
slong the top and front. P Y

Fig.6.4.17: Select Other Pairs of Vertices

Repositioning the the lower border edges on the mesh

From the side view, choose the lowest horizontal edge-loop on the helmet mesh by selecting Select Border Edge
Tool -> selecting the first and then the last edge on the loop as shown in the image

Drag the selected edge loop (using the move tool) downwards till the left hand vertex almost matches with the
lower edge shown in the reference sketch.
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Fig.6.4.18: Reposition the Lower Border Edges

From the side view, choose and reposition the rest of the vertices one by
one on the edge-loop with the help of the Move Tool to match the reference

sketch
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Fig.6.4.20: Select Border Edges

While the border edges selected, choose the Move Tool and drag
the green manipulator up to match the the reference sketch.

Position the pairs of vertices on the upper front of the helmet again

to match the reference sketch.

Fig.6.4.22: Selecting
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Fig.6.4.19: Select and Reposition the
Remaining Vertices

Editing border edges on the upper edge of the face shield
Select Border Edge Tool.

From the side view, choose the first border edge and the last border edge which
will be used as the upper edge of the face shield. The border edges which are in
between are selected.

From the Toolbox, choose ‘ Rotate Tool’

Click and drag the rotate manipulator (clockwise direction) till the border edges
are rotated as the reference sketch.

Fig.6.4.21: Move Border Edges

Repositioning vertices on the side of the helmet to match the sketch

From the front view, choose the vertices that go outside the outline of the
mesh as shown in the reference sketch.
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From the front view, move the vertices to the left till it matches the widest
area as in the reference sketch.
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Fig.6.4.23: Moving Left

—6.4.8 Editing Components in the Perspective View

Moving the polygon components in perspective view is a little more complicated compared to the orthographic
views as the frame of reference changes when you track, tumble or dolly the 3D view.

Moving a vertex on the helmet mesh in a direction normal to the mesh

Move the perspective view to examine the mesh till you find vertices
that are protruding outwards and which are not desired.

Fig.6.4.24: Moving Left

Double click the Move Tool. Display the Move Settings editor. Move Settings
editor-> Move section, choose Normal as shown.

Fig.6.4.25: Moving Left

Choose the vertex to reposition in the perspective view. The vertex then
highlights and then the Move manipulator will appear which indicates the
three directions that are possible for movement in this

While the U and V handles slide the vertex in relation to its associated edges,
N handle moves the vertex either towards or away from the mesh

Fig.6.4.26: U & V Handle




Drag the N handle inwards or outwords depending on what’s required for that particular vertex. make any
modifications as necessary after viewing.

Ensure that there is no other protruding or receding vertices by repeating the steps.

Double click the Move Tool and return the Move setting to the default World setting.

Fig.6.4.27: Smoothing Mesh

—6.4.9 Drawing a Polygon

To make the lower front of the helmet mesh the animator will have to make a polygon for the cross section of
the lower front region of the helmet by manually placing vertices. This can be done using create Polygon
From the side view, choose Mesh- > Create Polygon - >. From the tool settings editor, set :

Limit the number of points to: On

Limit points : 6

Make the six points for the lower front (chin guard of helmet) of the profile. Keep the vertices in a counter

clockwise direction. Once the polygon face is complete quit by pressing g.

Place s werboes o create the polypon face.
Fig.6.4.28: Creating Polygon Face
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Extruding the polygon face
Expand the scene view to the single perspective.
Select polygon face select Edit Mesh -> Extrude. The extrude manipulator will appear on the face that is selected.

Drag the arrow (blue arrow) and extrude a section of mesh out from the face to almost half of a grid unit.

Dring th Bl Sirow 50 doinuds ths felected Ieos.

Fig.6.4.29: Extruding

Select g key and repeat extrusion.

Click the rotate manipulator and drag the green circular manipulator. Rotate till the ange of extrusion matches w
ith the sketch. Then using the arrow manipulator extrude the section of mesh.

Extnsds thepd Sadmaienli, chahing the sstruds Gnile o you prédeed,
Fig.6.4.30: Rotate Angle of Extrusion

Press g again to create the third extruded region using the manipulator to match the reference sketch.

Fig.6.4.31: Creating Third Extruded Region




Deleting unwanted faces

Change and move the view until the inside of the chin guard region is visible.

Fig.6.4.32: Select & Delete the Interior Faces

Choose the faces that are seen on the inside of the helmet mesh
extruded, inclu ing the faces on either end of the extrusion. These faces
were required for creating the extruded portions of the lower region but
are not needed beyond this point.

Click Delete to delete the selected faces.

After it is completed, a gap will exist between the last extruded segment
of the lower region and the helmet mesh.

Fig.6.4.33: A Gap Exist Between Two Meshes
Extruding the bottom edges of the helmet mesh

Choose the lower edges of the helmet mesh by Selecting Border Edge Tool.

Choose Edit Mesh-> Extrude, then drag the arrow (blue arrow) towards the inside of the helmet to create a row of
edges that are perpendicular to the selected bottom edges. Extrude these edges a distance that is approximately
one grid unit in depth.

Fig.6.4.34: Extrude the Top and Side Edges Inwards

Extruding top and side edges for the face shield

In the perspective view, select the upper and side edges on the helmet mesh. choose Border Edge Tool (check
the image here).

choose Edit Mesh -> Extrude, drag the arrow (blue ) on the extrude manipulator towards
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the inside part of the helmet mesh. You have to create edges that are at right angles to the upper (top) and side
edges of the helmet visor (face shield). Now extrude the edges to almost one grid in depth

Fig.6.4.35: Extrude the Top and Side Edges Inwards

Moving vertices on the chin region to match the sketch

Right click (keep perspective view) to select vertex mode and change to vertices in the section type. choose the
four vertices on the chin guard region of the helmet that are near the axis of symmetry as shown below. Use the
Move Tool and move the chosen vertices up by pulling (drag) the arrow (green) on the Move- Tool.

Fig.6.4.36: Select Four Vertices

If any vertices need any adjustment on the lower region make necessary adjustments by selecting the vertices

and moving them.

Fig.6.4.37: Move the Vertices Upward




_6.4.10 Bridging Between Edges

Now we need to connect the chin (lower front) part of the helmet to the helmet. The animator can make meshes
that connect between one or more border edges using, Edit Mesh -> Bridge. (Bridge feature)

While using this bridge feature the animator should take care of the following:

Edges that needs to be bridged are available in that same polygon mesh. You should connect the two meshes to
one mesh using the Combine feature. This needs to be done before the bridge is done. Same number of border
edges should be chosen on either side of the region that needs to be bridged.

Insert edge loops along the side region

Choose Edit Mesh -> Insert Edge-Loop Tool. Settings editor will appear. Now in the settings editor, set the options
as mentioned. Maintain Position:- Relative distance from edge.

Choose and drag the edge on the side region of the helmet near the lower part of the edge as shown below. Keep
holding the mouse button and drag the mouse up to a short distance (about 1/3rd of the distance) along the edge
and then leave the button to insert the edge loop.

Click-drag 1 side s nide the Botiom to inser the frst edge loop.
Fig.6.4.38: Drag the Side Edge

Keeping the Insert Edge Loop Tool still active, choose and drag the side region of the head gear near the top of
the same edge and insert a second edge loop (about 2/3rd of the distance) along the edge.

Clich-dragg the sade sdde near the 100 10 rdert the setond edge loop.
Fig.6.4.39: Drag the Side Edge




Participant Handbook

Bridging between the chin guard and side region of the helmet

Select -> Select the Border Edge Tool and then choose the border edges on
both the chin guard as well as the side region of the helmet mesh where the
bridging mesh has to be constructed.

Lbs ch ot (el Boiga Boacil
B Ralah O addfe for B B

Fig.6.4.40: Selecting Edges

e choose Edit Mesh-> Bridge
¢ On Options window of the bridge, set Divisions to 0, then create the bridge(by clicking). Hit the q key

e togotothe select mode, and unselect the edges by clicking on any place on the mesh.

Fig.6.4.41: Unselect the Edges

—6.4.11 Adding Polygons to a Mesh

For the visor (face shield) on the head gear, you can create a large multisided polygon. This can be done with the
Append to Polygon Tool and split it into multiple four sided polygons so that this new polygons can tie up with
the existing four sided headgear mesh.

Creating the Visor with the Append to Polygon Tool

Tumble around the view so that all of the edges around the area of the visor can be seen. Choose Edit Mesh ->
Append to Polygon

From the settings window in Append to Polygon, set the ‘Keep new faces planar’ as Off. If it is on, the Tool will not
create a multisided polygon as the edges selected will not form a planar region.

On the top inner edge of the head gear mesh click to see which mesh is being appended, and then choose the
same edge the second time to begin the append operation (as seen below).

Now choose the edge which is on the bottom of the visor that is on the other side of the first edge chosen earlier.
A polygon then appears that will span the two edges.




A mult-sided Tace 15 appended fo the mesh,
Fig.6.4.42: Multisided Face Apended to Mesh

Choose the rest of the border edges in a way that it is in counter-clockwise direction around the perimeter of the
visor (as shown ) till the last edge is reached.

Once done hit the g key to then exit the tool.
This Polygon (multisided) is completed. It is also added to the existing mesh. These Multisided polygons are called

as n-gons.

A mul-inded fice 14 aopenced to the maesh.
Fig.6.4.43: Multisided Face Apended to Mesh

_6.4.12 Splitting Polygon Faces

We had split the headgear mesh by inserting edge loops across the mesh earlier. We can also split the specific
localized areas of a mesh using the Split Polygon Tool.

Splitting the visor vertically

Choose Edit Mesh -> Split Polygon Tool ->_.
Settings editor will appear

Set the options as:

Split only from edges: On

Use snapping points along the edge: On
Snap tolerance of: 100

View both the upper and lower inner edges of the visor by tumbling the camera in perspective view
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Choose and drag the upper inner edge of the visor to specify the start of the split (as shown below). Position the
vertex by dragging the mouse ftill it stops at the right side of the edge.

Similarly choose and drag on the lower inner edge of the headgear mesh to indicate the end of the split (as shown
below). Position the vertex by dragging the mouse till it stops at the right side of the edge.

Hit the y key which will then split the face.
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Fig.6.4.44: Drag the Inner Edges

Hit the g key to choose the Split Polygon Tool, and then go on to split the visor
vertically (as shown in the image below) at the other locations

ed Focm wokeal pndbopain Frd sarruens,
Fig.6.4.45: One Five-Sided Polygon

Splitting face shield horizontally

Keep the Split Polygon Tool active in perspective view, choose and drag the side edge of the inner side (as shown)
to point the starting point for the horizontal split.

Going to the side view, drag the vertical border edge of the front side of the face shield where the border edge
lies on the axis of symmetry and leave the click button at the center-point along the edge where the vertex
naturally snaps (Like a magnet attaching it to that location).

Fig.6.4.46: Splitting




Hit the y key to then split the faces.
Hit the g key to exit the Tool.

Fig.6.4.47: Splitting
Adjusting the shape of the visor

Going to the side view, choose the two vertices (middle) at the front of the visor and move the vertices outwards
(+2) little using the ‘Move Tool’ (as shown in the image).

Going to perspective view, choose the remaining middle vertices on the visor one by one and move then outwards
a little using the Move Tool. Keep the option set to Normal in the Move Setting option.

Before moving to the next steps reset the move Settings to World.

Delect and mose the meddle vebces on the face shield
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Fig.6.4.48: Adjust the Shape of the Face Shield

Inserting multiple edges to show the Grill vents

Choose Edit Mesh - > Insert Edge Loop Tool-> _.

set

Multiple Edge Loops to On

Number of edge loops to 4

Auto Complete to ‘Off’

This will help insert 4 evenly spaced edges where the grill vents need to be positioned.

As shown in the figure below choose the border edge in the helmet where the grill needs to appear and then

choose the border edge directly opposite to it.
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Select the border edge then Four are inserted
the edge opposite it. on the A

Fig.6.4.49: Grill Vents

Click ‘y’ button to finish inserting the edge loop.
Deselect the edges by clicking off the mesh.
Choose ‘q’ button to leave the tool. This will go back to the selection mode.

To get the vents to appear diagonally use the Move tool and choose the vertices which are on the right side and
slide downwards.

Moving vertices along an edge. Using Move Tool

Change the selection mode to Vertex by Right clicking the headgear mesh.
Choose the right side vertices of the grill.

Go to the Move Tools settings editor (double clicking move tool), choose ‘Set to
Edge’. The vertices will appear unselected. Temporarily though. The Move Tool
needs an edge as reference for axis of movement.
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Fig.6.4.50: Grill Vents

Choose an edge which is on the same line of edges as the vertices selected.

Move Tool manipulator will appear and will be aligned to the same selected edge. Vertices will again appear
selected which now indicates that the Move Tool is set to move those vertices which is along the axis defined by
the edge selected by the annimator.

Move the vertices by dragging the arrow (red) on the move manipulator down so that the shape of the faces for
the grill are more diagonal.
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Fig.6.4.51

Choose a point outside the mesh so that the vertices are deselected.

Double click the Move Tool and click the Reset button so as to reset the tool settings.

Extrude the faces for the grill feature
Choose the selection mode to Faces by using the right click.

Press shift and select the two diagonal faces as shown in the image. Start from
the bottom of the grill.

Choose Edit Mesh-> Extrude. Extrude manipulator will appear.

Choose and Drag the arrow (blue) which is on the Extrude manipulator towards
the helmet to create the two recessed vents.

Fig.6.4.52: Shift Select the Thin Diagonal
Faces

Loy

Fig.6.4.53: Two Recessed Vents for the Grill
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Hit the g button to exit the Extrude feature.

Press Shift and select the two side faces which are on the grill vents which lie
on the axis of symmetry. Delete them as shown in the fig. When the opposite
half of the headgear is created these faces will not be required.

Fig.6.4.54: Delete Two Side Faces

_6.4.13 Terminating the Edge Loops

when the edges were inserted for the grill vents the adjacent face changed from 4 side to 8 side because of the
splitting along the shared edges.

Manually splitting the multi sided polygon into three four sided polygons
Choose Edit Mesh -> Split Polygon.

Hold and drag on the top side edge of the top grill vent (in perspective view). Drag till the vertex is at the bottom
of the edge.

Drag on the top edge of the multi-sided polygon and slide the vertex to the right end of the edge. Hit the ‘y’
button to split the face.

The area above the split edge looks like a polygon but is a four sided because of the edges on the grill vent.

St o Ly
Fig.6.4.55: Split the Face

In a similar way for the bottom grill vent split the side edge dragging so the vertex is positioned at the top of the
edge.
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Fig.6.4.56: Split the Side Edge

Hold and drag the bottom edge of the multi sided polygon and slide the vertex similarly to the right end of the
edge ( as shown).

Hit the ‘y’ button to split the face.

The multi sided face is now split into three four sided faces, thus maintaining the quad topology on the headgear
mesh.

Hit the ‘q’ button to exit the Tool.

_6.4.14 Deleting Construction History

Modeling software tracks all the options, settings, and the transformations done to the object through its
construction history. The history is important when we are working on a surface and we want to edit something
from an earlier stage of the development.

Delete the construction history
Use the Rightclick on the mesh and keep the selection mode to Object. Select the headgear mesh.

Display the Channel Box. Check the list of history nodes that will appear near the Inputs section. To delete the
consutruction history Edit -> Delete by Type -> History.

The history is then deleted.
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Fig.6.4.57: Deleting Construction History




Participant Handbook

—6.4.15 Mirror Copying a Mesh

Once one half of the model is complete the other half can be created by copying the polygon using mirro
geometry. (Mesh ->Mirror Geometry)

Ensuring that the border vertices lie along the axis of symmetry

In the front view enlarge the view and check if there is any protrusion along the Y axis. In case of any Protrusion
snap it along the Y axis using the Move tool and the snap grid feature.

Using a box selection choose all the vertices that must lie along the Y axis in the front view. Turn on Snap to Grids
on the status line

The Retain component spacing setting should be turned off in tool settings. Drag the arrow (Red) on the Move
tool manipulator to the right in the front view.

The vertices will immediately snap to the grid line on the right. They initially will not be positioned at the location
desired, but all of the vertices selected will align to each other.

Manipulator is then dragged to the left till the vertices snap to the Y axis.

N

Fig.6.4.58: Drag the Manipulator

Turn off Snap to Grids on the status line

Unselect the vertices.

Mirror copying the polygon mesh

Change the selection mode to Object by right clicking. Select the headgear mesh. Select Mesh-> Mirror
Geometry-> _, set the options, and press the Mirror button.

Mirror Direction -X

Merge with original On

Merge vertices On

Mesh is now copied along the -X to create the opposite half. Both the meshes are combined to one and the
vertices are also merged and are shared.

Keep saving your work during the course of the modeling

Now the one version of the headgear model is complete. We will next try and create a high resolution model

as this one now is a low resolution model.




Fig.6.4.59: Create Entire Model

_6.4.16 Working with a Smoothed Mesh

Creating a high resolution smoothed model using Subdiv Proxy

Proxy > , and set options as follows
Division Levels

2 Mirror

Keep the selection mode to Object, and choose the headgear mesh. Keep Proxy -> Subdiv

Behavior None

Subdiv Proxy

Shader Keep Press
Smooth button.

You will now see a high resolution copy of the smoothened headgear mesh.
It will be in the same position as earlier. We can see both low resolution
and high resolution version in the same view.
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Fig.6.4.61: Move the Smoothen Version

Fig.6.4.60

If we edit the low resolution version the high resolution version will also be updated simultaneously.
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_6.4.17 Creasing and Hardening Edges on a Mesh

To make the model more realistic we can harden the edges on the object.
Displaying hard and soft edges on a mesh

On the low resolution mesh choose the selection type to the Object Mode. Choose Display -> Polygons-> Soft or
Hard Edges.

The mesh on the headgear will update to show both dashed and solid lines. These dashed lines are edges that are
set to display as soft shaded and the solid lines are edges that are set to display as hard shaded.
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Fig.6.4.62: Solid and Dashed Frame Lines

With the low resolution headgear selected, choose Normals-> Soften Edge. To soften the edges.

The edges are shaded in a softened way as shown in the figure below.

Fig.6.4.63: Dashed Frame Lines

Hardening the edges surrounding the face shield
On the low resolution object right click to set the mode to Edge. Select

inner edges on the outside of the visor.




Fig.6.4.64

Turning on the Keep Hard Edge attribute

Choose the high resolution mesh in perspective view. In the Channel Box choose the listed proxy to display its
attributes.

Make Keep Hard Edge attribute as ‘On’.

The change and transition between the visor and the rest headgear appears on the smoothed high resolution
version.

Now choose all of the edges of the grill vents to harden them tool.
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Fig.6.4.65: Harden the Edges

Creaseing edges on the mesh
Choose the visor of the headgear.
Choose Edit Mesh -> Crease Tool.

Drag the mouse (middle button) in the scene view to the right to add the crease.
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Fig.6.4.66: Appearence of Thick Line

— Notes
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UNIT 6.5: NURBS Modeling

Unit Objectives FGT

At the end of the unit, you will be able to:

1. Application of 3D animation techniques on Maya Software-NURBS.

_6.5.1 Introduction

NURBS (Non-Uniform Rational B-splines) finds application in mathematically denoting the curves and surfaces
which are generally apt for 3D applications. One of the major characteristics of NURBS is smooth and even
organic forms produced by them. There are variety of techniques using which NURBS surfaces may be modeled
and revised. In order to create a NURB surface, single or many NURB curves are used which define the contour
or profile of the surface that needs to be created. Subsequently, specific construction methods may be used
for generating the finished surfaces. One of simplest ways to create NURB surface is to firstly create a curve for
contour or profile for type of form needed. Subsequently, any of the NURBS surfacing functions in Maya software
may be used to create the surface. For demonstration here, egg holder is being created using NURBS and then
Revolve Tool thereafter..

—6.5.2 Creating a Profile Curve

Revolve is a common modeling technique similar to shaping a vase on a spinning
potter’s wheel. Firstly, a profile curve is created in an orthographic view & then
Revolve Tool is used to create a surface.

Fig.6.5.1: Creating a Curve

To create a profile curve

e Make sure you’ve done the steps in ”"Preparing for the lessons” on page
165. Select Panels Layouts Four Panes in order to see different views of
scene.

] ] ] Select Create > CV Curve Tool. This is the most commonly used tool for
Fig.6.5.2: Creating a Profile Curve
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e Select Create CV Curve Tool. For drawing the curves, this is most commonly used In the front view, click
the numbered positions as shown in the Fig. Make sure the first and last positions are on the grid’s Y-axis
(the thickest vertical line of the front view’s grid). Thereafter, you should click 3 times in exact same area for
position 9, 10, and 11. This would ensure that sharp point or corner is created in the curve. To change the
position of the most recent point clicked, you can middle-mouse drag it. The points which were clicked in
scene view are known as control vertices (CVs) of completed curve.

_6.5.3 Creating a Revolve Surface

Revolve surface tool may be used to create a surface by rotating a curve along an axis of revolution, which can be
defined by the user.

Creating revolve surface

While the curve is already selected, select Surfaces te an egg holder surface by revolving contour or profile curve.
Results may be examined in perspective view Even after surface has been created, Maya is not programmed to
delete the contour or profile. Subsequently, profile curve may be edited to change the shape of surface Upon
selecting surface and renaming it to be Egg holder in channel Box. By keeping pointer in perspective view only,
you need to press 5 (Shading ooth Shade All). Now the eggholder is displayed as shaded surface and not a
wireframe in perspective view.

Edit a surface with construction history
Select Window > Outliner. Outliner tab shows a list of items in scene.
In Outliner, curve revolved is selected (curvel). This is done by clicking its name in said list. As a result, curve is

highlighted in scene view.

While in front view, control vortex, from marking menu is
selected by right clicking. Then Control vortex (CVs) appears
for curve.

One or more CVs is selected and moved in order to adjust
the shape of the curve as per requirement.

If there is trouble in selecting the curve in front view, then
it may be selected in perspective view also. But this has to
be done after dollying and tumbling the camera as may be
required. the shape of the curve by its construction history.

e This changes the shape of eggholder as it is linked
to shape of the curve in the construction history. If
required, scene may be saved for future reference.
Outliner window may be closed now.

Fig.6.5.3: Construction History




Fig.6.5.4: Creating a Profile Curve

_6.5.4 Sculpting a NURBS Surface

For preparing sphere for sculpting

e Make sure you’ve done the steps in "Preparing for the lessons”
on page 165. Select Create > NURBS Primitives > Sphere > _. In
options window, select Edit Create button:

e Radius: 6
e Number of Sections: 30

¢ Number of Spans: 30

The Radius sets the sphere’s size in grid units. A value of 6 creates
a sphere big enough to use the grid for size comparison. Name the
sphere Egghead. Rotate sphere by 90® on its side along Z axis. This
locates the sphere’s CVs in nice position for modeling a simple head/
face. This would be described later. To give Egghead an oval shape, set
the ScaleX for the sphere to 1.3 or so.

Fig.6.5.6: Egghead

_6.5.5 Modifying the Surface Material for Easier Viewing

As you would be doing surface modeling which would be subtle in nature here, it is imperative that egghead is
displayed with bright highlights in order to ensure that effects of the changes made are clearly visible.

Assigning a Blinn surface material

Having Egghead already selected, 5 is pressed in order to display surface with smooth shading. Right-click Egghead
& select Assign New Material displayed. Color attribute slider is dragged for about three-fourth of the way onto
the right, Eccentricity is set to 0 level, and window is closed.
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_6.5.6 Basic Sculpting Techniques

Practicing sculpting by use of standard operations of sculpting

While selecting egghead, also select Edit NURBS>> Sculpt Geometry Tool>> In the window of Tool Settings. Then,
click on Reset Tool, while making sure that Sculpt parameters are being shown.

Fig.6.5.7: Edit NURBS

Experiment with all of the 4 operations onto the surface. Just try to become familiar with the various responses
to your strokes pf the mouse

While selecting erase operation and clicking flood button, erases all the changes. Pull operation is selected and
radius (U) of 0.25 is entered. Then it is dragged between a pair of horizontal isoparms while ensuring that it does
not crosses either.

This operation has no effect as CVs of either isoparm is not touched
or contacted by the stroke radius. Irrespective of operation is used,
strokes only effect CVs.

Now Radius(U) is changed to 2 and prior strokes are repeated. As '
done previously, changes to surface are erased using flood.

Pull operation is selected with a 0.5 Radius(U) and Dragged along a
vertical isoparm. In order to compare, also drag along a horizontal axis
isoparm.

Fig.6.5.8: Change the Radius

Before taking the snapshot for this Fig, Wireframe is set on Shaded
in Display tab to None (Window Preferences). This turns off surface
highlight isoparms, making surface alterations easier to see. It may
also be Considered switching between on/off settings for Show
Wireframe as already learnt in Sculpt Tool.

Fig.6.5.9: Wireframe on Shaded

As done previously, changes to surface are erased using flood. Camera view is rotated in order to ensure that
X axis view is pointed to user. Vertical Pull stroke is drawn. All changes are erased, and then camera view is
repositioned so that Z-axis of View Axis is pointing towards the user. To practice additional sculpting techniques




Fig.6.5.10

To practice additional sculpting techniques
Max Displacement is set to two in Sculpt Parameter section (Sculpt Geometry Tool)

Draw a vertical Pull stroke.

Change the Max Displacement to 1.

Draw another vertical stroke nearby. The Max Displacement sets the maximum distance the surface’s CVs are
pushed (or pulled) with a single stroke.

Erase the changes to the surface.

Set Max Displacement to 2.

Draw a vertical Pull stroke.

Change the Opacity value from default 1 to 0.2. Another
vertical stroke is drawn close by.

One of the ridges is bit higher than other one. Opacity value scales
influence of Max Displacement.

Just to give example, with an 0.2 Opacity each stroke has about 0.2
times the effect of Maximum Displacement setting.

It’s generally best to use a low Opacity value as you Push or Pull. You
can increase the deformation gradually with multiple strokes. If it is
required affect only a smaller area of the surface, it is recommended to
use mouse click rather than stroking the area. If it is felt that Radius(U)
and Opacity of brush are small, then it might be needed to click closest
two isoparm intersection point. With 1.0 Opacity set, all changes to

surface are erased. Fig.6.5.11: Wireframe on Shaded
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_6.5.7 Sculpting a Nose
Now you’ll begin sculpting Egghead’s face, starting with a simple nose.
Sculpting a nose for a character

Perspective view is positioned so that Z-axis of View Axis is pointed
towards the user.

Sculpt Geometry tool is reset them.

Pull operation is selected and following options are set: Opacity: 0.2 &
Radius(U): 1
Gaussian brush is selected from profile setting so as to ensure that

strokes have faded and soft edges

From top of midpoint of Egghead, stroke downward vertically to the tip
from top of the nose, which is about distance between two horizontal
isoparms

Fig.6.5.12: Sculpting a Nose

Several strokes are used in order to build the nose bridge. Create nostrils by stroking horizontally to the right of
the tip of the nose a few times, then to the left of the tip a few times.

_6.5.8 Sculpting Eye Sockets

Eye sockets offer an inset/backcloth for the eyes.
Sculpting character’s eye sockets

e Push operation is selected Other settings are left same as used for
nose sculpting.

e In order to ensure a pair of identical eye sockets are made, Stroke
settings are displayed in Tool Settings window and it is turned on
Reflection Axis are set to X and then sculpt icon is positioned on The
Egghead. Then couple of same Push icons may be seen on Egghead.
Positioning of eye socket is adjusted as per the requirement. Then left
click mouse several times in required location.

Fig.6.5.13: Sculpting Eye Sockets

_6.5.9 Sculpting Eyebrows

Eyebrows expresses the sternness and pleasantness of the face appearance.
Sculpting character eyebrows

Pull operation is selected and same option settings (for the eye sockets) are used including Reflection technique.
Sculpt icons are positioned on top of eyes and horizontal strokes are drawn. If needed, click positions in case it is
needed to build up character eyebrows. Smoothen eyebrows as per the requirement.




Fig.6.5.14: Sculpting Eyebrows

_6.5.10 Sculpting a Mouth

With the 30 Sections and 30 Spans specified for the original sphere,
the bigger space between isoparms in mouth area makes it impossible
to make subtle shape for lips. In order to overcome the problem,
isoparms are inserted in mouth region before sculpting..

Inserting additional isoparms

e Right-clicking Egg head & selecting Isoparm from marking menu.

e From the Toolbox, choose the Select Tool. -
Fig.6.5.15: Sculpting Mouth

e Fig.6.5.15: Sculpting Mouth

e Horizontal isoparm is clicked below nose and next two below are
shift-clicked In order to make it yellow.

Fig.6.5.16: Additional
Isoparms

Select Edit NURBS B Insert Isoparms. In options window, Between
Selections is turned on and 2 is entered for # Isoparms to Insert, then
Insert is clicked. Now two extra isoparms are inserted between each of
the pair of selected isoparms. Now there are enough CVs for creating
subtle features the mouth.

Fig.6.5.17: Insert Isopams
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Sculpting a character mouth
Sculpt Geometry Tool is selected.

Push operation is selected and 0.2 Radius(U) is entered. Reflection
button is turned on in the stroke tab Beginning in the center of
the region which is right for the indentation between the lips, it
is stroked outward from center. It is recommended to begin with
strokes with the dual icons on top of one another i.e. one icon on
other and only one displayed

Pull operation is selected and 0.3 Radius(U) is set. As in steps before,
upper lip is stroked. Steps are then repeated for lower lip.

—6.5.11 Sculpting Other Facial Features

User can add other facial feature:

For cheeks, chin and forehead, use a Radius(U) which is greater than one and begin
with displacement which is in between 0.5- 1. Now isoparms are inserted in places it is
required to add more detail with Sculpt Geometry Tool

Importing already existing models into the scene

If Eggholder scene in previous chapter is saved, egg holder may be imported into the
current Egghead scene. Thereafter, Egghead is positioned into egg holder. For doing
this, (importing the egg holder into Egghead scene), File Name of scene which has
Eggholder is selected. When you import a scene, all objects from that particular scene
are imported. Scale of egg holder or egg head may be changed (Increase or decrease)
as per the requirement for the type of snug fit.

Fig.6.5.19: Sculpting Other
Facial Feature

— Notes F




UNIT 6.6: Animation

Unit Objectives |—':*:T

At unit end, you will be able to comprehend and understand :

1. Application of 3D animation techniques on Maya Software-Animation.

_6.6.1 Introduction

When keyframe (or key) is set, a value is assigned to attribute of an object (like rotate, scale, translate, color etc.)
at any specific instance of time.

Frame is the basic unit of measurement for most of the animation systems as each frame is played rapidly in
succession which provides an illusion of motion.

Frame rate, also called frames per second, is used to playback an animation is based on the medium which
animation would be played back (for example Video game, TV, film, TV and others) When several keys are set
at different time periods with differing values (parameters), Maya software creates attribute values which are
between those time periods as the scene playsback each frame. This results in change or movement over the
time for those attributed and objects.

Fig.6.6.1: Scene

_ 6.6.2 Setting the Playback Range

Opening the scen

First of all, it should be made sure that the steps in “Preparing for the lessons” are done. Then, scene file named
“Keyframing.mb” is opened.

This file is found in the “GettingStartedLessonData” directory, installed with Maya software. Alternatively, also
from the drive where Getting Started Files were copied.

GettingStartedLessonData/Anim/Keyframing.mb
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Scene has a ball object which is presently placed on the X-axis which is closer to edge of ground plane.
T Setting the playback range for the scene

In order to animate the ball, it is required to key in its position at different time intervals of the playback range.
Playback range is defined by Range and Time slider. Main function of time and range slider is to allow user to
scroll or playback through the animation or move to a different/specific point in time of the animation so that
keyframes can be set.

Look over the playback controls, as shown in the Fig.below.

Tiwes Glicher Pk fomnold

T i

. .

Fig.6.6.2: Playback Controls

Playback range and keys, set for particular object, are displayed by time slider. Keys are shown as red lines. Box
which is to right of Time Slider allows user to set the current frame (or time) of the animation.

Animation playback is controlled by The Playback Controls. There are conventional buttons for playing and
rewinding. There is no stop button and it only appears when animation starts playing.

In order to find out which button represents a particular operation, mouse pointer is held over it. In order to set
animation preference like playback speed etc., window is displayed by Animation Preferences button Range of
frames which are played, when play button is clicked, is controlled by Range Slider. Enter 72 in playback End Time
box (seen in figure above)

For most motion picture films, frame rate of 24 frames per second (fps) is most commonly used. Frame rate of 30
fps (NTSC) or 25 fps (PAL) maybe used for videos, depending upon format which is being used. Playback range
of 1to 72, 3 seconds animation may be created.

(72 frames/24 fps = 3 sec). This would be enough time for simple and short animation that will be created in this
lesson.

_ 6.6.3 Setting Keyframes

Steps which highlighted below show how one uses keyframes for setting initial & closing positions of the ball
movement.

Starting and ending keyframes are set

Rewind button is clicked to move to the start of playback range. Current frame is changed to 1. Ball is key at
frame 1 is set by this for all the transform attributes of ball. X, Y, Z are the transform or move attributes. Although
in this chapter, one animate only by translating X and Y attributes of the ball, keying in all the transformation
attributes saves time for choosing different attributes to be keyed in.

selected, then select Animate >>Set Key. (Keyboard shortcut for this is s). Red marker at frame 1 in time slider is
known as a tick. When the key is set for frame 1, this tick appears
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Having ball selected, Time Slider tick shows where keys are set. Move to frame 72. Easier way to do this is to click
the required position in Time Slider.

As shown in figure below, drag the X-axis of ball handle to position the ball at the right edge of the ground, using

the Move Tool.
..-.\_\_‘—u. -

Fig.6.6.3: Set the Starting and Ending Positions

Set key on frame 72 ( Press ‘s’ for this) Move to starting time and start playing the animation. From 2 keys that
have been set, Maya software generates motion among the positions. Animation start playing in the loop from
frame 1 to 72 by default. Ball Moves through the fence at this point. To stop the animation, Press the Stop button
which is on playback control, after few repetitions have been viewed.

Setting intermediate keyframes

Move to frame 33 at the time where ball is in the centre of the fence. Drag the Y-axis handle of ball, using Move
tool, until the ball is in slightly raised position above the fence.

L

Fig.6.6.4: Set Intermediate Keyframes

Set a key again (Press‘s’) and play the animation.

At this stage, ball flies off the ground, on top of fence, and comes back to ground in trajectory of smooth arc
between the start, middle, and end positions which were keyed in.

In order to end the animation, press the stop button.

225




Participant Handbook

In further steps, try playing the animation after setting in each key. Since the user is learning, it is a good practice
to check the work in progress repeatedly after each key.

Setting keyframes to make the ball bounce

Move to frame 50. Now, ball is in a position above the centre section to the right of the fence on the ground.
Move the ball from its current position so that it sits on ground.

Fig.6.6.5: Set Keyframes

Set a key again.
Now move to frame 60.

Translate the ball up again, but it should not be as high as the peak height above the fence.

Fig.6.6.6: Move the Ball up

Set a key again. When animation is played, ball moves over the top of fence and bounces onto other side.
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_ 6.6.4 Using the Graph Editor

Editing the animation curves using the Graph Editor

While selecting the ball, select Window, Animation Editors, Graph Editor

Fig.6.6.7: Animating Curves
Several animation curves are displayed by the Graph Editor, one for each of the keyed in attribute of ball. Now,
Shift/Select only “Translate X” and “Translate Y” attributes in left column of the Graph Editor.Now, Graph editor
displays only animation curves for “Translate X” & “Translate Y”.

In the center of display of the animation curves, now select View B Frame Selection (Graph Editor window). Use
the mouse to dolly and track graph view, incase more detail is needed in the graph. Now, select a point on the
“Translate Y” (green color) curve at frame 50. This would cause appearance of pair of tangent handles at the
point. Each terminating point of newly displaying line is the tangent handle. This tangent handle lets the user
control the curvature close to the key point.

- =
'r_...-"r"'.....

- —t=

| ==

B + e . "

b4 & & # = » % © % = ® & n »

Fig.6.6.8: Translate X and Translate Y

In Graph Editor, select Keys,Break Tangents. This would let user move each tangent handle independent of each
other.

Now select the right tangent handle and make use of “Move Tool” in order to move it up a bit. Perform the same
steps for left tangent handle also. But be careful in not selecting the key point. This would sharpen the bounce in
order to simulate the effect of elasticity and gravity.
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Fig.6.6.9: Selecting Right Tangent

_ 6.6.5 Changing the Timing of an Attribute

Itis appeared that the ball moves too slowly in its journey. In the steps now, Graph Editor would be used to hasten
the movement of ball. Particularly, it will cause the animation of ball to end its journey in 2 secs ( i.e. 48 frames)
rather than 3 (i.e. 72 frames).

Speeding up the animation of movement of ball

Selection box is dragged around all key points on both the curves. Scale
tool is selected.

Mouse’s middle button is clicked and held at any region in graph at frame | — -
1 (slightly towards right of 0). Now, question mark icon would appear.
Location of this icon suggests the point from which the scaling takes place. ::F"'f

As it is needed to scale the animation inward toward the frame 1, it is | .
required to start the drag operation at frame 1.)

Now, drag towards the left, without releasing mouse button, until right L% _L o SR — E
most key points on both the curves are positioned approximately at Fig.6.6.10: Ball’s Movement

frame 48. (Right most key points are yellow, when they are selected)

_ 6.6.6 Fine Tuning an Animation

Below 2 Figures demonstrates the examples of curves after the modification is done. Except curve points are
selected in the second Figure, both the graphs are same. Second graph demonstrates the location of tangent

handles. = _..--—'j_
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Fig.6.6.11 (a): Fine Tuning an Animation
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Fig.6.6.11 (b): Fine Tuning an Animation

_ 6.6.7 Deleting Extra Keyframes and Static Channels

Deleting static channels

In main menu, select Edit , Delete All-by-Type, static Channels. It would delete all the unimportant keys for all
the objects in scene. Also, Edit, Delete-by-Type , Static Channels would remove the static channel for a selected

object.
» .—-"""l'
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Fig.6.6.12: Delete Static Channels

_6.6.8 Using Playblast to Playback an Animation

When the scene is played, rough approximation of animation is seen. Playback speed and quality is less precise
in comparison to rendering each frame & moving (playing) the frames in sequence with the “playback utility”
particularly designed for this purpose only.

Previewing animation with more accurate timing
Select Window Playblast.

Now Maya software processes the complete animation frame by frame, for the next few seconds. When this
process ends, “playback window” is shown.

Now, “play button” is clicked in this window in order to watch the animation. Playblast window is closed .
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UNIT 6.7: Polygon Texturing

— Unit Objectives F@T

Upon end of the unit, you will be able to understand and comprehend:

1. Application of 3D animation techniques on Maya Software-Polygon texturing.

_6.7.1 Creating a Cracker Box Model

To create a cracker box model using a cube primitive
Select Create Polygon Primitives Cube _.

Select Edit Reset Settings (in Polygon Cube Options window) and set following options. Then click on
“Create”:

“Width: 8”

“Height: 10”

“Depth: 3”

“Width divisions: 1”

“Height divisions: 1”

“Depth divisions: 1” “Axis: Y”

“Create UVs: On

Now, a cube which is primitive in shape of rectangular box appears in scene view. Make sure that primitive object
is being created with a set of default “UV texture coordinates”, when “Create UVs” option is on it. All polygon
primitives in the Maya software provide this option of creating “UV texture coordinates” “Normalize: Off”

Now, using Channel Box, “Translate Y” attribute is set to five because cracker box is relocated to rest on axis. Now,
pCubel primitive is renamed to “cracker_box” X axis.

Rename the pCubel primitive to: cracker_box.

Fig.6.7.1: Creating a Cracker Box Model




—6.7.2 Applying a Texture Map to a Polygon Mesh

In Maya software, surfaces are appear in form of rendered images which are based on shading materials
applied to them. Default shading material which gets assigned to the surfaces gives the basic attributes such as
transparency, color and incandescence.

Assigning a shading material to cracker box

Select Shading Smooth Shade All from the panel menu, in the scene view. It would display cracker box with a
default shading material (gray & smooth), which is lit using default lighting. Now when Smooth Shade All, is
turned on, it shows assigned shading material which is applied to cracker box in the steps below.

Right click on any area of the cracker box, in scene view and select “Assign New Material” marking menu.

Fig.6.7.2: Texture Map to a Polygon Mesh

New Lambert shading material has been created and has been assigned to cracker box. “Attribute Editor” appears
and shows different attributes of the newly created Lambert shading material.

AR

Fig.6.7.3: New Lambert Shading Material
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New Lambert material is same as the default gray material which was assigned previously to cracker box.

Double click in the lambert2 box (in Attribute Editor) and then type “box_material” in order to rename shading
material.

Fig.6.7.4: Rename the Shading Material

Renaming lets the user to easily recognize it later, when it is needed to be edited. Generally speaking, naming

different items in unique manner in Maya software is handy habit. Move Color slider (in attribute Editor) to the
extreme right till the color box becomes white.

Fig.6.7.5: Rename the Shading Material

Shading material which is assigned to box model changes in scene view, it
appears in more bright tone.

Now, click the “Map button” which is on the right of Color slider. “Create-
Render-Node” appears and it shows different texture options which may

be applied to color-channel of box material. From the list of 2D Textures,
PSD File is clicked.

Fig.6.7.6: Click PSD File




UNIT 6.8: Rendering

— Unit Objectives E

Upon the end of the unit, user will be able to understand:

1. Application of 3D animation techniques on Maya Software-Rendering.

Rendering includes many type components in order to produce a particular image. These are:
1. Shading materials and textures

2. Lighting and shadows

3. Cameras and animation

Rendering method Visual effects

Fig.6.8.1(a): Rendering Image Fig.6.8.1(b): Rendering Image Fig.6.8.1(c): Rendering Image

_ 6.8.1 Rendering a Scene

First of all, ensure that steps which are highlighted in Preparing for
the lessons” are followed

Then, open scene file named “apple.mb”.

Thisfilemayeitherbefoundin “GettingStartedLessonData Directory”
which was installed with the Maya software or in drive ~ where
“Getting Started Files” were copied: GettingStartedLessonData /
Rendering/Apple.mb.

Scene shows an apple which is kept on plane and having other plane
as background. Camera in this scene is animated in order to move
around this apple at differing distances. (Alternatively, similar scene
may be created with own objects)

Fig.6.8.2: Rendering Scene
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Fig.6.8.3: Rendering Scene

by creating the shading materials.

Select Window >>Settings/Preferences >>Preferences.

Timeline category is clicked and it is made sure that “Playback Speed option” is set on Real time ( which is 30 fps).
This would ensure that the animation will playback at default rate of 24 fps. Now preferences window is closed.
Animated camera would not be used until about later in lesson. Now, in next step, apple and planes are colored

Fig.6.8.5: Select the Apple Stem

_ 6.8.2 Creating Shading Materials for Objects

Noe, in perspective view, select Shading B Smooth-Shade-All

Fig.6.8.4: Perspective View

In perspective view, apple stem is selected by clicking its geometry.
(please ensure that apple stem only is selected)




In Rendering menu, select Lighting/Shading >>Assign New Material >>Lambert. Attribute Editor would show up
for Lambert material.

Lambert material generates a matte surface which does not have shiny highlights. Details of materials and their
attributes would be explained in a coming lessons. Click the gray box which is towards the right of the Color
option.

i:".-.lﬁ-- = = ===
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Fig.6.8.6: Gray Box

Now, a Color Chooser window shows up.

Now click in the color wheel and select a brown color. Color which is selected
here in Color Chooser is automatically applied to apple stem. Now click on
“Accept” in order to close this window. In Attribute Editor, lambert shading
material to be renamed to “appleStem_lambert”.

Fig.6.8.7: Color Chooser Window

_ 6.8.3 Rendering Using the Maya Software Renderer

If user tried to render complete animation, it may take a lot of time. So, it is advisable to use Maya software’s
renderer firstly to test render only some frames to the monitor and then evaluate results.

Switching camera views and playback the animation

In perspective view, select Panels Perspective apple_camera. View changes as to show the scene as it is seen
by the lens of apple_camera. Now, Play button in “Timeslider playback controls” is clicked. During the playback,
animated camera tumbles and tracks the apple. Animation is stopped at a frame where it is needed to be test
render.
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Test rendering the current frame of animation
In “Render View window”, select Options Render Settings.

In “Render Settings window”, from Render Using drop down items, select Maya Software. In “Render Settings
window”, select “Maya Software” tab.

'E; Hender yetbings
Edé Pregstc Help

Prender Using | Mays Sotmusme 7|

Coennon Maga Softwars |
| Anti-sliasing Quality . =
Dashly | Fioduchon Guskly -|

Edos Artahsting | Highest Quaity = |

Fig.6.8.8: Render Settings

In “Anti aliasing Quality section”, from Quality drop down items, select
Production quality.

Now, this particular setting gives high quality results by means of
smoothing any pointed/rough surface edge in the rendered image.
Render Settings window is closed..

In “Render View window”, select Render
(apple_camera).

Move to frame 120 of animation, where the apple is being viewed in
different positions.

In Render View, select Render

Fig.6.8.9: High Quality

_ 6.8.4 Batch Rendering a Sequence of Animation Frames

Setting the Render Settings for batch rendering

In “Render View window”, select Options Render Settings in order to show Render Settings window. In “Render
Settings window”, select “Common tab”, and subsequently open Image File Output section. In Image File Output
section, following options are set:

236




File Name Prefix: Type the name “Apple”. Now this name “apple” would be base for filenames which are created
by batch rendering.

Frame/Animation Ext: “Select name.#.ext”. This highlights that filenames would have the format prefix.
“frameNumber.file Format”. As example, batch rendering the whole 200(two hundred) frame animation would
create Apple.0001.iff , Apple.0002.iff, and so on in this sequence .

Image Format: Select Maya IFF (.iff), Maya software’s standard image file format. One may use .iff format for
any further work which may needs to be done, this may include to preview or composition the animation. If a
different format is required, one may specify it in place of .iff in Render Settings.

Start frame: Enter 1, first frame of animation sequence which is to be batch rendered. End frame: Enter 60, last
frame which is to be batch rendered ( it may be time consuming rendering all 200 frames)

Frame padding: Enter 4. This would cause the frame no. part of file name to be 4 digits prefixed with 0. Like, file
name would be Apple.0001.iff till Apple.0050.iff.

Renderable Camera: Select “apple_camera” from the drop down items in order to show which camera view to
render.

After setting Render Settings, top area of Common tab | =S

highlights correct path and file name for files which | ™ === =%
are to be created in process of batch rendering. i LI

Now Render Settings window is closed. |t |
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Fig.6.8.10: High Quality

To batch render animation frames
Saving the scene.

It is considered a good habbit to save the scenes before the batch rendering. This would come in handy when,
after batch rendering, one needs to modify any display setting or render again. By process of saving scene before
batch rendering, one is in position to examine the scene to learn about which all option settings were there at
the moment batch was rendered.

Noe, from Rendering menu set, select Render Batch Render. Now Batch Render Frame window shows up. “Turn
on” the use all available processors option,then Batch Render is clicked. Now, start batch rendering is closed.
(Maya software uses all processors which may be available on local machine, if “all available processors” option
is on) checking the status of the batch render In order to expand the size of the Script Editor window, Window
General Editors Script Editor.
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The window displays a completion log for frames which are being rendered. Maya software keeps resulting files
in default image directory, having names of Apple.0001.iff, Apple.0002.iff, Apple.0003.iff and Apple.0050.iff
Images directory is on same path as scene directory. By changing the project settings, different path may be
selected. For more help, Maya software Help file may be looked upon.

Script Editor should be closed when software shows the message:
“// Result: Rendering Completed. See mayaRenderLog.txt for information. //”

“mayaRenderlLog.txt” file has rendering statistics which may be useful for advanced users.

_6.8.5 Viewing a Sequence of Rendered Frames

User may use Maya Software’s FCheck image viewing utility for viewing batch rendered-images at the speed
which is similar to video or film.
using FCheck to view a sequence of rendered frames

Select File View Sequence. Now File Browser window shows up.

Using this File Browser, move to image directory for the current project or at the location where rendered
sequence of images for the Apple is saved).

Now, image file Apple.001.iffis clicked in orderto select the firstimage and then Opened. The FCheck-imageviewing
utility shows up and the rendered sequence of fifty frames playsback as the animated loop.

After viewing animation, close it.

— Notes

238




7. Stop Motion
. Animation

J"r Unit 7.1 - Stop Motion Using Stop Motion Pro
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__Key Learning Outcomes E

By the culmination of this module, you will be able to:

1. Animate stop motion characters

2. Contribute creative ideas during the animation process.
3. Apply stop motion animation techniques.
4

Stop Motion Using Stop Motion Pro, Apply stop motion animation techniques using Stop motion Pro Software.




UNIT 7.1: Stop Motion Using Stop Motion Pro

— Unit Objectives | ©
By the culmination of the unit, you will be able to:

1. Animate stop motion characters.

2. Contribute creative ideas during the animation process.

7.1.1 Stop Motion Pro

It is created by changing the item in front of the camera and recording/filming each change bit by bit.

_7.1.2 Creating a New Production/Shot

When you want to create a new animation, you need to create a Production name, then your actual film will be
a Shot in that production. You can add new shots to your productions later.

Fig.7.1.1: Creating a New Production/Shot

Start Stop Motion Pro Click on create new>OK.

Mew Froducliondsol

Fig.7.1.2: Create a New Production/Shot
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You have to decide the harwares that will be used. _

Choose the best method out of the methods that are displayed on the cameras “S v e
connected. ~—
Note: Some options come up after the hardware can be connected iy -L
(]
L re—— —h
]
. -l O ——
T ———
B
- L - -I it

Fig.7.1.3: Capture Setting

Select capture method and set the frame size and click OK.
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Fig.7.1.4: Select the Capture
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To capture a frame, click the capture button only when you are in live mode.

frame counter onlonskin slide live mode

= — - d ._—J'“

| W o 157 E = - =
.:""'” 4

| 00000 e o

Fig.7.1.5: Capture Frames
After successful capture of frame, the counter increments. Move the object a bit.

Move towards left in the Slider of Onionskin to increasing visibility & to see the difference in the frames from
previous to current.

_ 7.1.3 Playing Animation

Enter the stored mode to play the animation from the toolbar.

rames per second (fps) play controls stored mode

' | -

r'llr. liars =
&= p:00:04 | ==

& 0.00:07

Fig.7.1.6: Playing Animation
Click the play button to see animation.

Adjust the fps from the dropdown to select the rate or speed of animation.

Fig.7.1.7: Play Rate
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—7.1.4 Editing Animation

Enter the editor mode to edit your animation.

Fryma

W 0:00:04
= D:p0:av

Fig.7.1.8: Editing Animation

Each frame is displayed as a thumbnail.

Scroll to the desired thumbnail and select it. Options will appear and now you can hide/show, edit a single frame.
There are some yellow line diagonal in the frame which is in your hand, so when you playback frames you will
not be able to see that diagonals.




_ 7.1.5 Making an Animation with a Sound Track

To witness an animation with sound open the MS media player and locate the following file.
C:\Program Files\Stop Motion Pro v7\assets\Quickstart\ quickstart_movie.mpg
The visuals you see is of a person walking into an object

The first step is finding an object you want to animate and then another object into which the first object should
bump into.

Call the new Production My animation and the Shot walk crash> OK.

Fig.7.1.9: Animation with a Sound Track

The character should be placed on the LHS of the screen and just out of shot.

Maintain 15fps.

_7.1.6 Animating with Audio

Select the below mentioned WAV file to add audio to the animation

C:\Program Files\Stop Motion Pro
v7\assets\Quickstart\walk_crash_ ow.wav

The Audio Sync will represent the audio file in a green graphicall manner.
You can also see the keynotes on the screen.When the object bumps into
another object OWWW sound should be made.

The place where frames of actual animation will fall ,we can able to see
the audio waveform indicates which is below the vertical line.

Fig.7.1.10: Animating with AudioTrack
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Fig.7.1.11: Short Vertical Lines

Left click on the green wav and press the sync button on the audio panel.

0:00:01 & '— 0:00:01 H 003008

St icangd Sajss In Aiacda Ot

Fig.7.1.12: Green Wav

fTake some frames and move the character a bit. Then take a few more frames and move it a bit more.
The captured frames are grey and the active one is white- this shows is where exactly are we in the audio track.

The focus point is when the character hits the object

Aim to bump into the object at precisely 2 Second mark.

o Audio sync  walk_cresh_ow.way

captured frames

{ /n urrent stored frame

R - —

)
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Fig.7.1.13: Audio Sync
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To view open C:\Program Files\Stop Motion Pro v7\assets\Quickstart\quickstart_movie.mpg

Editor can be used to copy, paste frames to improvise on the timing parameters.

Fig.7.1.14: Audio Sync Shots

When the animation is over, we dwell deeper to make it into a movie.

_7.1.7 Making a Movie
When finished with animation you can export it to
a plethora of applications for different needs like _

adding effects,music,text etc. — —
! g ! usl ! X gk g it sl T el e L | ;]
= ] |
[ rary
menu File>There is stop motion pro from there LJ
you will make the outcome for your animation. Fomms fn-oowt s -
s =
Then for Making movie dialog is displayed. [ wa
All frames are to be selected. T e s B
Press OK NAME my animation.wmv and save it. :
o B o LRI T R -
[ x [ wm
|k by o =
Follm i BT e i i

-
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Fig.7.1.15: Making a Movie
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_7.1.8 Recording an Audio Track

You can record your own voice with a mic and use it in your very own animation
menu>Tools>Audio recorder
Connect mic to PC Set Up audio recording

Use Recording Start / Stop button.

Fig.7.1.16: Audio Recorder

When spoken the level indicator should move. The recording might be saved or used directly.

_7.1.9 Chroma Key

It is used to replace a specific color range from the live video.
Known as green/blue screen.

Here, the background blue color will be replaced by sunset.




Fig.7.1.17: Left: Before Choma Key

Fig.7.1.18: Left: After Chroma Key Applied

Menu>Tools>Chroma key.
Sync the Chroma key file to a frame which is stored.
Sored frame can be selected using the slider bar.

In the Chroma key window, by the using playback button /slider bar, select Chroma key frame and then need to
click sync & all the keys which are marked in yellow color.

In the window chroma key locked frame number are displayed ,when we reconcile the corresponding chroma &
store frame number which are locked.

The chroma key will remain sync, when with the main toolbar as you step ended the stored frames. Select the
color picker and the color that has to be replaced by an image in the video.
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At the end of this module, you will be able to:
1.
2.
3.

Understand and comply with the organization’s current health, safety and security policies and procedures.
Understand the safe working practices pertaining to own occupation.

Understand, the norms and policies of the government related to health and safety, which also includes some
emergency procedures for accidents, fires and illness or others may involve evacuation of the premises

Identify the people responsible for health and safety in the workplace, including those to contact in case of
an emergency.

One should be fully aware about the security measures such as fire alarms, safety exit, medical and first aid
availability.

Identification of aspects for potential risk at workplace is must for owns and others health and safety.
One should ensure health and safety of others and himself at workplace through precautionary measures.

Identification of opportunities related to health, security and safety should be done and recommended to
the designated person.

Identify and correct risks like illness, accidents, fires or any other natural calamity safely and within the limits
of individual’s authority.




UNIT 8.1: Maintain Workplace Health and Safety

— Unit Objectives E

After the completion of the unit, the major things covered will be:

1. Makingcertain of own health and safety, and that of the other people around by taking necessary precautionary
measures.

2. Recognize the risks like illness, accidents, fires or any other natural calamity and correct them ensuring the
limits of individual’s authority.

3. Recognize the people in charge of health and safety in the workplace, including those to contact in case of an
emergency.

_8.1.1 Introduction

Emergency evacuation is needed when staying within the building not safe anymore. Every organization has
an evacuation procedure. Every organization has a safe place within the organization compound or outside the
organization compound where all employees are expected to assemble in case of an emergency evacuation. The
team leader guides the team and takes them to safe place. It is very important in these cases, to assemble at the
safe area immediately.

If you do not reach the safe area on time, the team leader who is responsible for your safety will send someone
to look for you. This will put the other person's life in danger.

Conditions for Evacuation

Emergencies which require evacuation include:
Destructive burning objects

Sudden Violent Explosions (Explosions)
Overflowing conditions of water (Flood)
Violent ground shakes (Earthquake)

Storms or violent wind calamity (Hurricanes) ‘ .-
Cyclones and tornados

Toxic material releases

Civil disturbances Fig.8.1.1: Conditions for Evacuation
Workplace violence
Every company has:

An evacuation policy. All the TLs are responsible for informing their employees about it. When the TL is informing
you about these details, pay attention. This negligence could cost lives.

A designated place for emergencies. Ensure that you know where it is.

A “buddy system” for individuals with special needs or disabilities. If you are a buddy to someone, ensure that
your buddy is safely out of the premises with you.
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Floor plans with evacuation routes in work areas. Ensure that you understand it so that you can use it in time
of need.

Assembly areas. These are the areas where you are required to assemble after evacuation.

Periodic evacuation drills. Ensure that you pay attention during those drills. You need to save your life and you
can be helpful in saving someone else’s life too.

_8.1.2 Mock Drills/Evacuations

Fire safety and evacuation does the duty of planning outline duties of the staff and the responsibilities at the
time of emergency. For ensuring the awareness of the duties and responsibilities of the staff ongoing training is
required. Fire drills serve as an opportunity for staff members to demonstrate, under simulated fire conditions,
that they can perform those duties and responsibilities safely and efficiently. It’s also a time for them to show
that they are aware of defend-in-place strategies and can take advantage of your facility’s fire safety features and
egress facilities to protect the people in their care.

In order to evaluate staff response to a stimulated responsibility fire drills
are more than an exercise for them. It is a test for ones safety from fire
at the facility. Fire drills may not always be smooth. That’s okay, so long In EEEE ‘\s
as staff and management learn from them and correct mistakes made.
It’s important, therefore, that there be a critique of each drill so that any
problems encountered can be addressed. Perhaps the problems are due to
incomplete or outdated fire safety/evacuation plans. Perhaps there’s a need
for additional staff training. DO NOT

The two most important aspects for fire safety and preparedness are use the
following:

First is an action plan in case of any emergency, which details the measures
when fire occurs Second is the prevention plan, which illustrates methods
for prevention during fire. You need to participant in fire drills arranged by UEE thE
organization for your personal safety and also for others safety. These drills Etairﬁ
help you in understanding the safety signage and action plan of organization
in case of fie

Fig.8.1.2: Mock Dirills

_ 8.1.3 Medical Emergencies

Everyone plans for emergencies. That is the reason why we keep a first aid kit with ourselves. At work, however
one is exposed to a lot of stress and physical activity. This could lead to certain medical emergencies. It’s better to
be prepared with the first aid measures and knowledge of implementing them on ourselves and on others. This
module equips you with that information. Pay attention to these medical emergency procedures to understand
how to conduct you in theses crucial movements. Pay attention during these sessions. You might be able to save
your own and your friend lives.




_ 8.1.3.1 Dealing with Medical Emergency

A medical emergency is an accidental injury or a medical crisis that is severe. These could be situation where: The
person is unable to breathe

Heart failure and strokes
Severe bleeding

Shock

Poisoning Burns

A medical emergency requires your immediate attention, sometimes even before you call emergency services
for help

It is crucial that you know the Emergency Medical Service (EMS) number, for your own safety and the safety of
others.

DO Not

Give the victim anything to eat or drink.

Restrain the victim.

Splash or pour any liquid on the victim’s face.

Move the victim to another place (unless it is the only way to protect the victim from injury).
Bleeding

Use a pressure bandage to the wound and apply pressure with the help of your palm. Elevate the wound to slow
the bleeding. Pressure points when necessary apply additional pressure to help reduce bleeding.

Fainting

Fainting is a brief loss of consciousness that is due to a momentary reduction of blood flow to the brain. A brief
loss of consciousness causing the casualty to fall to the floor. A slow pulse. Pale, cold skin and sweating.

Causes of fainting:

Less intakes of food and fluids which causes dehydration.

Low blood pressure.

Lack of sleep.

Over exhaustion.

First Aid for Fainting:

Allow the victim to rest on his/ her back and pull his legs about heart level.
Check the victim’s airway to ensure it is clear.

Be aware of the patients breathing, coughing, or movement.




Participant Handbook

Loosen clothing (neck ties, collars, belts etc.).
Call for EMS after waiting for one minute for to patient to gain consciousness.
Shock

Shock is a phenomenon which is caused due to the failure of circulatory system which leads to insufficiency of
oxygen in the tissues. It treatment does not reach in time, vital organs may fail, which may cause death in worst
condition. It is worst at time of fear and pain.

First Aid for shock:

Keep the victims lying down (if possible).

List the leg upward for about 10 to 12 inches and see if there is any back injury or broken bones.
Keep the body of the victim covered to maintain the body temperature.

Allow fresh air and space to the victim.

Place the victim on his/her left side if he/she starts vomiting.

Loosen restrictive clothing.

Muscle Cramps

To counter cramps stretch the affected muscle.

Firm massage to the cramped muscles may help.

Moist heat to the cramp might be beneficial.

Call for medical help if the same persists.

Rest- avoids movements and activities that cause pain.

Ice- helps reduce pain and swelling.

Compression- light pressure from wearing an elastic wrap or bandage can help reduce swelling.
Elevation- raising the affected limb about the level of the heart reduces pain and swelling.
Fractures

A fracture is a break or crack in the continuity of the bon

Dislocation

A dislocation is the displacement of one or more bones at a joint. It occurs usually in the elbow, shoulders,
finger, thumb, and the lower jaw.

First Aid for Dislocations & Fractures:
Immobilize the effected part.

Stabilized the effected part.

Use a cloth as a sling.

Use board as a sling.

Carefully transfer the victim on a stretcher.

Call a doctor.
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_8.1.4 First Aid

First-aid boxes should be clearly marked and located so that they are
Readily accessible in an emergency. They should not be more than
100 meters away from any place on the work site. Ideally, such kits

should be near a wash-basin and in good lighting conditions. Their e e

supplies need to be regularly checked and replenished. The contents r"i'-'-"'.. - .

of a first-aid box are often regulated by law, with variations according | . T = - D,

to the size and the likely industrial hazards of the enterprise. E & “ |
WA G-

Fig.8.1.3: First Aid Box
A typical basic kit may include the following items in a dustproof and waterproof box:

Sterile bandages, pressure bandages, dressings (gauze pads) and slings. These should be individually wrapped
and placed in a dustproof box or bag. Sufficient quantities of the different sizes should be available at all times
to treat small cuts and burns. Medical adhesive tapes (strip plaster) for fixing bandages and dressings are also
needed.

Cotton wool for cleaning wounds

Scissors, tweezers (for splinters) and safety pins

An eye bath and eye wash bottle

Ready-to-use antiseptic solution and cream

Simple over-the-counter medicines such as aspirin and antacid
A booklet or leaflet giving advice on first-aid treatment

First aid requires some training, but this is not difficult to arrange in most places. The names and location (including
telephone number) of those responsible for first aid should be put on a notice board. Worker involvement,
especially for emergency situations, is strongly advised and everyone should know the procedures for obtaining
medical assistance. Small establishments without their own facilities should keep contact with a nearby clinic or
hospital, so that the time between the occurrence of an accident and medical assistance is very short, preferably
much less than 30 minutes. Transport to the clinic or hospital should also be pre-arranged. An outside ambulance
may be called in, if necessary. It is also desirable to have a stretcher available.

—
— Notes
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__Key Learning Outcomes F

Towards the end you will be able to:
1. Read and understand the script and character descriptions.
2. Read the work plan and production schedule to ensure that progress is in line.

3. Collaborate effectively and communicate clearly with the one who are working with the previous or next
scenes/shots.

Understand the modifications required from the Director, Animation supervisor and Producer.

Discuss the challenges faced during production and discuss ways to address such challenges in future projects.
Make decisions in order to be able to work collectively and independently, where required.

Comprehend shot break up and plan time & effort which may be required for every element of hot.

How to plan the tasks and prioritise various activities & individual timelines and delivering on schedule.

L 0 N o v A

Work efficiently a team member and help the team achieve overall timelines.

10. Prioritise work-products and tasks based on requirements




UNIT 9.1: Communication Skills

— Unit Objectives r@r

Upon culmination of the unit, you will be able to:

1. Read and understand the script and character descriptions.

2. Clearly communicate and collaborate effectively with colleagues who are working with the previous or next
scenes/shots.

3. Discuss various challenges faced during production and also ways to handle such challenges in future project

~9.1.1 Introduction

The transferring act of any relevant information from one
entity to another is known as Communication.

Definition of communication is very simple but the process is
complex. There are various types of communication.

Itis very necessary to communicate in an effective in individual
level and also at educational level.

To develop good communications skills:

Fig.9.1.1: Communication Skills

—9.1.2 Understanding the Basics of Communication Skills

Recognize the correct meaning of communication: One has to understand the basic meaning of communication
before one communicate. Without proper understanding one will be in a state of no knowledge.

Say with confidence what you think: Show Confidence in what you communicate. If you think you are worthy be
confident in speaking. Be aware of your own opinion first, before you deliver it. Take time to make your opinion
firm. The important point here is that opinion may vary from person to person.
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Rehearse: be prepare, rehearse before you go out to deliver. Practice before hand, this not only brings clarity but
also boosts confidence.

—9.1.3 Engaging Your Audience

Make eye contact. Always maintain the eye contact whether you are a listener
or a speaker. Maintaining eye contact creates rapport and also gives confidence.

One of the technique is to consciously look into one of the listener’s eyes and
then move to the other eye. Moving to and fro between these two makes the
eyes to sparkle.

One trick is to make a T mark on one of the listener’place and once you do that
keep following that T mark, this changes the look and contacting person.

Use gestures. It is always good to use small gestures not only for individuals but  rjg 9.1.2: £ye contact
also small Groups. Gestures should increase along with the increase in  group
size which a person is addressing

Fig.9.1.3: Use Gestures

Don’t send mixed messages. Be firm in a friendly manner. Emotion should not be mixed with the message. Make
your words gel up with you emotion tone and everything

Being aware of what body is trying to communicate. Body language may say a lot which is much more than words
Open stance having arms in relaxed position at side’s signals that A person is approachable and open to new ideas
and hearing others. On the other hand, having Arms crossed each other and shoulders hunched, indicates lack of
interest in the conversation or lack of willingness to communicate. Many a times, communication is halted much
before it starts by means of body language which tell others that person is not interested in talking.

Correct body posture along with an approachable stance may make a difficult conversations become more easy
and smooth.

Manifesting constructive attitudes & beliefs. Attitudes which a person brings to communication has a big impact
the manner in which a person composes himself and interacts with others. It is advisable to be patient, honest,
sincere, optimistic, accepting and respectful with the others. Being sensitive to other’s feelings and having belief
in others' ability, helps communicate better

Develop effective listening skills. A person must be able to listen carefully to other word of other person and
enter into a communication based on what other person is talking about. Generally there is a basic tendency to
listen to only the last part of the sentences. This makes a person’s mind closed to memories or ideas when other
person is talking.
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—9.1.4 Using Your Words

Enunciating your words. Speak slowly and clearly, don’t stutter. If people always asks to repeat what you said,
then try articulating the sentences better.

Pronouncing your words correctly. People will judge your competency through your vocabulary. If you aren’t sure
of how to say a word, don’t use it. Improve your vocabulary by reading new words in daily routine Using the right
words. If you are not entirely convinced of meaning of a word, please do not use that word. Get the dictionary
and look up for meaning of that word in dictionary. Also, practice learning a new word each day and try using it
in some conversations during the day.

Slowing your speech down. You would be perceived as nervous and anxious if you try talking fast. On the other
hand, it should also be ensured, not to become that slow that people start to complete your sentences in order
to help you complete your sentences.

Developing your voice. High/whiny voice is not taken as one of authority generally. Rather, soft and high voice
may make you sound as prey to hostile/aggressive college or tell others to take you casually. It should be practiced
in order to lower the pitch of the voice. Singing may be tried, but it should be done in an octave lower on your
favorite songs. After practicing this for some time, you would realize that your voice is beginning to lower.

Animating your voice. Monotone should be avoided and dynamics should be used. Pitch should change frequently,
both, raise and lower. Radio Jockeys are good example of this technique.

_9.1.5 Communication Process

Process of communication has many components. These are:

Sender: Sender is one who sends the message. Martin would be the sender. He will also need a message that
is actual information which is to be conveyed. Martin would also require to encrypt/encode his message that
means converting thoughts in form of words, which can be sent or conveyed.

Communication channel: Communication channel is the way or passage by which a communication is sent.
Various communication channels are writing, speaking, audio & video transmission, electronic transmission by
mean Of texts, emails etc. and non-verbal communication like gestures, body language. Martin’s communication
must reach a target which is known as receiver.

Receiver: Receiver need to decrypt/code the message, which essentially means processing message received
mentally. If it cannot be decrypted, communication fails. Taking example, if you send message in language which
is foreign to receiver, then it will not be understood by him and communication will fail.

Feedback: Feedback is the message which is sent by a receiver back to the sender. Like, team member of Martin
may ask some questions to Martin in order to bring more clarity to his communication sent in first place.

Putting together all these components will create a model of process of communication: Sender is one who
encrypts/encodes the information which is to be sent Sender is also the one who communication channel through
which message needs to be sent Receiver is one who receives the information.

Receiver is also the one who decrypts/decodes the information by processing it. Receiver can also give feedback
about information back to sender.
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Encoding Channel raINg Receiver

Fig.9.1.4: Communication Process

— 9.1.6 7 Major Elements of Communication Process

7 major elements of communication process are:

Sender, Ideas, Encoding, Communication Channel, Receiver, Decoding, Feedback Communication is the process
of exchanging information or ideas between individuals who may be holding various positions in the company
in order to achieve harmony. This process is not static but dynamic in nature. Process of communication mostly
should be a dynamics and continuous interaction which is affected by several variables.

Sender: sender is someone who is intending to transmit a message with the idea of passing an information
to other people. Sender also is known as communicator.

Ideas: Idea is central to communication and is subject matter of whole communication. Idea may be an
attitude, opinion, views, feelings, suggestions or orders.

Encoding: Idea is both intangible and theoretical, so it warrants use of some symbols like actions, picture,
words etc. Changing the idea into these symbols defines the process of encoding.

Communication Channel: Individual intending to communicate needs to pick a channel or medium for
transmitting the information or ideas etc. It is transmitted to receiver by mean of some medium that can be
informal or formal.

Receiver: Individual who is required to receive or for whom information is meant is the receiver. Receiver
strives to Interpret the information to best of his ability to achieve desired goals.

Decoding: Individual receiving the information or symbol from communication channel needs to convert the
information in the form so that it is understandable and comprehendible.

Feedback: This is the process of making sure that message has been received the receiver and also, it has
been interpreted or understood in same form as meant by the sender in first place.

9.1.7 Listening Skills

Listening is most crucial skill for communication process

Largely, we devote our most time to listening than any other type of skill




Like other skills, Listening takes practice
Real Listening is an active process

Listening requires attention

Effective Listening

Effective Listening is process of analyses of sounds, organizing these
sounds in small patterns, interpreting these patterns and then
comprehending the information by understanding the meaning Most
of the issues we face with other people in our life are mostly due to
lack of listening or ineffective listening.

Fig.9.1.5: Effective Listening
Fallacies about Listening

e “Listening is not a problem with me”

e “Hearing and Listening are one and same thing”
e “Good readers are also excellent listeners”

e “Smarter individuals usually make good listeners”

e “Listening ability generally increases with the age”

e “Art of Listening is very difficult art to learn”
Objectives of Listening

e Learn

¢ Increase understanding

e Advise/counsel

e Relieve boredom

Fig.9.1.6: Listening

e listening to music
Importance of Listening

Communication process incomplete if it does not involve effective listening. An alert and good listener encourages
better speaking (by speaker).

Good listener learns way more than any indisciplined listener Good listener may reorganize unclear/ambiguous
speaking in a manner to construe clearer understanding.

Disciplined listener is in position to identify assumptions, attitudes and prejudices

— 9.1.7.1 Active Listening Process [f:':-

STEP 1 - HEARING: Process or function of observing sound is hearing; particularly the sense which receives
tones and noises as input or stimuli. Listening process’s first step is hearing and it involves perception of sound
by sensory organs of human body i.e. ears. Person who is listening processes sound which has been perceived.
Hearing should be attentive and with concentration, in order for learning to become.

STEP 2 - FILTERING: Sensing & filtering the perceived sound is the next step. Perceived message may be classified
as “wanted” or “unwanted”. All the “unwanted messages” are discarded. Process of filtering subjective in nature
i.e. judgement of an individual comes to play and the individual may decide to retain only certain part which
makes sense to her/him.
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STEP 3 - COMPREHENDING: Understanding, grasping and comprehending what the speakers wanted to speak.
STEP 4 - REMEMBERING: Remembering for future reference.

STEP 5 - RESPONDING: This the process at the end of the communication, can be immediately after or later, can
be in form of feedback also.
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Fig.9.1.7: Listening Process

— 9.1.7.2 Barriers to Effective Listening

There are two types of barriers to effective listening:
1. Physical Barriers

People — Related Barriers
2. Psychological Barriers

Physical Barriers Noise Poor acoustics
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Defective mechanical devices
Frequent interruptions
Uncomfortable seating arrangements
Uncomfortable environment
Message overload

Physiological Barriers

State of Health: Any type of physical health problems like fever etc makes hard for the listener to focus and
understand. Thus, state of health of not only listener but also the speaker affects the listening ability. Disability:
Disabilities like having disability in hearing or listening leads to poor listening. Speaker’s accent and his
pronunciation also affect the listening thing and makes it difficult for listener to understand. Wandering attention:
There is a difference in between the rate by which a human mind process word and in the rate in which the
speaker speaks. Human mind processes words at 500 words per minute, whereas speaker speaks at a rate of 150
words per minute. This time difference gives time for listener to wander.

Psychological Barriers

Being unsure of the speaker’s ability: Listener must have full understanding of what the speaker is speaker.
But, sometimes there is a pre-notion about the speaker this leads to assumption of the speaker.

Personal anxiety: Sometimes the listener is already worried with his personal concerns and worries.

This makes it difficult to perceive what is being said by the speaker.

As he is already involved in his worries.

Attitude: The listener may be in a state that he already knows everything and thus does not welcome any type
of information. No matter how

Impatience: The listener has to listen and wait for the speaker to end. There are some eager listener who wait for
the spender to end and then start from there. This results in him speaking and thus creates a barrier in listening.

Emotional blocks: Sometimes our prejudices in some thoughts/concepts can make it challenging for us to actively
listen to thoughts/concepts which are not in line with ours. As a result, we can wrongfully hear that idea in first
place or may distort it in our mind to make it compatible to our thoughts or in some cases, we may entirely stop
it by not hearing it at all. If we are blocking off some idea entirely, then in most cases, reason for that is painful
thoughts or memories linked with that idea.

Tips for being a Good Listener

Give your full attention on the person who is speaking. Always focus on the speaker and don’t look here or there,
like out of the window.

Make sure your mind is focused. If we assume that we know what person is going to say next, then it becomes
easier for mind to get distracted, but we may be wrong. Change body position, try concentrating on words of
speaker if you feeling that the mind is getting distracted.

Before you start talking, letting the speaker finish is good practice. When somebody is speaking, he would like
if he is not interrupted in between. It you interrupt, that would give impression that you were not listening, but
you may have been listening.

Finish with listening first, then start to talk if all the time you are thinking, what you are going to talk next, them
it would be impossible for you to listen well.
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Try listening and understanding for core ideas. The core ideas cover the main points of the speaker. It can have
mentioned in the beginning, at end or in between. One should pay attention on words like such as "My point is..."
or "The thing to remember is..."

Ask questions. Ask the speaker if you are not able to understand what he wanted to deliver. For example, did you
mean profit for organization or for an individual?

Give feedback. Nod your head, ask queries, and give responses. This all things work as feedback and feedback
gives a good scope of improvement and ideas to better understand.

— 9.1.8 Speaking Skills

Speaking is the most frequently required skill in professional environment. Effective speaking is the ability to
express one’s message effectively to the audience through spoken words. Speaking is an process in building
meaning that involves receiving, producing, and processing information verbally in an interactive manner
Importance of speaking for your job role

As an animator, it is very important to be effective at speaking. So, how you speak to the patients creates an
image in the mind of the patient. You have to speak politely with the patient so that they do not get hurt. But if
you want to give some instructions to the patients without hurting them, you have to speak effectively. Practice
is the key for effective speaking.

Components of Speaking Skills
The important components of speaking skills are:

e Tone

e Comprehension
e Grammar

e Vocabulary

e Pronunciation
e Fluency

e Body language

e Rate of Speech

Fig.9.1.8: Speaking Skills

Tone: Tone is the combination of the type of emotion, level of emotion and volume that one uses in speaking and
also emphasis on certain word in the phrase. If you speak with lack of energy and in a monotonous tone, then
certainly the patient will get bored.

Awareness: For oral communication, it is must to require a subject to respond, to speak as well as to start
it. Grammar: There are people who speak good but not good grammar. The usefulness of grammar is also in
learning the right way for improving expertise in language both in oral and written forms.

Vocabulary: All one needs is words to communicate, and bank of words is vocabulary. One should have strong
vocabulary to replace his thoughts into words.

Pronunciation: Pronunciation is the way to produce clearer language when you speak. It deals phonology
which is system of contrastive relationships between sounds of speech which form the basic part of a language
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Pronunciation is the knowledge of studying about how the words in a particular language are produced clearly.
Pronunciation plays a critical part in speaking too, as to make the process of communication easy to understand.

Fluency: Fluency is the ability to talk or speak with accurate pronunciation. Fluency means speaking at a normal
speed without hesitation, repetition and self-correction. To be fluent it’s important, that you don’t use fillers like

” u

“you know”, “I mean”, “ums”, “ers”, “aaahhhh”, etc

Body language: Body language means communicating through body posture, gestures, facial expressions and
tone of voice. Body language must be in sync with your words; otherwise it is likely to confuse the customers.
Positive body language is important in supporting your words and ensuring that your message is understood
correctly.

Rate of speech: A slow rate of speech makes the conversation disinteresting. Speak at a moderate pace and with
appropriate volume. An animator should match his rate of speech with that of the patient. As an animator, in
order to demonstrate effective oral communication (listening and speaking skills) you should: Listen patiently and
answer questions that patient may have.

Communicate the observations to the nurse. When you see any abnormality or unusualness in the patient’s
condition, inform directly to the concerned person.

Discuss procedures with the patient and make him/ her feel comforFig.while performing daily activities like
grooming, bathing, elimination, transporting etc.

— 9.1.9 Reading Skills

Reading is a process of extracting useful meaning of stored information or ideas.
Thing that has to be read can be written are printed: "his main reading was detective stories".

By mean good reading skills, readers are able to understand and comprehend the meaning of writing in order to
achieve the goals of reading.

Reading skill assessment would be recommended for the cases where reading skills are found to be lacking

The Purpose and Importance of Reading.

It improves conversational skills.

Helps in learning and understanding new words.
Developing vocabulary, language skills.

To get knowledge It adds in mental development.

The way to understand reading
Calling words — will be able to recognize word reformation and structure.

Understand words — ability to understand the meaning within the context of the words.
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Types of readings
Reading according to purpose

Search Reading means skipping more than reading this means the reader searches for the relevant information
and subsequently skipping the irrelevant ones

Slaltswse
Skimming and scansing the news

- Y A Tl Tl B T L

Fig.9.1.9: Types of Readings

— 9.1.10 Writing Skills

The medium by which one can communicate by representing language through sign and symbl inscription is
known as Writing. Its plays a vital role of communication. This skills allows you to clearly communicate your
message with ease to a far larger audience as compared to other modes of one-to-one communication.

Importance of writing skills for Data Entry Operator

As an animator you will use your writing skills to write mails, reports and communicate effectively at work. This
module will start with generic writing and then we will practice report writing. Effective report writing is a pre
requisite in many jobs. As an animator it’s very crucial to have effective writing skills because often you will
communicate with others in the organization through mails or written reports. Good writing skills help you as:
Good vocabulary and excellent spelling and grammar knowledge helps in maintaining error free data.

This will help in interacting internally with the management with the help of writing mails, reports, etc.
Whenever you are writing, it’s important that you plan, organize, and write:
e Assemble all useful information

e Determine what’s important
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e Choose what to leave out

e Group the information logically

e For a brief writing style Omit needless words
e Combine sentences

e Rewrite

—

— Notes
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UNIT 9.2: Professional Skills

— Unit Objectives | ©
Upon culmination of the unit, you will be able to:

1. Learn how to make decisions which will help you work better independently and collectively.

Will be able to create effective plans and time required for each element.

2
3. Will learn how to set priorities and execute plan so as to meet deadlines and be on time
4. Be an efficient team worker

5

Set work products priorities and tasks based entirely on requirements.

_9.2.1 Decision Making

In order to keep you work intact and to work effectively, you need
to manage the below mentioned points. Let us understand all of
them one by one.

People often find it to make a decision.

But one cannot run away from it, one has to make decision at every
aspect, ranging from basic issues like what to have for breakfast,
to many life changing decisions like which career path to choose
and many other decisions.

Some people keep on searching information to make a strong
basis of decision making.

Fig.9.2.1: Decision Making
What is Decision Making?

It simply means choosing in between two or several options available in form of actions. In the wider sphere,
decision-making involves selection of best solution from various possible solutions to a problem. It can be intuitive
or reasoned or hybrid of two.

Intuition

Intuition is doing what your ‘gut feeling’ says about possible courses of action. Intuition is nothing but a
combination of events from past and also personal values. Intuition reflects the learning of life and thus can be
taken into account. But it is not necessarily based on real life events, it is based on perceptions also.

It is therefore worth examining and assessing this “gut feeling” meticulously, especially in cases where you may
have a strong sense of feeling for or against any specific action. Many a times, “Gut feeling” may go wrong and
have repercussions also.
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Reasoning

When one uses facts and figures to come to a decision it is known as Reasoning. Reasoning basically deals with
facts and figures. Sometimes, emotional aspects affect the decision. Also, issues from past also affect the decision
implementation.

When decision has to be made quickly, then is mostly based on intuition. More formal, structured approach is
used for taking and making complicated decision with includes both reasoning and intuition.

It is critical that you are cautious of spontaneous responses to any situation.

Effective Decision-Making.

Decisions must be such that it is compatible with both personal and organizational levels.

One has to be committed to the decision personally, so as to be able to persuade others of its good things.
Any Effective decision making process has to make sure that one is able to do so.

What may inhibit Effective Decision-Making?

Quite a lot of issues and challenges may inhibit effective decision making. These may be:

Not Enough Information: One should have necessary and sufficient information to make it a basis of decision
making. Without this there will be no point to support your decision. One must priorities the information which
has to be gathered to come to a decision.

Too Much Information: Too much information is often conflicting so too much information also goes in the wrong
direction.

This is sometimes called analysis paralysis, this leads to being delay in the decision making. Often one needs more
information to come to a decision.

The problem can be reduced be sitting together, and dividing that which information is relevant or not. And then
deciding that which information can be used to come to a decision making process.

Too Many People: coming at an effective and optimal decisions by a committee is quite difficult. Each individual
on committee may have his/her own views and beliefs or values. And while it’s important to know what these
views are, and why and how they are important, it may be essential for one person to take responsibility for
making a decision. Many a times, arriving at any decision is a better outcome than not taking a decision.

Vested Interests: Decision making process is also largely affected by the vested interests of the decision makers.
Vested interests may not be explicitly mentioned but cause crucial obstacle. As they are not explicitly expressed,
it is quite difficult to clearly identifying. However, someone who is outside the system, but in similar in position,
may be useful in addressing these issues in effective decision making Emotional Attachments: People are often
very attached to the status quo. Decisions tend to involve the prospect of change, which many people find
difficult.

No Emotional Attachment: Sometimes it’s difficult to make a decision because you just don’t care one way
or another. Here, structured process of decision making may many time assist in identifying consequences of
specific actions, that may be were not thought of before. Most of the above issues may be addressed using a
structured process of decision making which will help in:

273




Participant Handbook

1. Reduce more complicated decisions down to simpler steps;
2. See how any decisions are arrived at; and
3. Plan decision making to meet deadlines.

There are many type of techniques which are used for decision making process. These range from simple thumb
rules to complex processes and procedures. Nature of decision which is to be made and associated complexity
determines the type of decision making process to be used.

_9.2.2 Analytical and Critical Thinking

Analytical and Critical thinking is a process used to thinking about and evaluating information to reach to a
conclusion It means that you shouldn’t automatically accept that information is legally acceptable. Instead, you
should collect all evidences, analyze all aspects rationally and objectively, so as to reach your own conclusion
Importance of analytical and critical thinking for Data Entry Operator.

As an animator, you need to work on different software in the system. To operate this function effectively you
just need not to copy paste the data instead you need to analyze the information and evaluate the same. So, this
skill helps in,

Analyzing the information and activities according to the needs, requirement and dependencies to meet your
work requirements and requirement specifications.

Providing opinions on work in a detailed and constructive way to provide solution to the different situations.

— 9.2.3 Plan and Organize

Efficient use of your time is done by planning and organization. Complete plan for projects and tasks ensures that
one takes care of all required steps which are needed for success.

For tracking progress of planning you may make use of various tools of the organization. Collaboration and
information sharing is facilitated with organizational plans with different team members who may be playing a
particular role in task completion activities.

company’s processes allows one to generate an effective system for planning.

Fig.9.2.2: Plan and Organize
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— 9.2.3.1 Steps in Planning and Organizing

Step 1: Ascertain the underlying goals and scope for the process of planning. Define the areas/steps for
accomplishing the project successfully. It is also important to identify the roles of employees in the team.

Step 2: Divide the bigger/major tasks into small achievable steps which are required completing whole task, thus
creating a to-do task list for the entire project. Upon breaking down the task, each smaller activities is assigned
to each individual, thus giving each person a specific role & responsibility.

Step 3: Establish the timelines of process completion. Complete all task before the deadline passes. Keep margin
with every individual.

Step 4: Keep on reminding yourself about the deadlines with the use of alarms pop ups, setting markers on
calendars.

Step 5: Identify areas which may become obstacles or problems for completion of activities. Generate an plan of
action in order to overcome these challenges to keep work on schedule.

Step 6: Make use of any good project management program for planning and executing tasks and activities which
may be important for success of the company. It may also be used for keeping track of growth and progress of the
team members, through the program.

Step 7: Schedule meeting for planning tasks when there is active participation and suggestions & feedback are
required from others who may be working on project. It should be tried to keep meeting focused to ensure that
they are productive and efficient.

Step 8: Keep communicating with all team members who may be working on specific projects.

This would ensure that the team members are well informed and are in position to update their task lists and
corresponding timelines as required.

— 9.2.4 Time Management

The art of organizing, arranging, budgeting and scheduling the
available time for working effectively and with high productivity is
known as Time Management. So, time management primarily focuses
on increasing productivity, efficiency and effectiveness. Hence, time
management helps an individual increase productivity and be more
organized.

Time management is the process by which one focuses on Controlling
the time which is invested in particular activity in order to bring
about rise in productivity and efficiency.

Fig.9.2.3: Time Management

Management of time can be assisted by many skills, channels or tools, and special techniques which are helpful
in managing it while trying to complete projects, tasks or goals.

Why Time Management?
Saves Time.

Reduces Stress

275




Participant Handbook

Increase Throughput.

Have better control over our job responsibilities.
How to Use time effectively?

Create an effective plan.

Setting goals and aims.

Set deadlines of goal.

Deputation of responsibilities.

Prioritizing activities.

Spending appropriate time on each activity

Time Management Process

Cost your Time.

};’-—_—H{, Making activity logs.

i e e I—
haNASE EY Setting Goal Creating planning.

n—p— PROACT Setting Priorities.

Scheduling.

Fig.9.2.5: Time Management

Costing your Time: Calculate your cost per year Cost per year=

(salary + taxes + office equipment + space of office + profit generated)

Making Activity Logs:

Mark your critical areas.

Fig.9.2.7: Making Activity Logs
Goal Setting:

Having long term or life time goals assist in charting out career path and
course of life

Break your bigger goal in smaller goals.

e Create a daily To-Do list daily.

Finding the high productivity time of your day.

2

Fig.9.2.4: Use Time Effectively

Fig.9.2.6: Costing your Time

Make an estimate of time you spent on daily wok jobs

Fig.9.2.8: Setting Goals
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Judge you performance by updating and updating your list daily.

Planning:

Create your action plan —List all steps toward achieving your goal

Fig.9.2.9: Planning

Prioritizing:
Prepare your to-do list.

Do consider the value of task before preparing your to-do list, N Gw

checking the task’s worth.
Give your task priorities, completes the most priority task first.

Scheduling: LAT E-R

Make an estimate of feasible task

. . . Fig.9.2.10: Prioritizin
Plan time efficiently. g 9

Keep time to deal with unexpected jobs.

Minimize your stress, commit only that you can achieve

Time Management Matrix
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Fig.9.2.11: Time Management Matrix
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~9.2.5 Team Work

Team work is the process of working together in cohesive manner with a number of people so as to achieve a
common target or goal.

Teamwork is one of most critical component of a company, mostly it is imperative that colleagues work together
cohesively, giving their best in any situation.

Essentially, Teamwork is cooperation among people who use their individual knowledge/skills and give/take
feedback positively, in spite of conflicts which may be there between team members.

Working in teams is one of the major reason behind revolutionary changes in contemporary organizations. Nature
of teamwork.

Team members actively work together to combine their individual specialties to achieve common goal.
Teamwork is the base on which foundations of a highly efficient and productive team is laid upon.

The most important features of team work along with your attitude are:

Shared Responsibility

Every member should feel equally responsible for the outcome.

Allows team members to take up primary roles for finishing targeted tasks and allow members to do their task
towards achieving the goal.

Open Communications

Presence of trust and open, honest communication.

Permits team members to speak in an open manner with each another.
Available for feedback.

Provide scope of misunderstandings and conflicts resolution.

Keep the following in mind
Better working environment.
Consistent Communication
Relieves stress from individual
Teamwork decreases the errors.

It also keeps channel of communication open.

Characteristics of Effective Team Members

Team members progress toward success together.

Team members avoid letting down others for their individual profit.
Team members welcomes others’ ideas.

Team members share information and ideas.
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— 9.2.6 Customer Centricity

Customer-centricity: A very obvious word used in business with nobody actually thinking its meaning in the literal
sense. But, what does it actually mean?

Customer Centricity putting customer at center of whole sales process and subsequently creating a positive
experience with him not only at the point of sale (POS) and but also post-sale.

Customer centric approach may provide differentiating quality or attribute to a company by making it stand apart
from its competitor who may not be providing same experience to customer.

It is putting the customer at the center. Acknowledging that, at any moment of time, keeping customers on top
and creating a value for them, will definitely create a long lasting business value which would be much beyond a
simple focus on customer.

Qualities of a Customer-Centric Company

Many organizations say that they focus on customer and they are customer centric in operations and vision.
Companies that prioritize their customers see better result in business, earn more compliments and build
products which are more innovative. Only few of the companies that claim to be customer-centric are really one.
5 quality check of a customer centric company:

Accessibility: Customer-centric organizations allows customers to connect to them easily whenever require
ensuring that site and customer community are mobile and search optimized, available on social platforms and
making it obvious for customers’ to reach you.

It ensures communicating in easy and user friendly manner and not in a way with ambiguities.

Responsive: Customer expect a quick response of company on the social media every time they approach them.
This is easily manageable by making sure you are present only on possible channels and also able to monitor
these. And remember, perseverance is very important in this.

Empathetic: Must respond with empathy! One should listen and not just hear, consider like solving or resolving
issue of a friend and helping them solve the issues..

Cohesive: It's hard to provide your customers with fast, truthful information if your departments exist in
disconnected silos. One might want to know when your next product will be released; someone else may need
more information about the features included in a particular package. Unless your company has a good way to
communicate and collaborate internally, you won’t be able to provide these answers quickly or honestly.

Nimble: The feedbacks, ideas and even criticism play a very important role in the lifecycle of business. So, one has
to welcome all important feedbacks and thus must always be welcomed. This helps in business growth.
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